Foutcode e90 AEG carat 74748 update

Lanting73

  • #1
Naar het uitlezen van mijn AEG carat 74748 update en te hebben gereset
komt nu in alle programma's foutcode E90
als ik weer ga uitlezen komt E93 te voorschijn ook na reset blijft de foutcode in alle programma's E90
HELP!!
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Aa

    • #2
    Je hebt je configuratie code uit de module gewist. dat valt niet mee om die weer terug er in te zetten als je dat nog nooit gedaan hebt en vooral niet als je machine geen display heeft.

    wat is de pnc code van de machine, staat in de deur en begint met 914.......
     

    Lanting73

    • #3
    Dit staat op de wm:

    Öko Lavamat 74748 update

    en dit staat in de deur opening:

    SNummer :23964591
    PNC - Nummer : 91400200403
    lavamat 74530-W

    is wel met display :)
     

    Aa

    • #4
    De site van aeg ligt er uit. ik zal morgen wel even kijken of ik er waar op kan.

    dan kan ik de goede code opzoeken en een beschrijving van hoe het werkt.
     

    Lanting73

    • #5
    Ok al vast bedankt voor de moeite:wink:
     

    Aa

    • #6
    Het 914.... nr klopt volgens mij niet, kijk nog eens n keer
     

    Lanting73

    • #7
    Sorry je hebt gelkijk het moet zijn:
    91400204403
     

    Aa

    • #8
    Jou configuratie code moet zijn: 8A2C16AB15C1438C

    zet de machine uit houd de toetsen voorwas en inweken ingedrukt en draai de programma schak. een stap naar rechts wit/bond 95 als de lampjes gaan lopen de toetsen los laten.

    draai de programma schak. RECHTSOM naar de laatste stand kort centrifugeren.

    nu zit je in het gedeelte waar je de configuratie code kan programeren. je display geeft nu 2 cijfers aan. b.v. 0 - 5

    het eerste cijfer geeft de positie aan, in het voorbeeld 0
    het tweede cijfer geeft de code aan, in het voorbeeld 5

    met de toets inweken verander je de posite en met de toets voorwas verander je de code.

    druk nu net zo vaak op de toets inweken tot het eerste cijfer 0 is druk dan net zo lang op voorwas tot het tweede cijfer een 8 is.
    druk nu weer op inweken, het eerste cijfer wordt een 1 (positie 1) druk nu weer net zo lang op voorwas tot het tweede cijfer een A is en druk weer op inweken om naar positie 2 te gaan, herhaal dit tot alle 16 cijfers overeen komen zoals hier onder.

    Positie: 0 1 2 3 4 5 6 7 8 9 A B C D E F

    --Code: 8 A 2 C 1 6 A B 1 5 C 1 4 3 8 C

    als je alles hebt gehad loop dan met de toets inweken nog een keer langs alle posities om te controleren of alle code's goed zijn. (bij een verkeerde code heb je kans dat je de module verknalt)

    als je zeker weet dat alles goed is dan de toetsen voorwas en inweken tegelijk in drukken tot dat de lampjes een keer knipperen.
    de code is nu opgeslagen en de foutcode is weer gewist.

    zet de machine uit en naar 5 sec. weer aan.
    als het goed is moet hij het nu weer doen.

    succes.
     

    Lanting73

    • #9
    Yesssssssssssss :mrgreen: hij doet het weer thx :wink:
    normaal klikte de deur vergrendeling ook als ik hem op een programma deed maar nu ook nie meer,denk dat er al veel langer een foutmelding in heeft gezeten ofzo hij gaf toen E34 aan
    Heb nog ff gekeken maar hij geeft nu geen foutmelding meer aan
    nog hartelijk bedankt voor de info,ken nu de natte was weer cetrifugeren hahahah

    Gr. Marc
     

    Lanting73

    • #11
    Centrifugeren doet ie weer en probeer nu ff wasje te doen en gaat tot nu toe ook goed
    had regelmatig dat ie ging pompen en dan stopte en nie verder ging
    en sinds korte tijd dat ie op 40 graden kort programma stopte bij 48 minuten en daar bleef hij hangen een hele tijd, dus ben benieuwd
    in ieder geval eerst bedankt
     

    Lanting73

    • #12
    :? hij knipperde net en stopte er zit volgens mij ook veel te veel water in de wm
    dat had ik na de eerste reset ook al
    hij geeft nu E33 aan
    moet nu weg dus hoor het later wel thx :wink:
     

    Aa

    • #13
    Controleer het niveau potje en de balg slang waar het potje mee in verbinding staat, zitten er resten van wasmiddel of kalk in. of zit er toevallig een flippo of iets dergelijks in?

    controleer de pressostaat slangetjes, zitten deze verstopt of zit er een klein scheurtje of gaatje in een van de slangetjes?

    is dit allemaal goed dan moet je gaan meten.
    E33 word ook wel eens veroorzaakt door een aarlek in het verwarmings element. echter kun je deze pas meten als het element warm is.
    laat hem dus eerst verwarmen en meet dan tussen een van de aansluitklemmen en het aardelipje de weerstand waarde moet oneindig zijn.

    als dit ook goed is dan kan het nog zijn dat de digitale pressostaat defect is. hiervoor moet je wel het nodige verstand van meten en schema lezen hebben.
    controleer eerst de rest even, als dit allemaal goed is dan zal ik het schema voor je opzoeken, als je hier zelf aan wilt beginnen.

    succes.
     

    Lanting73

    • #14
    Waar zit het niveau potje en de balg slang waar het potje mee in verbinding staat?

    hij gooit er ook veel te veel water in en dat was ook al na de eerste reset voordat de code er uit was!! voor het resetten niet
    hij stopt nu dan ook en de start knop gaat knipperen en als ik hem uit zet en weer aan op programma dan gaat ie wel draaien :?

    maar als je de schema hebt dan wil ik die wel graag hebben dan kan ik ff meten.
    dat stil staan van de tijd in een programma kan dat ook te maken hebben met de verwarmings element??
     

    Aa

    • #15
    Als je het bovenblad er af haalt dan zie je rechts achterin 2 pressostaaten zitten. van hieruit gaan er 2 luchtslangetjes naar onderen. deze zitten op het niveau potje aangesloten.
    als de machine water pakt drukt hij de lucht in dit potje omhoog door de slangetjes en de pressostaten meten zo de waterstand.

    jou code betekend dat de ene pressostaat wel water ziet en de andere niet.

    als er in dit potje een flipo zit of er is een slangetje verstopt of in een slangetje zit een gaatje dan regestreerd de ene pressostaat wel water en de andere niet.
    ga dit eerst controleren.

    de digitale pressostaat waarschijnlijk zal hij rood of wit zijn (niet de kleine zwarte) kan ook niet goed schakelen. of hij schakeld wel maar de contacten die er in zitten maken geen of half contact. dit kun je met behulp van het schema doormeten door hem zelf met behulp van een slangetje op te blazen en in alle standen de schakel contacten door te meten. dit kun je eventueel vanaf de module doen dan heb je ook meteen een eventule draadbreuk uitgesloten.

    de kleine zwarte pressostaat kun je niet doormeten.

    E33 word ook wel eens veroorzaakt door een aardlek meestal in het element maar kan ook wel eens de motor zijn.
    laat het element eerst verwarmen en meet dan of er aardsluiting in zit. dit zou ik eerst doen voordat je de pressostaat door gaat meten. dit is makkelijker en je hebt meer kans dat je goed zit.
    je kunt ook de motor even op een aardsluiting controleren.

    ik zal het schema ff opzoeken en proberen een pb te sturen.
     

    Lanting73

    • #16
    Ik heb de slangetjes van de 2 press.door geblazen,er zit een rode en een zwarte in.
    de rode schakelt wel (2x) als je er in blaast als ze kontakt maken weet ik nog nie.
    naar het pompen heb ik rechts onder de wm het resterende water er uit gehaald met het slangetje en de zeef ook schoon gemaakt
    hoe kan de het verwarmings element het beste verwarmen??want zover komt het bij mijn wm nie omdat hij dan al stopt
    ik zie je pb tegemoet thx

    gr
     

    Aa

    • #17
    Eerst een beetje water laten pakken en dan ff een los snoertje er op aan sluiten wat je rechtstreeks in het stopcontact stopt

    en je hebt mail.

    succes.
     

    Lanting73

    • #18
    Ok zal eens kijken
    alvast bedankt
     

    Lanting73

    • #19
    Wat mij wel opvalt is dat hij er veel water in doet,meer dan een halve trommel
    hij draaid ff een paar keer en dan stopt ie en het start knopje knippert
    ik heb de meter aan de verw.element zitten en die geeft voor het stoppen geen spanning aan dus hij stopt dus al voordat hij spanning geeft aan de verw.el.
    als ik dan al het water wat er dan in zit wil weg pompen dan pompt ie ff en stopt,zet hem off en dan weer op pompen,hij pompt ff en stopt en dat zo 3 a 4 keer totdat het water op het niveau is waar die normaal stopt met water vragen en dan pompt hij hem helemaal leeg :? beetje vreemd
    en dat deed hij eerder nooit!!!!!eigenlijk sinds de eerste reset daarna begon hij er mee te veel in te pompen :cry:
    Miss toch wat met die press. te maken???ook omdat het niveau te hoog is van het water??
    Als hij vol is met water en doe hem uit en dan op program.dan draaid ie ff een paar keer en dan stopt ie en knipperd het start knopje
    heb al een losse snoer en zal eens ff de schema's bekijken
    je hoort het nog :wink:
     

    Lanting73

    • #20
    Wat ik ook raar vind is dat dit er op staat aan de buitenkant
    Öko Lavamat 74748 update

    en dit staat in de deur opening??????
    SNummer :23964591
    PNC - Nummer : 91400200403
    lavamat 74530-W ??????

    of is de 74530 upgedate opeens de 74748???
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu