Error 09 na reinigen labyrinth

cc362g

  • #1
Onze Bosch vaatwasser SMD50E12EU/06 had verschillende malen Error E15. Na Ctl bleek er een vettige laag water in de plastiek kuip te staan. Na verwijderen en reinigen van het labyrinth dat vol zat met smurrie ter hoogte van het zwarte vlottertje centraal in het labyrinth, lekte het App niet meer maar had ik na een reinigingsbeurt de foutmelding E09. Het App had een beetje warm, waarschijnlijk door het warme water van de zonneboiler. Alle fiches en stekkers zijn correct bevestigd en toch wordt het water niet bijverwarmd. Kan het soms zijn dat ik ergens een sensor of iets anders beschadigd heb bij het verwijderen en reinigen van het labyrinth? Wat kan ik nog controleren? Graag jullie mening/advies alvorens ik de warmtepomp vervang.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Waarom gaat iedereen toch meteen het labyrint verwijderen en schoonmaken ik begrijp daar werkelijk niets van , wat heeft dat met E15 te maken?
    Door waterlekkage van een te dunne afdichting en loszittende schroeven van rvs kuip en kunststof waterbak lekt er water op de bodem van de vaatwasser en regelmatig gaat hier ook de hoofdpomp door defect waar het verwarmingselement in zit.
     

    Sleutelmeneer

    • #3
    Ik begrijp wel waarom men het labyrith gaat schoonmaken. De oude type bsh vaatwassers hadden nog al eens last van verastoppingen door het afvoerkanaal van het labyrinth. Bij de nieuwe vaatwassers komt dit echter eigenlijk niet meer voor. Toch vind je deze informatie nog online vandaar dat men dat gaat proberen met alle gevolgen van dien.

    E09 is een foutcode van de verwarming. Hittepomp doormeten sluit uit wat het probleem is. Tussen verwarmingscontacten moet een waarde van iets van 20-30 ohm meetbaar zijn. Vaak meet deze oneindig. Naar aarde moet deze oneindig meten. Bij visuele inspectie kun je vaak zien dat 1 contact van de "verwarmingsspiraal" om de pomp is weggebrand. Vervangen hittepomp is dan de oplossing.

    Als aanvulling wil ik inderdaad zeggen dat E15 vaak veroorzaakt wordt door lekkage afdichting kuip-zeefhuis. Hier is een reparatieset voor beschikbaar.

    Meten onder spanning door leken ben ik geen voorstander van maar je kunt natuurlijk gewoon kijken of er 220v naar de verwarming gaat als de pomp goed doormeet :).

    Ntc waarde van kleine stekker op de pomp kun je ook meten maar die weet ik niet uit mn hoofd. X Kohm iig.
     

    cc362g

    • #4
    Bij controle van de weerstand van de hittepomp (zie foto) meet ik 11,3 Ohm.
    Ohmmeting hittepomp.jpg

    Bij het uitproberen van een Eco programma stopt de machine halfweg met de code E15 en een knipperende waterkraan. Bij controle blijkt dat de vaatwasser overvol staat met veel schuim en vind ik het lek, nl de witte gummibuis waarmee de hittepomp verbonden is aan de waterverdeler is verduurd (zie foto).
    Witte gummibuis.jpg

    Blijkbaar kan je dit niet apart bestellen bij Bosch. Ook constateer ik dat het labyrinth zich niet helemaal vult tot bovenaan. Wanneer ik de hittepomp opengooi, constateer ik dat er een donkere vloeistof zich bevind in de witte kunststof "buis" dat zich bevindt in het midden van de elektromagneet (zie foto)
    wit kunstof cylinder.jpg

    en constateer ik ook dat het voorste witte schoeprad niet draait en muurvast is (zie foto). Is dit normaal?
    schoeprad hittepomp.jpg

    Tijdens het programma heb ik met een amperemeter de rode bedrading van de hittepomp nagemeten, maar geen stroom. Aan welk voltage kan ik de elektromotor laten werken?

    Ohmmeting hittepomp.jpg schoeprad hittepomp.jpg wit kunstof cylinder.jpg Witte gummibuis.jpg
     

    Sleutelmeneer

    • #5
    Je kunt de slang bestellen met de sproeiarmverdeler. Dit is een onderdeel. Nr is :
    • 644996, 00644996
    Je hebt een oud type hittepomp. Deze is niet meer te krijgen. Voor vervanging moet de kabelboom aangepast worden. De pomp zelf kun je volgens mij niet zomaar aansturen want dit is een bldc pomp uit mijn hoofd en loopt op verschillende toerentallen.

    Spiraal van 11 ohm zou goed zijn maar er moet gewoon 220v naar de verwarmingsaansluiting gaan tijdens het wassen. De rode draden zijn voor de verwarming en de paarse dunne draadjes zijn voor aansturing pomp. De grijze dunne draadjes zijn van de ntc.

    Ik zou de pomp niet zo ver uit elkaar hebben gehaald daar schiet je niks mee op met deze foutcodes. Zit hij vast of draait hij moeizaam dan is hij sws mechanisch defect.
     

    cc362g

    • #6
    Welke sensoren of andere activiteiten kunnen er toe leiden dat de hittepomp geen 220V krijgt?
     

    Sleutelmeneer

    • #7
    220v komt gewoon van de vermogensmodule. Na x aantal minuten moet hij inkomen tot ntc waarde is bereikt. Of ntc sensor moet zeggen dat de waarde al is bereikt. Ntc zit in de hittepomp en is niet los te vervangen.

    Vaatwassers op warm water aansluiten is sowieso niet wenselijk.

    Voorspoelen gebeurd n.l met koud water om de eiwitten effectief te verwijderen. Dit kan niet goed met warm water. Dus je wasresultaat lijdt hieronder.
     

    cc362g

    • #8
    Heb nog een laatste maal alle kabels gecontroleerd, maar de machine blijft de foutmelding E09 geven. Het blijft merkwaardig dat de foutmelding pas gekomen is nadat het labyrinth is uitgebouwd geweest. Het zal dus een nieuwe vaatwasser worden, misschien eentje die vanop afstand aangestuurd kan worden, kwestie van te werken wanneer ik te veel electriciteit heb van mijn zonnepanelen.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu