DWH B00 Whirlpool startknop knippert 2x

PhK

  • #1
Betreft een inbouw Whirlpool vaatwasser van Ikea, 5 jaar oud. Type DWH B00.

Na programma start was er een herhaaldelijk pompend geluid (er is wat er in gelaten en ook afgevoerd) volgde er een frequent gepiep. Deur toen voorzichtig geopend en startknop knippert continu 2x achter elkaar. Geen water zichtbaar in de vaatwasser (heeft wel gespoeld).

Filter schoongemaakt (zat vet op en een stuk plastic), water in de ruimte waar filter zit verwijderd en drooggedept. Filter terug geplaatst.

Nog steeds continu 2x knipperen (met een korte pauze na de tweede keer knipperen). Na resetten idem dito.

Ik kom nu niet verder, hoop dat iemand me kan helpen. D.m.v. googlen lees ik zaken als melding F2 en lekkage en water op bodemplaat, maar dat weet ik allemaal niet zeker: ik zie alleen 2x knipperen zoals boven beschreven. Ook is onduidelijk in de posts op fora wat er met de bodemplaat wordt bedoeld: de binnenkant van de machine is iig geheel droog.

Alvast dank!!
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Ik snap niet dat mensen denken "water op de bodem door lekkage" in de kuip gaan kijken.
    Dan is elke vaatwasser aan het lekken.
    De bodem is de bodem waar de pompen zitten.
     

    PhK

    • #3
    Dank voor uw snelle reactie.

    Als ik u goed begrijp, moet ik de vaatwasser dus nu uit de inbouw van de keuken halen om bij de bodemplaat e komen? Wellicht een domme vraag, maar ik heb er niet veel ervaring mee.
    Klopt het dat er waarschijnlijk een lekkage is en zoja, hoe los ik dat op?

    Alvast mijn dank!
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #4
    Stekker eruit en de plaat onder de deur verwijderen dan heb je zicht op de onderplaat en kan je kijken of er water ligt.
    Als je dat water verwijdert zal de vaatwasser weer starten en kan je kijken waar deze eventueel lekt.
    Uitbouwen kan altijd nog.
     

    PhK

    • #5
    Dank voor de reactie wederom.

    Echter, ik zie geen mogelijkheid om de plaat eronder vandaan te halen. Er zit enkel een zeskantige (plastic) schroef, ik vermoed om de pootjes onder het apparaat af te stellen.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #6
    Deze is ook open:
     

    PhK

    • #7
    Ik ga er morgen mee aan de slag. Hoop dat ik er zo uit kom. Ik laat het iig weten.

    Dank voor de hulp !!
     

    PhK

    • #8
    Goedemorgen, ik heb uw advies opgevolgd; de plaat is idd eenvoudig los te krijgen.
    De bodemplaat is geheel droog. Dus geen lekkage denk ik wat dat betreft.
    Vervolgens heb ik de pomp losgemaakt conform het youtube filmpje. Daar zit wat water in en dat komt er uit als ik het loshaal (magneet).
    Ik heb de componenten schoon gemaakt maar zag op het eerste gezicht niet of nauwelijks vuil.Zowel niet in de pomp als het gedeelte waar de pomp in zit.
    Ik heb zo goed mogelijk het zwarte ronde filter (diameter ca 4 cm) schoongemaakt (met een oude tandenborstel) dat rechts onderin zichtbaar is als het grote ronde filter wordt verwijderd dat je ziet in de het vaat-compartiment.

    Vervolgens alles weer aangesloten maar helaas nog steeds hetzelfde issue: het startknopje knippert twee keer. Ik denk nu dat er wat anders aan de hand is, maar geen idee wat ... graag weer uw advies :D

    Ik moet nog melden dat voordat de machine het gisteravond opgaf, het een zwaar zwoegend geluid maakte. Het was een soort van driekwartsmaat waarbij de eerste twee tellen klonken als "zwoeg-zwoeg" en de derde tel niets. Dat herhaalde zich een aantal keren. Zou het misschien kunnen zijn dat de afvoerpomp stuk is gegaan?

    Alvast wederom bedankt!
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #9
    Ik zou het volgende doen:

    Reset de machine en kies een nieuw programma.
    Toestel begint nu direct met afpompen.
    Toestel laat nu water in.
    Hoofdpomp moet gaan draaien.

    Waar gaat het fout?
     

    PhK

    • #10
    Ik heb het geprobeerd:

    Zodra ik de machine aanzet, begint de startknop twee keer te knipperen. Ook als de ik de stroom er geheel vanaf heb gehad. Het programma staat dan op spoelen en kan ik niet wijzigen vanwege het 2x knipperen.
    Resetten middels P en startknop langdurig gelijktijdig indrukken helpt ook niet: startknop knippert onophoudelijk twee keer.

    Als de pomp stuk zou zijn, verwacht ik niet onmiddelijk het knipperen (tenzij die bij het aanzetten wordt getest; overigens draaien de schoepjes probleemloos rond, manueel getest toen ik de pomp loshad): de machine bevat immers geen water en de pomp hoeft dus nog niets te doen. Of heb ik het mis nu?

    Wat zou er nog meer bekeken kunnen worden?
    Wederom bedankt!
     

    PhK

    • #11
    Ik heb voor de zekerheid het zwarte roostertje rechtsonderin nogmaals schoongemaakt met heet water en een tandenborstel: ik zie geen restanten.

    Wel vraag ik me af of er elders in het circuit plastic zou kunnen zitten; immers, ik zag restanten van een plastic zakje (ik vermoed een broodzakje) op het filter zitten. Dus wie weet ook elders in de machine.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #12
    Omdat de melding direct komt verwacht ik een onderbreking in het circuit van de vlotter op de bodem.
    Staat of blijft de vlotterschakelaar niet omhoog op de bodem?
    Een draadbreuk in de deur kan ook tot kanshebbers behoren.
     

    PhK

    • #13
    Hoe kan ik zien of de vlotterschakkelaar omhoog staat?
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu