Bosch vaatwasser SGV57T03EU/03 display doet niets

Maurits4

  • #1
Van de een op de andere dag doet mijn Bosch vaatwasser niets meer. Ik kon nog wel het restwater wegpompen door de microswitch op de niveaukamer te activeren. De hoofdschakelaar werkt (doorgemeten). Er staat ook 230V over de hoofdschakelaar. De besturingsprint ziet er ongeschonden uit: geen brandsporen, ogenschijnlijk geen kapotte triacs en op het oog geen beschadigde printbanen.
Hoe nu verder? Valt er nog iets aan de besturingsprint te meten? Zie ik iets over het hoofd?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Kees

    Vaste Beantwoorder
    • #2
    Plaats eens wat foto's van die printplaat.
    Dus zonder de behuizing.

    Ga in het bijzonder op zoek naar een tamelijk grote weerstand 22, 47 of 100 Ohm, ca 3 Watt. En een 7 potig IC'tje met als aanduiding LNK... of TNY...
     

    Maurits4

    • #3
    Bij deze enkele foto's van de printplaat. De weerstand die je bedoelt, meet 100 ohm. Het IC met 7 aansluitingen betreft de TNY266G
     

    Kees

    Vaste Beantwoorder
    • #4
    Als de weerstand nog heel is, is het niet erg waarschijnlijk dat de TNY defect is. Alhoewel het ook wel eens voorkomt dat de weerstand daarbij heel blijft.

    Een defect Voedings-IC (schakelende voeding) in elk geval de meest voorkomende oorzaak bij het geheel niet meer werken van de besturing. Je zou daarom het IC op de gok kunnen vervangen, duur zijn die dingen niet. Voor het desolderen domweg de pootjes van het oude IC wegknippen met een fijn tangetje, en dan per stuk eraf solderen.

    Verder zou ik op afstand geen oorzaak weten. Vaak knalt er een Triac uit (bijv. door een defecte actuator van de zeepunit) en neemt die ook de transistor ervoor en de processor mee. Maar als er geen zichtbare defecte onderdelen zijn, zoals triacs of transistoren, wordt het wel erg moeilijk te bepalen wat er aan de hand is.

    Een nieuwe besturing kun je er beter niet in zetten als je niet weet waardoor de oude stuk gegaan is, kans dat de nieuwe er even hard uit piept. Apparaat is van naar ik schat 2004 of 2005, dus zou ik niet al teveel geld meer in steken. :wink:
     

    Maurits4

    • #5
    Hartelijk dank Kees. Inderdaad is de vaatwasser sinds 2005 in bedrijf. Tot nu toe behalve de niveaukamer om de paar jaar reinigen geen problemen gehad. Ik ga de TNY266G zeker vervangen. Mocht dat geen soelaas bieden, dan is het tijd voor een nieuwe vaatwasser. Ik laat tzt het resultaat nog even weten.
     

    Maurits4

    • #6
    TNY266G heb ik vervangen, maar helaas nog steeds dood display. :cry:
    Dus op zoek naar een nieuwe vaatwasser. Dank voor de hulp.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu