Bosch vaatwasser rood kraantje ondanks vervanging hittepomp, schoonmaken labyrin

PvSoest

  • #1
Ik heb nu twee jaar een defecte vaatwasser van Bosch (SMS50D48EU/25) in de keuken staan die ik zelf ‘wel even zou repareren’. De vaatwasser (uit 2014) werd in 2018 niet meer warm. Hij draaide in het begin van defect gaan wel zijn programma maar werd niet meer warm. Later begon er een kraantje te branden en stopte het programma na een tijdje. Ik heb het volgende allemaal gedaan:
-Labyrint schoongemaakt (printplaat daarop is nat geworden door weken in b
-filter gecontroleerd
-Vaatwasser menig keer door laten spoelen met diverse aangeraden middelen
-zoutbakje doorgespoeld
-kraan vervangen
-printplaat bovenin deur gecontroleerd
-hittepomp vervangen (wel grijze draadjes los getrokken en weer bevestigd)
Ik loop vast nu. Wat kan het nu nog zijn?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Die 3 grijze draadjes kunnen maar op één manier , middelste is bekend dus houd je nog 2 opties over.
    Dit is de temperatuurvoeler , verkeerd om betekend geen verwarming.
    Weet niet of je de draadjes heb aangeknepen maar de meegeleverde draadverbinders zijn eigenlijk te robuust voor deze dunne draadjes je knijpt de draadjes zo kapot intern.
    Beter is de draadje te solderen.
    De vervangende hittepomp was defect neem ik aan?
    Meeste programma's verwarmen pas als zeepbakje open klikt na 10 a 15 minuten.
     

    PvSoest

    • #3
    Ik heb de draadjes inderdaad terug gedrukt zonder erop te letten op de volgorde. Ze zagen er hetzelfde uit maar heb inderdaad grote vermoeden dat dit wel het probleem is.
    De hittepomp heb ik vervangen omdat ik al enige tijd hier op het forum lees dat dit het kon zijn.

    Ondertussen maar een tweedehandse vaatwasser net op MP weggehaald en die wordt warm dus de toevoer en afvoer is het dus ook niet.
    Ik ga de grijze draadjes even veranderen en hopen dat dat het is.
     

    PvSoest

    • #4
    Update: de vaatwasser wordt weer warm! Het was inderdaad de grijze draadjes. Even gemarkeerd met 1,2,3 stippen en wisselen maar. Uiteindelijk gelukt. Zit nu wel met twee vaatwassers
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu