ADG 9556/1 lekkage bij rubber

Diederik61

  • #1
Mijn Whirlpool vaatwasser ADG 9556/1 breekt het programma af met piepcode F2. Ik heb de vaatwasser van zijn plaats gehaald en het front onder het deurpaneel en het zijfront verwijderd. Er blijkt water op de bodemplaat te liggen.
Het lijkt er sterk op dat de lekkage afkomstig is van een rubber tussenstuk.


Mijn vaatwasser is bijna 7 jaar oud en ik wil er eigenlijk niet al te veel geld meer aan uitgeven. Kan ik dit eenvoudig oplossen. Dus zonder allerlei zaken te demonteren, want zo handig ben ik ook weer niet.

Met vriendelijke groet,
Dick
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Hansle

    • #2
    Ik heb vandaag ook hetzelfde probleem voor. Volgens mij ook dezelfde dichting. Ik denk dat dit komt door overdruk op de betreffende koppeling. Ik ben ook benieuwd naar de oplossing. Ga de vaatwasser morgen verder opereren
     

    Diederik61

    • #3
    Hoi Hansie,

    Zojuist de machine in de tuin opengehaald en proefgedraaid.
    Bij iedere pompbeweging spuit een dun straaltje water uit het rubber.
    Lijkt me alleen lastig om dat rubber te vervangen. Ten eerste kom je er niet heel makkelijk bij en ten tweede lijkt het rubber aan 1 kant wel geplakt.
    Heb wel gelezen dat mensen zelf een stuk nieuw slang hebben geplaatst. Maar ben dan wel heel benieuwd hoe dat precies moet en wat je dan nodig hebt. Moet ik dan eerst nog andere zaken demonteren om erbij te komen. En hoe moet ik het dan bevestigen. Nu heb ik alleen de zij- en onderplaat er af gehaald. Ben dus nog steeds zeer benieuwd naar aanwijzigingen om dit op te lossen.

    Gr Dick
     

    Hansle

    • #4
    Hallo Diederik,
    Vandaag de machine verder nagekeken en bij mij is de lekkage aan het pomphuis. De lek is net boven de dichting die jij hierboven beschrijft. Nieuwe pomp kost 180 euro dus dat wordt simpelweg en nieuwe afwasmachine bij mij. Ik heb ook eens bekeken hoe de rubber te vervangen en dat lijkt me indd niet simpel. Ik heb ook al gelezen dat dat stukje rubben snel 50 euro kost en dan moet je het nog juist monteren. Ik zou zeggen veel succes.
    grtn
     

    Diederik61

    • #5
    Zojuist de complete motor/pomp (hetgeen je op de voorgrond ziet op de bovenste foto verwijderd). Ging redelijk makkelijk. Het zit eigenlijk alleen met twee schroeven vast aan het achterframe.Je maakt eerst de slangenklem bij het kapotte rubber los, door met een schroevendraaier de lip aan het einde op te lichten. Dan doe je het zelfde met een slangenklem aan de andere kant van de motor. Pak degene na de haakse bocht, waar je makkelijk bij kan. Nu kun je de complete unit verwijderen. Vervolgens heb ik het kapotte rubber tot aan de rand van de pomp buis weggesneden. Nu moet ik met dit stukje op zoek naar een juiste vervangende slang. Ik moet dan ook 2 slangenklemmen kopen + nog 1 slangenklem die ik extra verwijderd heb.

    Wie nog advies heeft voor de juiste slang en waar ik die kan krijgen, ik hoor het graag!

    Gr Dick
     

    Leandercrx

    • #6



    zie foto heb maand of wat gewoon een soort grote tuinslang gebruikt buiten maats 25mm inwendig 18mm heb ene kant verwarmd en met nieuwe slange klem gemonteerd andere kant zo,n 1 cm erin geduwd lengte slang zo.n 5 a 5,5 cm werkt als nooit ervoor zo goed draai elke dag 70 graden prog
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu