Zanussi ZDTL201 vaatwasser werkt niet meer

Cantal

  • #1
Hopelijk hebben jullie de gouden tip voor me.

Afgelopen week sloegen ineens de stoppen door, inclusief aardlek. Bij het nazoeken bleek dit te liggen aan de vaatwasser, een Zanussi ZDTL201 van 4 jaar oud.
De volgende dag kon ik de vaatwasser wel weer aanzetten zonder dat de stoppen er weer uitvlogen, en kon het zoeken naar de oplossing beginnen.

De machine kan ik aanzetten, hij pompt dan het water weg, en begint dan te piepen (drie piepjes, steeds herhalend met een korte pauze ertussen). Hij gaat wel door met pompen, maar het klinkt alsof er niets meer te pompen is.
Ik heb de filters schoongemaakt, ik heb daarna de klep aan de voorzijde verwijderd en zag dat er water op de bodemplaat stond. Dit water heb ik weggehaald.
Rechtsonder zit wel een soort sponsje, dat nog wat nat is, het zal even tijd nodig hebben om te drogen neem ik aan. Er staat nu geen water meer op de bodemplaat, dus het kan geen water meer opnemen in ieder geval.

Ik heb daarna weer water in het apparaat gegooid, en het aangezet. Het water wordt weggepompt en de bodemplaat blijft droog. Toch krijg ik nog steeds een foutmelding. Twee piepjes inmiddels, en het lampje Eind programma knippert twee keer. De pomp blijft ook draaien. Volgens de handleiding een probleem met de afvoer.

De afvoer van de vaatwasser heb ik gisteren reeds met ontstoppingsmiddel doorgespoeld. Dat water loopt ook gewoon weg. Ik kan dat niet goed rijmen met de foutmelding.

Ik weet nu even niet wat de volgende stap moet worden, heeft hier iemand tips voor me? Alvast bedankt.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Stijgbuis lekt water via de zijwand naar beneden op het verwarmingselement , vaak omdat het schroefdraad kapot is.
    In de kuip zit rechtsboven een kunststof moer deze zal waarschijnlijk los zitten.
    Oplossing element - en stijgbuis vervangen.
     

    Cantal

    • #3
    Dank voor de reactie.
    De moer zit niet los. Om te zien of een lekkende stijgbuis het geval is, moet ik de vaatwasser uitbouwen neem ik aan?
    Ik vind vier jaar wel snel voor een dergelijk defect. Jammer dat de garantie maar twee jaar bedroeg.
     

    hansdej

    • #4
    Ik heb ook zo'n machine, kwam met de keuken toen ik in 2014 in mijn huidige huis kwam wonen.
    Ook water in de bodemplaat: er lijkt een vlottertje op die plaat te zitten die dit ivm veiligheid signaleerd, dus dat zal de foutmelding zijn.
    Dat schuimpje lijkt een poging van Zanussi om de trllingen van het afvoerpompje wat te dempen: na 8+ jaar lijkt de afvoerslang wat van de connector bovenop de pomp losser gegleden te zijn (van al dat trillen lijkt me).
    Heb de bodemplaat drooggemaakt, afvoerslang weer steviger op de afvoerpomp gedrukt (sluitring kan met een waterpomptang open gehouden worden) en zo eens proberen of er nog iets lekt.
    De controller van deze Zanussi lijkt een EDW 503 (Elektrolux) te zijn: daar kun je service manuals van vinden die uitleggen hoe je in de diagnostische modus van het appraat terecht komt.

    Bekijk bijlage 24183
     

    hansdej

    • #5
    Helaas: lekkende circulatiepomp.
    Lees veel adviezen dat je die zou moeten vervangen, maar E86 verspijkeren aan een vaatwasser van een jaar of tien oud.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu