Whirlpool vaatwassers met lekke slang circulatiepomp

Broekieman

  • #1
Allereerst wil ik zeggen dat ik weer enorm geholpen ben door dit forum.

Ik heb een Whirlpool adg 7566 dit spontaan begon te piepen en waarvan het startlampje 2 x knipperde.

Wasmachines heb ik al verschillende gerapareerd, maar wist totaal niets van vaatwasser en wist dat die ook ooit eens stuk zou gaan.
Al gauw bleek het slangetje van de circulatiepomp lek te zijn.

Ik las hier en via google dat je in principe de gehele motor/pomp moest vervangen omdat de slang aangegoten was.

Ook las ik over alternatieven met slangen van de bouwmarkt
link offline
waar het probleem werd opgelost met behulp van een radiateurslang van een auto. Ik ging eens zoeken bij Beekman en vond uiteindelijk een vervangende slang met 2 klemmen.
Toen het setje op ging halen bij een europartdealer viel mij op dat er 2 slangklemmen bijzaten van gelijke diameter, terwijl de slang 2 verschillende diameters heeft omdat één kant over het oude aangegoten gedeelte moet. De dealer begreep het ook niet waarom ze 2 dezelfde klemmen erbij hadden gedaan en gaf me een extra klem.
Omdat de pomp eruit moet en aan één kant met een kort rubber vastzit aan een ander onderdeel en de klemmen met een speciale tang geklemd zijn, heb ik voor die aansluiting ook een extra klem gekocht.
Het is wat werk en vooral het terug inbouwen leverde de nodige problemen op omdat er van die slappe stelpoten onder zitten waarvan er één bij het schuin plaatsen van de vaatwasser spontaan dubbel klapte omdat ik hem niet helemaal had ingedraaid (alle begin is moeilijk) en ik waarschijnlijk de vaatwasser iets te hoog had staan bij het terug inbouwen waardoor hij ergens tegen aankwam (hoekbeugel keukenblad bevestiging?), maar het geeft toch een voldaan gevoel als je het zelf geklaard hebt. Als je iemand laat komen zullen ze nooit zó voorzichtig met je spullen omgaan als jijzelf.
Het schijnt dat er 2 vervangende rubbers zijn en dat het te maken heeft met het type motor dat je hebt. Doordat ik de condensator op de motor niet kon zien dacht ik het ene type motor te hebben en heb de slang voor die motor gekocht. Later bleek ik toch een andere motor te hebben, maar het rubber wat iets langer was dan het orignineel heb ik toch goed kunnen bevestigen.

Het gaat om dit rubber:

met Beekmannr. 3.27.04.31-0

Succes met jullie reparatie
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Jan

    Algemeen beantwoorder
    Moderator
    • #2
    Bedankt voor de tip.
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu