Vaillant Premium NL 24/2 XL slaat niet meer aan

Franshjl

  • #1
Goedenavond,

Mijn naam is Frans Lacor en ik ben nieuw op dit forum, bij het zoeken naar de oorzaak van een storing aan mijn geiser kwam ik op dit forum terecht en het viel mij meteen op dat er hier zeer veel kennis aanwezig is.
Ik heb de volgende vraag:

Mijn badgeiser, een Vaillant Premium NL 24/2 XL wil sinds gisterenmiddag niet meer aanslaan.
Het toestel vonkt prima, echter niet al te lang, maar het probleem is dat er geen gas vrijkomt.
Bij het verwijderen van de behuizing viel mij op dat er een draadje van de onderste TTB sensor was afgebroken, dit draadje hing los.
Ik heb de draden van de TTB beveiliging even doorverbonden en dan vonkt het toestel gewoon normaal, het slaat echter niet aan.
Zou het misschien kunnen zijn dat door het loshangende TTB draadje een kortsluiting is ontstaan in de electronische aansturing ( het zwarte doosje rechtsonder aan het toestel waar alle bedrading heen gaat) en dat er hierdoor een storing is ontstaan?
Deze electronische aansturing kun je vrij gemakkelijk los kopen in verschillende internetwinkels, maar ik zou gezien de prijs ( rond de 85 euro) graag zeker willen weten of dit de oorzaak kan zijn en hoe ik dit eventueel kan controleren.
Bij voorbaat dank voor alle tips&tricks, vriendelijke groeten,

Frans
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Mobel

    Specialist Verwarming
    • #2
    Zit het toestel met een netadapter op stopcontact aangesloten of zitten er batterijen in?
    het toestel is ook voorzien van een overhittingsbeveiliging . om die te ontgrendelen dient stift op de sensor ingedrukt te worden, maar toestel is dan te warm geweest en oorzaak moet uitgezocht worden.
     

    Franshjl

    • #3
    Dank je wel Mobel,
    Het is een toestel met batterijontsteking. Die is overigens in orde, want hij vonkt prima.
    Ook heb ik even de microswitch gecontroleerd, die werkt ook naar behoren.
    Deze wordt ook aangestuurd vanuit het zwarte doosje, dus dat gedeelte werkt.
    Als ik met de multimeter controleer of de gasklep spanning krijgt zie ik dat er daar ook spanning op komt, maar de multi meter geeft bij ontsteking wel telkens snel wisselende waarden tijdens het vonken.
    Waar zit trouwens die stift op de beveiliging? Dan kijk ik daar eens even naar.

    Groeten,

    Frans
     

    Mobel

    Specialist Verwarming
    • #4
    Zit niet op alle toestellen ,maar zo ziet ie er ongeveer uit .

     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu