Vaatwasser AEG foutcode: 60

Gsmmer

  • #1
Wie kan er me helpen me onderstaande foutcode?

model: AEG FÖKOPLUS VI
PNC: 911934603/04
SN: 94720205
type: 911D93 – 2T
foutcode: 60

Mijn vermoeden is dat de verwarming stuk is. Zijn er bij dit type toestellen ergens aanduidingen ? Hij is 2,5jaar oud.

Dank u.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Henk253

    Vaste Beantwoorder
    • #2
    Ga in contact met AEG want je hebt daar garantie op



    Succes
     

    Gsmmer

    • #3
    Op 2,5 jaar? deze is toch afgelopen op 2 jaar. Of zijn er aanwijzingen dat dit een productiefout is?
     

    Henk253

    Vaste Beantwoorder
    • #4
    Bij aeg kan je ook vaak extra garantie hebben dus van daar.

    Als hete en wasautomaat was dan is E60 problemen met verwarmings element een van.

    En dat is wel vrij snel na 2,5 jaar.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #5
    Waarschijnlijk besturing , welke al snel in de papieren loopt.
    Echter zal AEG een maximaalreparatietarief hanteren omdat het toestel in het derde jaar zit.
     

    Gsmmer

    • #6
    Pff geen goede moed. Ondertusen heb ik ook al wat extra info.

    Heb hem deze avond na +/- 5 minuten open getrokken en hij was normaal aan ‘t spoelen ( intensief programma) en gewoon lauw van temperatuur.
    Nog geen sissend of borrel geluid.
    Een tijdje later gaf hij weer dezelfde foutmelding, deur open gedaan en zoals altijd een grote dampwolk.

    Wie weet dat dit help bij het zoeken naar een oplossing. Dus hij wordt wel warm maar misschien te warm?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #7
    De eerst 10 minuten gaat de vaatwasser koud voorspoelen tenzij je een snel programma hebt gekozen.
    Daarna na het afpompen en opnieuw water pakken zal hij gaan verwarmen.
    Doe het zeepbakje dicht als deze open is of springt gaat hij verwarmen.
    Doe eens de deur open en wacht eens een minuut en luister eens of je wat hoort en ziet borrelen.
    Als je te lang wacht zal het element thermisch uitschakelen en code 60 geven.
     

    Gsmmer

    • #8
    Ik krijg geen melding meer als er hier wordt gepost, vervelend. Instelling staan nochthans goed.

    dus ik herhaal ff,

    Ik stel een programma in, hij gaat idd eerst spoelen gedurende 10 min.
    Na het afpompen en het opnieuw water nemen zal hij dit opwarmen.
    Dan ga ik de deur openen, dus na een minuut of 15 na de start dan.
    Als ik dan te lang zou wachten zal ik de foutcode krijgen, klopt?
    Dat borrelen, moet ik dat dan in de filter zien? Of ergens in de zijkant, in het slakkenhuis bvb? Mag ik ook weten aan wat je specifiek denkt? Hoe dat borrelen er zou zijn? Hij moet dan toch ergens een fout geven en zichzelf uitschakelen, dat moment zoek ik dus. Bij een kort programma heeft hij het inderdaad niet of veel minder..
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #9


    Het witte blokje is het relais als deze er zo ongeveer uit ziet dan is dat je probleem.
    Deze kan dus blijven plakken of niet meer schakelen.
    Als hij blijft plakken zal het element aangestuurd blijven en krijg je borrelend kokend water uit de kuip.
    Schakelt hij niet meer goed zal het te lang duren voordat hij opwarmt ook warmt hij wel op.
    Soms is er ook niets te zien en wordt hij altijd aangestuurd , zelfs met koud voorspoelen verwarmd hij dan.
     

    Gsmmer

    • #10
    Ha ok, vind ik deze in de deur? Neen zeker deze zal wel zijdeling zitten ofwel in de plint veronderstel ik.

    Spijtig dat de info op de site van AEG niet goed is, weinig extra gegevens. Bij de siemens group is dit veel beter.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #11
    Gewoon in de deur.
     

    Arnos78

    • #12
    Gsmmer: wat was uiteindelijk de oorzaak? Ik zit namelijk met precies dezelfde verschijnselen. Hij doet het lang goed maar na 15 min is het ineens storing (i60). Iemand anders nog tips? Relais ziet er goed uit. Blijft niet hangen.
     

    Gsmmer

    • #13
    Pff, als ik het me nog goed kan herinneren was het de relaiskaart. Toestel heeft niet lang meer geleefd nadien, het is vervangen.
     

    DSR9500

    • #14
    Hoe ziet de soldering van de relaiscontacten eruit ?
     

    Arnos78

    • #15
    Vandaag het relais vervangen en hij doet het weer als een zonnetje!
    Het relais maakte dus geen goed contact meer vermoedelijk. In eerste instantie warmde hij wel op maar na een half uur ging het alsnog mis.
    Het relais is heel licht verkleurd aan de zijkant waar het schakelcontact zit. Van te voren zag ik het niet. Pas na het loshalen kon ik dat zien.
    Hopelijk is er iemand die iets kan met deze informatie.
     

    DSR9500

    • #16
    Dank voor je terugkoppeling.
    En altijd leuk toch....zelf repareren :cool: :super: :prima:
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu