"Vaatwasser AEG favorit88080VI Type 911D93-3T warmt niet op".

MartVaat

  • #1
De vaatwasser draaite gewoon zijn programma maar er komt geen warmte in. Ik heb een nieuw verwarmingselement besteld en wilde deze plaatsen dit weekend maar vond bij toeval deze site. Daar las ik dat het ook een relais kan zijn maar waar vind ik die en hoe meet ik dat?
Hoor het graag, ik kan nu nog het ongeopende pakketje terugsturen...
Groet
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Sleutelmeneer

    • #2
    Je kunt eens beginnen met het element door te meten. Deze moet zo rond de 26 ohm meten uit mijn hoofd maar je hebt al een nieuwe dus dat is je referentie. Daarns kun je met de multimeter meten of er 220v op je ingang komt van het element. Is dit niet dan kun je daarna je relais gaan meten en testen. Het relais voor de verwarming vind je op de vermogensprint in je deur.

    Onderin of in de deur. Dit is niet erg duidelijk te zien op de tekening van jou vaatwasser.
     

    MartVaat

    • #3
    Dankjewel, ik ga er mee aande slag en laat weten hoe het afloopt.
     

    MartVaat

    • #4
    Zojuist heb ik het warmte element vervangen. Wel doorgemeten en het leek goed gemeten maar aangezien mijn zoon het doosje van de nieuwal had opengemaakt hebben ik deze toch maar vervangen. Nog gezocht naar het relais maar geen idee waar dat zit. Printplaat van bediening nog bekeken maar zag er goed uit en geen zwarte brandplekken oid. Machine draait nu, even afwachten maar voel niet warm dus ik vrees dat dit niet het probleem oplost.
     

    Sleutelmeneer

    • #5
    Ja dat heeft dus totaal geen zin. Iets wat niet kapot is vervangen...

    Je kunt het beter aan iemand overlaten met verstand van zaken want dit is onbegonnen werk zo.
     

    MartVaat

    • #6
    Tsja, ben ik met je eens maar hij werkt wel weer dus kennelijk toch iets goed gegaan. Bedankt voor de hulp.
     

    Sleutelmeneer

    • #7
    Gelukkig. Mooi dat het is opgelost iig haha. Dat moet dan wel slecht contact in het stekkertje zijn geweest vermoed ik.
     
    Laatst bewerkt:

    MartVaat

    • #8
    Hoe dan ook, een nieuwe vaatwasser kost meer:wink:
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu