Storing IKEA Whirpool vaatwasser DWF B00

Hanness

  • #1
Beste forumleden. Allereerst een storingsvrij 2011 toegewenst :-)

Ik heb een probleem met onze Ikea Whirlpool DWF B00 vaatwasser
Type 8542 406 01819 / SN 38 0605 009878. bijna 5 jaar oud

Probleem: Water pompt niet weg

Na selectie programma wordt even water ingenomen (voorafgegaan (ong 10 sec) door een lichte zoem). Na ong 30 sec waterinname stopt de vaatwasser: staat in spoelprogramma en begint te piepen. Het start-LEDje knippert precies 11 keer.

Machine werkt altijd perfect. Filters schoongehouden etc.

Kan de pomp verstopt zijn? hoe kom ik daarbij? (ik kan machine eruit halen, geen probleem)
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Controleer de kraan of daar nog genoeg druk uitkomt.
    Tevens het zwarte membraam aan de rechter kan onder de zeef reinigen met heet water en soda.
    Mits het toestel wel goed afpompt , giet er water bij en reset de machine om te kijken of dit nog goed werkt.
     

    Hanness

    • #3
    Beste Soldeer,

    bedankt voor je reaktie. na controle: druk van kraan is prima. zwarte membraan (soort zeef rechts onder in het pompgat) heb ik 30 min met heet sodawater laten inweken. kwam weinig prut af.

    Juist het afpompen is het probleem: dat doet ie niet. daar begint ie normaal altijd mee, als eerste stap in elk programma. na even wachten slaat ie deze stap over en laat ong 2 liter water in. dan stopt ie.

    Wat zou een eventuele kapotte/verstopte waternivo-meter met afpompen/pomp te maken hebben?

    hoe kan ik de werking van de pomp controleren?

    ik hoor het graag.
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #4
    Het komt vaak voor dat er speling op de as van de pomp zit, de pomp moet dan vervangen worden.
     

    Hanness

    • #5
    3 vraagjes:
    - is 11 keer knipperen dan de storiingscode voor pomp defect? (je zou iets simpelers verwachten)
    - is er een andere test of de pomp werkt (werkt ie op 250 V?)
    - via de achterkant te benaderen?

    groetjes, Han
     

    Theo4620

    • #6
    11 keer knipperen is membraanschakelaar defect (FA WI Feheler) wasserindicator/membranschalter(481227128556)Maar uit ervaring zeg ik dat er meer aan de hand is
     

    Hanness

    • #7
    Beste theo, anderen,

    bedankt voor je/jullie hulp. begrijp ik je goed dat de waterindicator op druk/membraan gebaseerde niveaumeter is? ik zag op internet een plaatje van hoe die vervuild kan zijn. ik heb een foto van de mijne gemaakt en bijgevoegd. deze ziet er op zich wel aardig uit....(toch?) denk je dat deze kapot is?

    ik zit nog steeds met de vraag wat de reden is dat ie het water niet wegpompt...

    wat bedoel je met 'uit ervaring zeg ik dat er meer aan de hand is'?

    bij voorbaat dank maar weer..
     

    Hanness

    • #8


    nu met afbeelding, dat ging net ff niet goed
     

    Theo4620

    • #9
    Wij hebben een tijd lang de ntc en stekker met 3 draden vervang met de membraan schakelaar dan was de storing opgelost
    maar dat hoeft hier niet het geval te zijn
    schoon hoeft niet altijd goed werkend te zijn
     

    Theo4620

    • #10
    Vervangen die schakelaar :shock:
     

    Hanness

    • #11
    Is vervanging technisch een beetje goed te doen en tegen (materiaal)kosten die beneden de ~ 50 eur blijven?

    groetjes, Han
     

    Theo4620

    • #12
    Ja :D
     

    Hanness

    • #13
    Theo, anderen,

    ik heb wasserindicator/membranschalter besteld. montage uiterlijk donderdag, eerder geen tijd

    2 vraagjes:
    - Zijn er nog meer storingsoorzaken die bij 11 keer knipperen kunnen horen?
    - wat is de verklaring dat de pomp niet loopt? (ik krijg uit andere topics de indruk dat pompfunctie en WI los van elkaar kunnen werken?)

    groetjes, Han
     

    Gericom

    • #14
    F11=F2= lekkage onderbak.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #15
    Ik vind je waterindicator op de foto nog behoorlijk dichtgeslipt.
     

    Hanness

    • #16
    Beste allemaal, bedankt voor jullie bijdrage.

    ik heb de wasserindicator/membranschalter inmiddels vervangen. Resultaat: waterinname gaat netjes, sproeien gaat netjes, poederklepje open, daarna gaat het na ca 10 min mis: :-( :-(

    hij springt wederom naar spoelprogramma en begint te piepen. Het start-LEDje knippert precies 4 (vier) keer.

    mijn vraag:
    - wat betekent 4 lampjes (bodemplaat is weg, dus dat kan het niet zijn)
    - hoe kan ik dit verhelpen?

    opm:
    - de vervangen waterindicator zag er redelijk uit en schakelt ook nog wel.

    jullie hulp wordt weer gewaardeerd. groetjes, Han
     

    Drnizeguy

    • #17
    Ik zie dit topic nu pas :shock: (had zelf ook al een topic aangemaakt)
    Ik heb namelijk precies hetzelfde probleem nu, mijn lampje knippert ook 11x.
    Had al uitgevonden dat dat het membraam zou kunnen zijn.
    Mag ik vragen waar je dat besteld hebt?
     

    Hanness

    • #18
    Ja hoor: bij onderdelenhuis. kosten 21 eur. nummer staat hierboven ergens. je hebt dus wel grote kans dat het niet alleen de WI is.

    anderen: graag een reaktie op mijn berichtje hierboven.
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #19
    F4 geeft aan dat er een probleem is met de afpompfunctie.
    De afvoerpomp start en na 4 minuten geeft de Water Indicator (WI)
    aan dat de machine niet 'leeggepompt' is.
    Mogelijke oorzaak:
    - afvoerpomp defect of verstopt,
    - sifon zit dicht,
    - Control Board defect,
    - Optical Water Indicator defect.
     

    Hanness

    • #20
    Jan, bedankt.
    - met sifon bedoel je sifon van afvoer, waar de slang van de VW in komt?
    - wat is de optical water indicator? is dat wat anders dan de membraanschakelaar?

    slaap lekker
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu