Spuitende VSH kraan

Pimpelmees

  • #1
Hi, ik heb twee vorstvrije buitenkranen van het merk VSH, deze hebben eigenlijk sinds wij in ons nieuwbouwhuis wonen nooit correct gefunctioneerd (10 jaar geleden).

Twee jaar geleden er een installatie bedrijf bij gehaald en zij hebben de bovenstukken van de kraan vervangen. Daarna ging het weer een tijdje goed met kraan 1, kraan 2 heeft echter nooit gefunctioneerd

Nu deed kraan 1 het weer niet, ik had geen zin om weer een paar honderd euro uit te geven en ben nu zelf maar aan de slag gegaan:

Kraan 1: is nu werkend, de kraan sloot niet goed af en bleef druppen. Oplossing die werkt, de stift verlengd met een M6 boutje (goede tip gevonden hier op het forum)

Kraan 2: Krijg ik niet goed werkend, bij opendraaien spuit het water eruit via de zij opening (ter illustratie zie afbeelding die ik op internet vond).

Ik heb zelf het idee dat de veer van het binnenwerk niet helemaal lekker zit, kan dit het probleem verklaren? Met veer in het binnenwerk, geeft heel veel weerstand bij het vastdraaien van het bovenstuk, ook even geprobeerd zonder veer en dan kan ik het bovenstuk er wel soepel indraaien.

De lengte van de stift, kan die nog van invloed zijn voor dit euvel? Heb hier ook een boutje geprobeerd maar dat had helaas geen resultaat (misschien moet er juist een stukje af?)

Hoop dat iemand mij op weg kan helpen

 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Cvolieboy

    Specialist Verwarming
    • #2
    Geeft de kraan de mogelijkheid gehad om leeg te lopen tijdens de vorst.
    Zo te zien is die kapot gevroren aan de voorkant, dat kan als die aangesloten blijft met en slang bijvoorbeeld.

    Dat wordt een nieuwe kraan, mogelijk dat de buitenbuis nog wel gebruikt kan worden.

    Vr Gr
     

    Koenkamphuis

    • #3
    Hey @pimpelpees. Hoe is het opgelost? Ik heb hetzelfde probleem
     

    Kees

    Vaste Beantwoorder
    • #4
    @Koenkamphuis

    Maak even een eigen topic aan.
    Het aanhaken bij oude topics wordt hier niet gewaardeerd.

    Edit: het blijkt dat @Koenkamphuis al een eigen topic heeft gemaakt.
    Daarin heeft ie wel de foto uit dit topic 'geleend'.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu