Smeg foutcode E9

OrlandoDimitriosk

  • #1
Hallo vrienden

Ik probeer tevergeefs een vaatwasser smeg te herstellen.
Type : STA6443

Het volgende gebeurd:
Ik kies mijn programma > duurtijd 102min. > sluit de deur > programma start > loopt goed de eerste 20min. > pomp het vuil water weg > neemt nieuw water en begint opnieuw te wassen > na herhaaldelijk water bij te nemen plots Err. Pomp direct het water weg, en stopt het programma. De foutcode die weergegeven wordt is E9.

Ondernomen acties :
E9 heeft te maken met een afwijking aan het watervulsysteem.
Test van de presostaat is ok
Nieuwe aquastop gemonteerd

Mijn vraag :
Heeft iemand ervaring met dit toestel of issue?

Ik dank jullie bij voorbaat.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Zit er in het labyrint een flowmeter?
     

    Bert110

    • #3
    Beste Orlando,

    10 okt. 2020,
    Het lijkt me dat ‘t het inlaatventiel is. Bij mij gebeurt ‘t de laatste tijd ook. Niet steeds maar ongeveer om de 3 afwasbeurten.
    Wij hebben een LSA6439X2. Precies 6 jaar oud.

    V.g. Bert110
     
    Laatst bewerkt:

    S.oldeerbout

    Specialist Keukenapparatuur
    • #4
    Die is al vervangen dus uitgesloten.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu