Skinande VW, geen warm water.

Echoes

  • #1
Onze Skinande (IKEA) vaatwasser blijft nat en koud op verschillende programma's.
Ik zie geen foutcodes o.i.d. verschijnen, of weet niet hoe je die tevoorschijn kan toveren.

N.a.v. opgezochte storingen heb ik al het e.e.a. bekeken:
- verwarmingselement meet 26 Ohm, stekkers zien er goed uit.
- Drukschakelaars schakelen als ik in het pijpje blaas.
- Spoel van het relais op de print meet 400 Ohm en het NC contact is 0 Ohm en NO oneindig.
- Op de print zie ik geen gekke dingen

Tot zover gaat mijn kennis, ik hoop dat jullie nog iets hebben wat ik zou kunnen nakijken..
Betreft een Skinande 911D53-2T

IMG_7596[1].jpg IMG_7597[1].jpg IMG_7598[1].jpg IMG_7599[1].jpg

IMG_7596[1].jpg IMG_7597[1].jpg IMG_7598[1].jpg IMG_7599[1].jpg
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Niets met ikea te maken is geoon een AEG en zal wel de tacho zijn.
    Even foutcode uitlezen.

     

    Echoes

    • #3
    Ik heb hem onder de naam Skinande gekocht bij IKEA dus heeft wel degelijk wat met IKEA te maken.
    Met het korte programma van 36min werd het water wel warm maar met een langprogramma niet.
    Foutcode gaf inderdaad ID0 aan.
    Tacho doorgemeten, deze mat 0.5MOhm.
    Vervangen voor een Arcelik-beko 372205506. Deze meet 90 Ohm.
    VW wordt weer warm in het lange programma.
    Bedankt voor de hulp!
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu