Siemens vaatwasser SX66M051EU/01 Error E24 met kraantje

Pieterrr

  • #1
Mijn vaatwasser heeft al een paar maanden last van de E24 error met kraantje.
Gelukkig kan de vaat nog wel gewoon gedaan worden middels de "deur open en dicht na 50 seconden" truck. De vaat wordt nog steeds prima schoon.
Ik wil toch van de melding/ongemak af en krijg het maar niet opgelost.
Onderstaande heb ik reeds gedaan zonder resultaat:

Ik heb reeds de zeef schoongemaakt,
een verdwaald elastiekje uit afvoerpomp verwijderd.
De afvoerpomp vervangen door een nieuwe.
Oude pompje bleek draadjes en troep om zijn asje te hebben maar draaide nog wel rond.

Het terugslagventiel/keerklepje in de afvoerslang direct na de pomp is schoon en werkt goed en is van het nieuwe type; transparant silicone.
Eerste deel afvoerslang vanaf het pompje losgehaald en schoongemaakt.
Vaatwasser af laten pompen via deze slang direct in een emmer, om de reguliere afvoer uit te sluiten.
De soda methode bij hete spoeling toegepast.

Toch blijft de E24 melding bij alle programma's altijd weer na 1 minuut terugkomen.

Wat is nu de volgende stap ?
Welke onderdeel is nu nog de verdachte ?

Ik ben erg benieuwd of iemand mij verder tips kan geven.

Groetjes Pieter
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Circulatiepomp is defect.
     

    Pieterrr

    • #3
    Bedankt voor je snelle reactie,
    Welke pomp/onderdeel is dat dan op bijgevoegd overzicht?

    De naam circulatiepomp gebruikt Siemens zelf niet.
    Het afvoerpompje van 41 euro heb ik al vervangen (locatie 0455).
    Ik zie alleen nog een hittepomp staan van 136 euro (locatie 0450).

     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #4
    Hittepomp (locatie 0450).
     

    Pieterrr

    • #5
    Ik heb de hittepomp/circulatiepomp vandaag vervangen
    Pomp lijkt het wel goed te doen.

    Zit echter nu opeens met een error E14 met kraantje.
    Ik zie wel water in het labyrint stromen en er wordt gepompt.
    Vaatwasser geeft piepsignalen tijdens het pompen.
    Uiteindelijk stopt ie en geeft E14.

    Heb ik iets verkeerd aangesloten..
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #6
    Op het labyrint zit een flowmeter 0405 , printje met 2 draadjes.
    Kijk eens of deze nog vastzit of dat draadje beschadigd is?
    Misschien connector los op de besturing?
     

    Pieterrr

    • #7
    Opgelost, gelukkig simpel,
    het waterslot even losgehaald van de kraan, zeefje schoon en alles weer er op.
    Weg E14.

    Vaatwasser draait nu weer soepel en wat stiller dan afgelopen jaren, lijkt het.
    En geen E24 meer.
    Het was dus inderdaad de hittepomp/circulatiepomp.
    Had het nog wel even bij Siemens/BSH aangekaart, maar: geen coulance op dit onderdeel voor een vaatwasser van 7 jaar oud, was het antwoord.
    Heb hem wel ergens voor ca. 100 euro kunnen vinden ipv 136 euro bij Siemens zelf.

    Bedankt, voor alle nuttige info en tips!!
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu