Siemens vaatwasser display blijft uit, vaatwasser doet niets

Ramon_777

  • #1
Hallo, ik heb de volgende vaatwasser:
Siemens SE64M355EU/73 en het volgende probleem:
Vaatwasser doet niets meer,display geeft niets meer weer. Er is nog wel stroom, na opening van het frontpaneel heb ik gecontroleerd of er nog stroom tot aan de aan/uit schakelaar komt, dat klopt. Vervolgens gecontroleerd of er nog stroom op de stekkertjes naar de schakel unit/ printplaat van het display gaat, klopt ook, wel stroom dus maar geen display lampjes en geen andere acties van de vaatwasser.

De printplaat van deze schakel unit/display bekeken en ziet er oke uit (zie foto). Wie heeft eenidee wat het kan zijn?

veel dank alvast voor een reactie, Ramon
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Meestal foute boel , module defect.
    Als deurslot is omgeklapt zal display niet werken.
    Spanning betekend niet dat er ook genoeg stroom kan lopen om toestel te starten , dus simpel beginnen met een ander stopcontact.
    Wellicht wat geluk.

    De grote weerstand is 100 ohm op de module , als deze defect is er nog iets defect op de module.
    Niet een klein gaatje in één van de 5 triac's?
     

    Frens Mazenier

    • #3
    Beste Soldeerbout,

    Zag je reactie op een onderwerp mbt een siemens vaatwasser. Was wel een oud bericht maar hoop dat je ondanks dat nog steeds actief bent. Ik heb het zelfde probleem en bij het checken van de print bleek dat er een triac stuk is (TY7) en een zich daar vlakbij te vinden weerstand ( R47) De weerstand laat zich echter niet meer meten. Aangezien ik geen schema heb weet ik de waarde niet. Zou je me aan deze waarde kunnen helpen of eventueel iemand anders die dit leest?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #4
    Weet je waar de triac-sturing voor is , als je dat niet ook oplost is de nieuwe ook zo weer stuk.
     

    Frens Mazenier

    • #5
    S.oldeerbout. Allereerst bedankt voor je supersnelle reactie. Heb geen idee waar deze voor is. Heb het weerstandje nog een keer gemeten en hij geeft 240 ohm aan. Is totaal zwart. Kon de kleuren niet meer zien. Weet je of dit klopt. De schakelaar in deur werkte niet maar heb ik weten te maken. Dit zou misschien de ooraak hebben kunnen zijn.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #6
    Is jouw machine ook geheel uit?
    Ik zie op de foto dat hij naar ZUG2 gaat.
    Dit is de actuator van het zeepbakje.
    Ik zou deze loskoppelen en tablet in bestekmand.
    Dus ook zonder nieuwe triac.
    Maar je hebt een hele grote kans dat ook de processor defect is doordat de actuator sluiting heeft gemaakt , hierdoor is de triac geploft en daarbij de processorsturing.
    Einde verhaal tenzij je een defect hebt in de voeding bv een weerstand.
    De weerstand bij de triac zal niet het display weer tot leven roepen.
     

    Frens Mazenier

    • #7
    S.oldeerbout. Duidelijk verhaal. Machine was inderdaad helemaal uit. Ik kan het zeepbakje los koppelen na vervanging van de onderdelen. Blijft nog even de vraag wat de waarde is van de weerstand. Klopt die 240 Ohm? Als de processor inderdaad stuk is dan is het einde verhaal wat mij betreft. Een nieuwe module zou er ook gelijk weer aan gaan als de oorzaak niet weg is. Die kosten volgens mij ook rond de 150 Euro.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #8
    Weet de waarde niet , die weerstand zal het toestel ook niet tot leven brengen en zal de voeding zijn van de geplofte triac.
    Met andere woorden , toestel zou ook gewoon moeten werken zonder weerstand en triac.
    Een nieuwe module met losgekoppelde zeepbak zal wel werken , vaak is de oorzaak condens lekkage van de afdichting van de zeepbak.
    Vergeet niet dat het display uit is als de deur dicht is.
     

    Frens Mazenier

    • #9
    S.oldeerbout
    Na de onderdelen te hebben gemonteerd machine getest zonder resultaat (zoals je ook al had omschreven) Schakelaar in het zeepbakje heeft inderdaad kortsluiting en heeft waarschijnlijk het probleem veroorzaakt zoals je ook al terecht omschreef.
    Onderdelen kosten bij elkaar ongeveer €250,00
    Inmiddels machine verwijderd en vervangen voor een nieuw exemplaar.
    Conclusie:repareren is niet altijd de moeite waard.
    Bedankt voor het nadenken en de support!
     

    Beje1979

    • #10
    Ik ben bertus
    Bij mijn zekering in de meterkast zat een draad met slecht contact
    Daardoor ging de spanning aan en uit
    Nu doet mijn naam. Vaatwasser van Siemens niets meer.
    Ook mijn magnetron en een lampje zijn dood.
    Zocht naar een zekering maar dat las ik al geen zekering. Hij is 1,5 jaar oud.
    Alles ziet er perfect uit.
    :?:
     

    Kees

    Vaste Beantwoorder
    • #11
    Beste Bertus,

    Begin aub even een nieuw topic in plaats van het topic van een ander te kapen.

    Vermeld bij je vraag dan ook meteen alle gegevens van jouw eigen vaatwasser.
    Nu doet mijn naam.
    ...maar dat las ik al geen zekering
    Probeer ook wat beter te typen, je tekst is enigszins cryptisch. :wink:
     

    Kippenmail

    • #12
    Hallo Ramon-777

    hoe is het door jou opgelost, ik heb dezelfde klachten en ook het zelfde geconstateerd.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu