Siemens IQ700 warmtepompdroger waterafvoer

Mag

  • #1
Siemens IQ700 warmtepompdroger blijft condensatiewater telkens in het waterreservoir pompen en niet naar de riool waardoor er telkens een piep geluid is en dan valt de machine uit en moet dan het waterreservoir handmatige leegmaken .
Heb al nieuw pomp geplaatst en volledig gekuist maar toch blijft de machine het doe
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Lampje45

    • #2
    Hoewel je niet alle gegevens van je machine vermeld hebt, ga ik er van uit dat je met een machine te maken heeft met een automatisch spoelsysteem.

    Kan het zijn dat deze stortklep niet goed functioneert?
     

    Mag

    • #3
    Heb deze ook gekuist maar weet niet hoe ik deel eltex actuator moet doormeten
     

    Lampje45

    • #4
    Is de zeef bovenin ook schoon?
     

    Mag

    • #5
    Ja maar de waterpomp pomp her waterreservoir steeds vol inplaats van het weg te pompen
     

    Mag

    • #7
    Krijg geen stroom op actuator daar door gaat klep niet op denk dat vermogensmodule stuk is
     

    Lampje45

    • #8
    Maak eens een foto van deze module, misschien dat een defect relais de oorzaak is.
     

    Mag

    • #9
    10965748-CBB0-479F-B77C-4AE418212269.png
     

    Lampje45

    • #10
    Nee, geen foto van het onderdeel uit de store maar van jouw exemplaar.
    En graag de gegevens van jouw machineplaatje, zonder dat kan ik niets vinden!!!
     

    Mag

    • #11
    Ik zal het open schroeven en een foto plaatsen
     

    Mag

    • #12
    0B12327D-5EFD-464F-9824-E1A0A65E8AB2.jpeg
     

    Mag

    • #13
    AC50E914-1000-4C3E-A38E-AD42DB115B52.jpeg
     

    Lampje45

    • #14
    Ik zie zeker 4 relais zitten, van de rest kan ik weinig chocolade maken omdat er weinig leesbaars te zien is.

    Maak eens foto's in hoge resolutie en plaats die ergens, zoals bijv. bij google photo op het net, met de link hier en speciaal de soldeerzijde gemaakt met veel licht.
    Dus kijk ook eens op welk relais de afvoerunit zit aangesloten.
    De afvoersetregelaar heeft code 00657920
     

    Mag

    • #15
    625AB4D0-0C70-48E6-B851-AA22244A6BD2.jpeg
     

    Mag

    • #16
    9A777577-3147-43ED-BDA8-69446E585A4F.jpeg
     

    Mag

    • #17
    1EA4808A-B34E-4AEC-A169-ED67DF64D4BE.jpeg

    De oranje punt is de aansluiting van de actuator
     

    Lampje45

    • #18
    Het is me intussen duidelijk geworden dat de spanning waarmee de relais werken 9 volt is.
    Maar het lijkt er op dat de actuator zelf 230 volt is, maar dat moet je zelf op de actuator kijken.

    Deze zou je ohms door kunnen meten.

    Je zou moeten kunnen meten of de 230 volt wel vanuit de print wordt geschakeld.
    Met deze pluggen is dat niet makkelijk.
    Dus stel eerst eens zeker dat de actuator ook 230 volt is en bedien hem met een losse voeding.
    Maar ik zit toch met het feit dat het teveel aan water niet afgevoerd wordt.
    Dit zal je in de afvoermodule moeten zoeken, misschien dat daar een verstopping zit.
    Om te kijken of de actuator aangestuurd wordt, heb ik oude banaanstekkers gemodificeerd en er naalden op gesoldeerd en geisoleerd en met deze naaldmeetpennen kun je in elke aangesloten connector meten en daar een proeflamp of multimeter aan hangen.
    De naald prik je bij de kabelaansluiting ertussen.

    Naaldmeetpen.png

    Maar pas op. dit soort montage werkzaamheden altijd met een getrokken netstekker uitvoeren.
     

    Ronny

    Specialist Verwarming
    • #19
    Een uitgetrokken netstekker :-)
     

    Mag

    • #20
    Bedrading doorgemeten ok
    Geen stroom op stekker printplaat
    FE1D9E15-86E7-4355-BA9D-76871661E87F.jpeg
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu