Remeha optimum waakvlam niet aan

Wim50

  • #1
Onlangs werden de radiatoren warm bij het tappen van warm water, driewegklep?

Momenteel krijg ik de waakvlam niet meer aan, het thermokoppel is goed en geeft een spanning van 27mVolt onbelast, als ik de thermostaat knop ingedrukt hou. Als ik de knop los laat gaat de waakvlam uit maar 30 sec. later hoor ik de klik dat het thermo koppel uit geschakeld word in het gas blok.

Waakvlambrander, branderbed gereinigd, ventilator draait, maximaal en pomp thermostaat o.k., luchtdrukverschil schakelaar o.k. Voordat dit zich voordeed duurde het soms langer dan normaal voordat we warm water hadden.

Wie weet raad ?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • MarcoDezicht

    • #2
    Als ik het lees ben je best handig dus kun het volgende doen:

    Waar het thermokoppel wordt aangesloten, zit een zwart draadje. Dit gaat naar de maximaal thermostaat aan de achterzijde van het gasblok. Als je dat draadje ook los draait en daar je thermokoppel op aansluit en het toestel blijft dan wel branden, dan wordt het tijd voor een nieuw maximaal thermostaat.

    Wat het warm water betreft kijk eens even of er tijdens het tappen de radiatoren niet warm worden als dit zo is dan zit de drieweg klep vast.

    Succes.
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu