Oven kortsluiting bij bereiken temperatuur

traveller747

  • #1
Hallo medeklussers,
mijn oven laat de aardlek klappen na het opwarmen. Voor zover ik heb kunnen nagaan gebeurd dit op het moment dat de ingestelde temperatuur wordt bereikt.
Maakt niet uit of dit 60 of 200 graden is. Gebeurd bij gebruik van alleen het boven element en beide elementen. Heb geen functie kunnen vinden om het bovenste element uit te sluiten.
De grill werkt perfect. Ook de functie grill met ventilator geen problemen.

Ik dacht eerst dat dit met de thermostaat te maken moest hebben maar snap niet dat de gril wel werkt. Ook hierbij wordt de temperatuur toch gecontroleerd?
Als iemand een idee heeft dat me verder kan helpen, heel graag.
Oven is een Ariston FB-52-C1/HA

Met dank,
Jeroen
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Lampje45

    • #2
    Als ik zo het verhaal lees dan denk ik ook niet richting elementen, want waarom zou er aardlek zijn als ze uitgeschakeld worden?
    Waarom alleen bij het uitschakelen?
    Dan gaan mij gedachten toch richting omgeving thermostaat.
    Zit er soms een condensator in die vonkvorming over de contacten voorkomt.

    Vaak zijn de thermostaten bi-metaal contactjes die omschakelen, zit daar soms wat tussen?

    Dus kijk eerst maar eens goed naar de thermostaat. Misschien is daar iets defect
     
    • Like
    Waarderingen: traveller747

    S.oldeerbout

    Specialist Keukenapparatuur
    • #3
    Element met aardlek en is juist een heel bekend verschijnsel dat dan aardlek springt bij het afslaan bij het behalen van de temperatuur.
    Meten is het enige wat je kan doen of ontkoppelen en testen.
    Kan elk element zijn in de oven.
     
    • Like
    Waarderingen: traveller747

    traveller747

    • #4
    Ik test meestal dingen door ontkoppeling maar als ik de thermostaat ontkoppel slaat 'ie niet af en als ik het warmte element ontkoppel warmt 'ie niet op. Ik heb een multimeter maar als het defect pas ontstaat na opwarming en weer verdwijnt na afkoeling dan neem ik aan dat dit ook niks levert? (en ik ben ook geen held met die meter....)
     

    Lampje45

    • #5
    Als je in die richting zoekt, dan moet je ook de thermostaat niet ontkoppelen.

    Maar stuk voor stuk testen met één uitgeschakeld element.
    Dan komt er van zelf een uit, als de ALS er langdurig in blijft.
     
    • Like
    Waarderingen: traveller747

    traveller747

    • #6
    inmiddels gebruik ik de oven alweer enige tijd zonder problemen. Wat het was? Niet echt zeker. Boven en achterplaat eraf gehaald, enige dat me opviel was dat het lampje wat los zat.
    Hij was een hele tijd niet gebruikt en de grill werkte zonder problemen. Na enige kippetjes weer eens de oven gaan testen en alles werkte. Was het het lampje? Of opstart problemen? Geen idee maar bedankt voor het meedenken.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu