Koffiezetapparaat doet het niet altijd

Adboer

  • #1
Sinds kort toont mijn 16 jaar oude koffiezetapparaat van Douwe Egberts (type excellent) kuren. Na het vullen van het reservoir met water gaat het apparaat niet "lopen". De plaat van het apparaat wordt wel warm en alle controle lampjes branden. Na het apparaat flink te bewegen doet hij meestal weer zijn plicht. Ik heb het apparaat open geschroefd, niets ziet er raar uit, de schakelaar werkt goed etc. Wat kan de oorzaak zijn? Zit er een soort niveau schakelaar in het apparaat die aangeeft er zit geen water in? Ik kan mij verder ook niet voorstellen dat een thermische beveiliing kapot is want dan zou hij het toch niet af en toe wel doen? Het apparaat wordt regelmatiig ontkalkt. Wie heeft er een tip?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Ronny

    Specialist Verwarming
    • #2
    Ik ken de constructie niet, en het is al laat maar meestal is het toch een
    thermische beveiliging die kapot is. Omdat er een warmhoudplaat wel goed
    warm wordt, vermoed ik dat er nog een tweede verwarmingselement in zit
    waarvan de thermische beveiliging kapot is. (slecht/los contact)
    Deze beveiligingen zijn voor een paar euro te koop, let wel op dat je een
    beveiliging met de juiste temperatuur koopt.
     

    Adboer

    • #3
    Ik ga eerst nog eens zoeken naar een los contact
     

    Ruudvee

    • #4
    16 jaar oud................. :mrgreen:
     

    Adboer

    • #5
    Ja ja, 16 jaar die worden nauwelijks meer gemaakt!!!! Uiterlijk nog als nieuw! Tegenwoordig nog te koop voor 139 euro.

    Losse contacten zoeken heeft voorlopig geen contacten opgeleverd. Ik raak er steeds meer overtuigd dat het iets te maken heeft met het niveau van het water in het reservoir, bij een "volle" bak doet het apparaat vaker. Er zal wel iets van een vlotter/verklikker in zitten die het boiler gedeelte in werking zet
     

    Ronny

    Specialist Verwarming
    • #6
    Ik heb vroeger inderdaad wel eens niveau/vlotterschakelaar achtige
    onderdelen in een koffieautomaat gezien.
    Het was een rond "ding" die tussen de flexibele siliconen slang gemonteerd zat.
     

    @rie

    Specialist Elektra
    • #7
    Maak eens een paar foto's van het inwendige van je koffieapparaat.

    Verdachte onderdelen zijn clixon's en vlotterschakelaars.
    De clixon kan door overgangsweerstand zichzelf opwarmen en dan uitschakelen.
    Het zichtbare effect daarvan is dat je een halve pot koffie krijgt terwijl je er voor een hele pot water ingegooid hebt.
     

    Boukehj

    • #8
    Het is misschien kalk. Heel vaak wordt het warmhoudplaatje verwarmd met hetzelfde element als waar het water doorheen loopt. Het is natuurlijk ook de plek waar kalk zich het meest zal afzetten. Misschien heb je aderverkalking :D

    Jaag er eens - enkele keren - azijn door i.p.v. water.
     

    Adboer

    • #9
    Allen, het probleem is opgelost. Het was de combinatie vlotter/microschakelaar die de "boiler" niet meer in werking stelde. Geen "aderverkalking" maar een niet meer zo gevoelige switch die de verbinding verbrak. Overigens, dit apparaat heeft inmiddels 16 trouwe dienst gedaan, ik spoel hem regelmatig door met schoonmaakazijn waarbij ik hete water weer terug laat lopen in het reservoir. Uiteraard de boel ook eens weer 5 minuten uitzetten om "overstroming en oververhitting" in het reservoir te voorkomen.
     

    Boukehj

    • #10
    Fijn om te horen dat het probleem is opgelost!
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu