Intergas Solo Ketel blijft in zelftest hangen

Awakener

  • #1
Afgelopen weekend ben ik overgestapt van een VAG 5000 Basic naar een Evohome systeem. Op zich werkt alles goed alleen heb ik nu het probleem dat mijn Intergas Solo op de zelftest (nummer 2 op de ketel) blijft hangen. Als ik dan de ketel aan en uit zet werkt alles weer maar de dag erna is het dan weer hetzelfde probleem.

De VAG 5000 Basic zat op de opentherm aansluitklemmen aangesloten en de Evohome zit nu op de aan/uit klemmen. Kan dit misschien het probleem zijn? Ook heb ik de CV temperatuur veranderd van 80 naar 55 graden.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Freekcv

    • #2
    Heeft u wel een avdo geplaatst?
     

    Awakener

    • #3
    Yep deze zat er al in want de Cenvax stuurde de ketel weersafhankelijk aan.
     

    Freekcv

    • #4
    Als die er in zit, en hij blijft terug komen, verdenk ik de branderautomaat.
    Waar zit de avdo geplaatst? dicht bij of juist ver af van de ketel?
     

    Awakener

    • #5
    De ketel hangt op de 2e verdieping en de avdo staat op de begane grond naast de vloerverwarmingsverdeler. Maar het rare is dat de ketel blijft hangen op stand 2 (zelftest) en daarna geen storing geeft ofzo. Voor de rest werkt alles perfect.
     

    Deleted member 101400

    Specialist Verwarming
    • #6
    U schrijft dat de Cenvax op de opentherm aansluiting zat. Dat lijkt me vreemd, want de Cenvax is een aan/uit regeling.

    Zit de EvoHome wel juist aangesloten?
     

    Awakener

    • #7
    Ik weet zeker dat de VAG op de opentherm zat aangesloten. Heb de aansluitklemmen gecontroleerd en ik merkte dat er een schroefje van de boiler thermostaat niet goed was aangedraaid. Het lijkt nu te werken. Bedankt tot zover!
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu