Indicatielampje bijvullen water blijft branden

Karthur8

  • #1
Hoi,..

Ik heb een vraag over een espressomachine van AEG type PE9038.

Het indicatielampje 'bijvullen water'blijft branden maar het waterreservoir zit echter vol.

Wat kan dit zoals veroorzaken?

groetjes,
Karthur8
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Karthur8

    • #2
    PS: Het indicatie lampje gaat pas branden nadat er een beetje water is gaan lopen.... en blijft vervolgens branden. Wat er uit komt is wel heet.

    De stekker er uit trekken en even wachten en weer in het stopcontact steken heb ik al een paar keer geprobeerd zonder succes..
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #3
    Werkt dit toestel met een magneet in de watertank?
    Of is dit een toestel met vaste wateraansluiting?
     

    Karthur8

    • #4
    Bedankt Soldeerbout voor je reactie. Ik heb het nagezocht en het apparaat werkt met een magneetsensor.
    Ik heb het apparaat niet hier thuis staan maar ik zal s.p.m deze sensor nakijken bij de eigenaresse thuis.


    Zijn er nog specifieke dingen waar ik op moet letten bij zo een sensor dat je weet Soldeerbout?

    gr,
    Karthur8
     

    Frank

    Vaste beantwoorder
    Moderator
    • #5
    Soms helpt het om het reservoir even goed te ontkalken.
    De magneet die in het reservoir zit blijft soms vast zitten in de "leeg" positie.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #6
    Ja precies , of magneet zit niet goed op zijn plaats of verkeerd om of het plastic waar hij in zit is lek waardoor deze kan gaan drijven.
    Ik neem tenminste aan dat de melding hetzelfde is als dat er geen water in zit?
    Uiteraard zit er aan de binnenkant van het toestel een reedcontact wat de magneet detecteert , ook deze zou misschien iets verkeerd kunnen staan.
     

    Karthur8

    • #7
    Bedankt beide voor de goede tips...
    Ik zal morgen kijken of ik het met deze informatie kan verhelpen.

    gegroet,
    Karthur8
     

    Techrax

    • #8
    Ik heb dit probleem ook gehad maar dan met een senseo van Philips. Bij mij werkte het door het reservoir goed te ontkalken en het reservoir te schudden waardoor de magneet losschiet.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu