Inbouwreservoir Grohe Rapid SL

Keimert

  • #1
Iemand ervaring??
Wij hebben een Grohe Rapid SL ingebouwd. Slangetje aangesloten, maar... hij werkt niet. Hij spoelt wel wat water, maar heel weinig. En hij stopt ook niet uit zichzelf. Het lijkt erop dat de buis in het reservoir verder omhoog zou moeten gaan, maar in de installatiehandleiding staat dat je kunt volstaan met het aansluiten van het slangetje en dan zou hij het moeten doen.
Vlotter ed werken wel goed.
Iemand een idee wat dit kan zijn?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Hoezithet

    • #2
    In het reservoir zit bovenin vlak bij de revisieopening een X-vormig stuk wit kunststof, dat moet verwijderd worden (transport beveiliging) anders kan de buis niet bewegen. Staat ergens in een van de plaatjes van de handleiding.

    (je hebt het over het slangetje, dus het nieuwere model, dat sinds sep 2007 bestaat (blauw frame) met 1 slangetje, bij de drukknop blijft er 1 slangtutje over, je mag geen nokken bij de achterzijde van de knop wegbreken)
     

    Keimert

    • #3
    Bedankt! Dat stuk zat zo stevig vast dat ik me afvroeg of dat echt wel weg moest (ik had het niet gezien in de handleiding, en ik ken die geintjes, dan breekt er van alles af dat niet af hoort te breken...). Maar met deze tip het er toch maar uitgehaald. En hij werkt.
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu