HCE80 + Evohome

jantje93

  • #1
Dag allen,

Ik ben al een aantal dagen aan het rommelen met mijn opstelling, ik kom er uiteindelijk (niet) helemaal uit.

Het volgende is de situatie:

Begane grond 70m2, 35m2 woonkamer (plafond 2,8 meter) & 35m2 keuken (plafond 5,5 meter). Louter vloerverwarming, de ketel draait alleen voor de vloerverwarming op de begane grond, de handdoek radiator op de eerste is de bypass. Wij hebben de volgende verdeler met nde Robot pomp.

Schermafbeelding 2021-01-20 om 19.09.03.png


De thermostaat hing als eerst in de woonkamer, hierdoor werd de woonkamer lekker warm... en vanzelfsprekend de keuken niet. De Tado thermostaat stond via OpenTherm in verbinding met de ketel.

Ik dacht dat ik de oplossing had, een Evohome (sensor woonkamer) met HCE80 zoneregelaar en HRA80 + 6 servomotoren (3 keuken, 3 woonkamer) + Round Wireless (keuken). Om de boel aan te sturen heb ik op aanraden me gehouden aan de OpenTherm aansluiting dus een R8810 van hetzelfde merk gekocht, zeker omdat de installateur destijds bij plaatsing van de VVW ook een OpenTherm aansturing heeft aangeraden en geïnstalleerd.

Jullie raden het denk ik al, de installatie werkt wel alleen het loopt volgens mij zo asynchroon als het maar kan. Als de ketel brand slaat de zone op de HCE80 dicht en vice-versa. Tevens gaat de servomotor na een paar minuten alweer dicht.

Hoop dat jullie mij kunnen helpen met dit probleem.

Alvast bedankt.

Schermafbeelding 2021-01-20 om 19.09.03.png Schermafbeelding 2021-01-20 om 19.19.21.png
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Rrommel

    • #2
    Dag Jantje93 - ik heb ook de HCE80 met Evohome, werkt perfect. Niet voor vloerverwarming, gewoon voor de radatoren.
    Waar ik aan denk: heb je soms NC/normally closed actuators/kleppen, terwijl de HCE80 ((kleine switch op het bordje) op "open" staat, of omgekeerd?
     

    jantje93

    • #3
    Hi,

    Het zijn inderdaad NC servo’s, de HCE80 staat ook op close. Dat moet dus goed gaan.
     

    Rrommel

    • #4
    Weet je zeker dat het NC actuators zijn? 'Na een paar minuten' - bij mij duurt het paar minuten voordat ze open gaan, en dat is bij mij de bedoeling ...
     

    jantje93

    • #5
    Ja zeker. De HCE80 slaat aan, dan gaan de actuators lopen en na 120seconden staat ie open. Vervolgens slaat ie na nogmaals 120 seconden oid af.
     

    jantje93

    • #6
    Na een aantal topics gelezen te hebben begin ik denk ik maar met het vervangen van de OpenTherm module (R8810)naar een Aan/Uit(BDR91) module.
     

    jantje93

    • #7
    Nou ik heb de BR91 geinstalleerd. Ik heb wel het idee dat het beter gaat alleen het valt mij nog steeds op dat de thermostaat warmte vraagt, de klep opengaat en vervolgens na een paar minuten weer sluit.

    Tevens constateer ik in de EvoHome dat af en toe de installatie op bepaalde groepen bijvoorbeeld 25% warmte vraagt maar dat de kleppen dicht zijn. Het lijkt er dus op dat de EvoHome wel een soort van moduleert terwijl de BDR91 een aan/uit protocol hanteert.

    Heeft iemand ervaring met bovenstaande problemen? Begin zo langzamerhand een beetje wanhopig te worden.
     

    Bert pit

    • #8
    Geef het een paar dagen de tijd. Het systeem heeft wat tijd nodig om de "intelligentie" te voeden. (kon dat bij mij ook maar):?
     

    jantje93

    • #9
    Nou paar dagen verder en het werkt nog steeds waardeloos. De HCE80 slaat iedere keer af waardoor de desbetreffende zones door de servo’s worden afgesloten. Of ik begrijp het systeem verkeerd of er is iets goed mis.
     

    Uilebal

    • #10
    Hoi Jantje,

    Heb je een oplossing gevonden? Ik heb een erg vergelijkbare opstelling en heb een redelijk vergelijkbaar verschijnsel.

    M'n setup:
    - Intergas HRE 28/24 ketel
    - Robot verdeler, zeven kleppen, met modulerende pomp
    - MT4s op de kleppen
    - HCE80 met antenne om de kleppen te openen
    - R8810 via OpenTherm aansluitingen op ketel gemonteerd
    - Evohome (WiFi versie) bedieningspaneel om de zaak te regelen

    Ik heb gemerkt dat de kleppen ook enige tijd nodig hebben om te openen. Geen idee waarom dat het zo lang op zich laat wachten. De ketel staat al gauw een paar minuten te stoken voordat de kleppen open gaan; bij mij gaan ze echter niet gelijk weer dicht (althans volgens mij niet).

    Gaan ze allemaal dicht of slechts enkele? Welke ketel heb je en hoe staat die afgesteld? Heb je de communicatie tussen de verschillende componenten getest? Je kunt proberen om de HCE80 te resetten (beide knopjes 10 sec inhouden) en dan alles opnieuw te koppelen?

    Vr. gr.,

    Martin
     

    Uilebal

    • #11
    @Rrommel : "en dat is bij mij de bedoeling" --> is er een manier om dat te veranderen? Of staan die 'paar minuten' in het systeem vast geprogrammeerd?

    Ik heb op de Evohome niet erg verschrikkelijk diepgaand geavanceerde instellingen en parameters kunnen ontdekken...
     

    Bert pit

    • #12
    Je kunt proberen een aan/uit component (HCE80) opentherm aan te sturen. Maar dat is vragen om problemen. Open therm heeft geen klepsturing in het protocol, dus het is een soort toeval dat de ketel op hetzelfde moment stookt op het moment dat de juiste klep ook opent.

    Dus het advies is om met een HCE80 over gaan op aan/uit sturing. Alles opnieuw inregelen op de juiste volgorde en het zou goed moeten werken.
     
    • Like
    Waarderingen: Uilebal

    Uilebal

    • #13
    @Bert pit

    Bedankt voor reactie! Zou je iets meer uitleg willen geven over de verschillen aan/uit vs OpenTherm m.b.t. klepsturing en misschien specifiek hoe dat een probleem veroorzaakt met de HCE80?

    Ik vroeg me ook af, als de HCE80 met aan/uit aangestuurd wordt, maar een modulerende thermostaat gekoppeld aan de Evohome z’n vraag doorgeeft, wat voor effect gaat dat hebben? De Evohome zal enkel aan/uit doorgeven dus dat zou verder voor de thermostaat geen probleem moeten zijn toch?

    Hartelijke dank!
     

    Bert pit

    • #14
    Het Opentherm protocol is alleen toegankelijk voor fabrikanten van CV's. Maar het is er op gericht om op een wat hogere temperatuur aan te warmen en dan terug te moduleren naar aan lagere temperatuur om de ruimte warm te houden. De juiste waarden worden berekend door de thermostaat en als data aangeboden aan de ketel.

    Een gesimplificeerd voorbeeld: De thermostaat berekend dat er 70 graden aanvoer nodig is om een ruimte in 1 uur op te warmen. OT maakt daar 1.20 uur van met een iets lagere temperatuur terug modulerend naar bijvoorbeeld 45 graden (kouder is zuiniger). Nu gebeurt het volgende: klep gaat open, CV springt aan, na 1 uur gaat de klep dicht, CV staat nog te verwarmen, 20 minuten later gaat de CV uit.... Met als gevolg dat er 20 minuten heet water door de bypass is gepompt.

    Bij aan/uit worden de kleppen wel op het juiste moment geschakeld, namelijk door hetzelfde signaal dat de ketel aan/uit zet. Hoewel daar ook wat vertraging in zit.
     

    Uilebal

    • #15
    Hoi @Bert pit

    Enig idee waarom OT niet beter is voorbereid op werken met kleppen? Het is toch juist bedoeld om zuiniger/efficiënter te werken. Ik kan me voorstellen, zoals bijvoorbeeld in mijn situatie, dat OT efficiënt kan werken met vvw mits die kleppen correct worden aangestuurd. En als ik dat zo lees op verschillende fora ben ik niet de enige. Ik neem aan dat het voor particulieren/consumenten onmogelijk is om bepaalde variabelen van het OT protocol (zoals klepsturing) aan te passen?
     

    Bert pit

    • #16
    Geen idee. Maar kleppen worden vaak toegepast bij stadsverwarming en vloerverwarming. Ook bij vloerverwarming heeft OT geen of weinig meerwaarde. (uitzonderingen daargelaten).

    Of je nu een aanvoer van 50 graden heb op OT of op aan/uit, het gasverbruik is hetzelfde. De retour temperatuur bepaalt de mate van condensatie, hoe lager deze is, hoe meer condensatie en hoe hoger het rendement. In de praktijk gaat dat meestal om enkele procentjes.

    Er zijn wel ketels en modules met eigen software, die op basis van OT kleppen kunnen sturen.
     

    Rrommel

    • #17
    Blijkbaar duurt het even voordat de kleppen opengaan, de hars moet smelten denk ik ;-)
    Daarom vroeg ik elders waarom er geen normale servomotor-kleppen zijn: stroom op de klep, klep gaqt gelijk open in zeg 2 seconden - en klaar en geen stroomverbruik meer.
    Geen warmte meer nodig? Dan klep dicht binnen 2 seconden of zo. Geen stroom meer nodig. Leek me veel handiger maar dat soort kleppen zijn duur en maken 'herrie' begreep ik?
    Tja, dan maar zo.
     
    Laatst bewerkt door een moderator:

    Uilebal

    • #18
    Dat lijkt mij ook een uitstekend alternatief; ik vraag me dan wel af waarom de fabrikanten er zulke vertragingen in bouwen, juist als het hele idee is om energie te besparen..

    LOL, een servo motor kan nagenoeg ruisloos open en dicht, kost geen drol ze en om ze te programmeren is al helemaal geen kunst! Ik vermoed dat het hier eerder gaat om bedrijven die zichzelf niet uit de markt willen prijzen.. het is dat ik geen tijd heb, maar anders was ik hier vrolijk mee aan het experimenteren gegaan!!
     
    Laatst bewerkt door een moderator:

    Ronny

    Specialist Verwarming
    • #19
    Ik denk dat je dat toch verkeerd ziet, een thermische motor bestaat al heel lang en andere open/dicht
    kleppen ook. Er zullen hele goede redenen zijn om juist een thermische motor te gebruiken in plaats
    van zo'n andere. Hoe zou je b.v. een dubbele instelbare klep willen maken met een servo motor?
    En hoe zou je dan snel kunnen wisselen van het ene type motor naar een andere, een thermostatische
    knop, een elektrische draadloze knop enz.? Ik denk dat er nog wel meer redenen zijn als jij kan bedenken.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu