Harde reset AEG vaatwasser

Ayetoo

  • #1
Hi!
In het kort is mijn vraag: Hoe kan ik mijn AEG vaatwasser resetten?
Het gaat om dit model:

Het lange verhaal:
Ik heb een AEG vaatwasser waarvan al snel de wartel aan de watertoevoerslang kapot was. Deze is van de week gaan lekken. Dus ik heb een nieuwe besteld:
Het aansluiten was nog even puzzelen maar toch gelukt! In het proces was ik vergeten de stekker eruit te halen en toen ik de stekker van de oude aquastop doorknipte schrok ik wel even. Ik was bang voor kortsluiting o.i.d.. De slang is nu correct aangesloten, een stekkertje voor de aquastop en de waterslang op het juiste tuutje. Maar als ik nu mijn vatwasser aanzet en wil gebruiken krijg ik foutmelding i10, welke duidt op geen water toevoer. Ik heb denk ik alles gecontroleerd maar kom er niet uit wat dit kan veroorzaken:
Geen verstopping in de aansluiting op de kraan
Geen knikken in de slang
Spanning gemeten in alle draden en de aquastop (dit zou betekenen dat de elektra goed werkt, toch?)

Ik heb het waterslangetje losgemaakt en de vaatwasser nog eens aangezet in de hoop dat hij een sijntje naar de aquestop geeft, deze opent en er water door kon lopen, maar dat werkte ook niet.

Ik weet het niet meer. Misschien dat een reset werkt, en om daar dan een monteur voor te laten komen... Kan iemand mij helpen?:klusjesman:
 
Laatst bewerkt door een moderator:
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Snap er niets van , hoezo doorgeknipt welk onderdeel heb je vervangen?
    De aanvoerslang is één geheel deze vervang je vanuit de binnenkant van het toestel.
    Heb je een universele gekocht of iets dergelijks?
     

    Ayetoo

    • #3
    Ik heb de water toevoerslang incl. aquastop vervangen. Deze slang heeft aan 1 kant een wartel om aan de wasmachine kraan te koppelen. Aan het andere uiteinde komen er 2 dingen uit, 1 daarvan is een slangetje welke ik heb aangesloten op het daarvoor bestemde tuutje, de ander is een soort stekkertje waarin 2 draden gestoken moeten worden vanuit de machine. Het stekkertje hebben we doorgeknipt (van de oude slang) toen we hem aan het demonteren waren.
    Ik heb geen universele slang gekocht maar 1 die specifiek voor mijn vaatwasser is.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #4
    Was de stekker eruit toen je de draden doorknipte?
     

    Ayetoo

    • #5
    Nee :roll:
    Maar ik heb wel daarna de spanning in alle draden gecontroleerd en die is overal aanwezig.
     

    Evenwatanders

    • #6
    Zou me niets verbazen als er tijdens het knippen spanning over het ventiel heeft gestaan en er inderdaad kortsluiting is ontstaan, waardoor de triac die het ventiel aan moet sturen nu ter ziele is.

    Waarmee heb je die aanwezige spanningen gemeten? Met een spanningszoeker (schroevendraaier met een lampje erin)?
     

    Ayetoo

    • #7
    Ik heb de spanning gemeten met een schroevendraaier met een lampje maar ook hem een spanningmeter pen(?).
     

    Evenwatanders

    • #8
    Met een spanningszoeker kun je niet vaststellen of er ergens spanning overheen staat. Daarvoor heb je een tweepolig meetinstrument nodig.

    Ik denk dat je er goed aan doet er iemand bij te halen met iets meer kennis van zaken. Voordat je nog meer kapot maakt!
     

    Ayetoo

    • #9
    Ik heb ondertussen samen met mijn vader ernaar gekeken en met een multimeter van alles doorlopen meten maar niet echt gevonden waar het probleem zou kunnen zitten.
    Ik vind geen zekeringen of een printplaat o.i.d. om te kijken of hier iets mee aan de hand is...
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu