Grundfoss pomp vloerverwarming vraag

Cabrilo

  • #1
Hallo, Onlangs heb ik een pompschakelaar geplaatst met het oog op besparing. De pomp sloeg deze week netjes af bij 28 graden dus ik was blij. Later wilde ik toch wat verhogen in temperatuur wat niet lukte. Er was geen aanvoer van warm water in de aanvoerleiding, wat bij de overige radiatoren wel het geval was. De pomp dec ook niets natuurlijk. De aanvoer van warm water kwam direct op gang nadat ik de pomp handmatig had aangezet. Dit is ook weer niet de bedoeling. Nu zie ik een soort sensor ( zie foto, witte knop met rode stip) voor de thermostaat geplaatst die verbonden is met de pomp. Zou deze sensor iets te maken hebben met de beschreven klacht? Alvast dank voor jullie inbreng.

20210224_062938.jpg
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • The headhunter

    Specialist Elektra
    • #2
    Dat ding met stip is een elektrische kraan.
    Als de pomp dus geen spanning krijgt gaat de kraan ook niet open.
    Die kraan kan er af, die is niet nodig.
     

    Cabrilo

    • #3
    Super dank headhunter. Geweldig. Kan ik dat zelf fixen of is hulp van een expert nodig?
     

    The headhunter

    Specialist Elektra
    • #4
    Je kan het witte draadje uit de pomp loskoppelen en de motor los nemen van de kraan.
    Alleen motor los nemen kan ook.
     

    Cabrilo

    • #5
    Ok, dan zou er weer warm water opgevoerd worden als ik de thermostaat open? Nogmaals dank, headhunter.
     

    The headhunter

    Specialist Elektra
    • #6
    Als je die witte motor eraf neemt zal als de ketel warmte geeft deze de set kunnen bereiken.
     

    Cabrilo

    • #7
    Top, dat is ook het enige wat ik kan doen. De witte kabel is niet los te koppelen vermoed ik. . Maakt het nog uit dat ik stadsverwarming heb? Hartelijk dank wederom
     

    The headhunter

    Specialist Elektra
    • #8
    De.motor is achteraf op de.pomp gezet, dit is niet standaard.

    Het maakt niet uit of er stadsverwarming is of een ketel, zolang de thermostaat de warmtevraag stuurt.

    Wel mist er een onderdeel op de vloerset, hier hoort nog een retourtemperatuur kraan op de retour te zitten.
     

    Cabrilo

    • #9
    Thxs , dus ik kan de "witte knop/ motor " gewoon loskoppelen? En de temperatuurmeter retour, die zit er wel maar is in een liggende positie. Rechts op het zwarte blok omcirkeld.

    20210224_062957.jpg
     

    The headhunter

    Specialist Elektra
    • #10
    Geen meter maar een thermostatische kraan! Alleen dan een RTL uitvoering zodat de maximale retourtemperatuur kan worden ingesteld, dit is bij stadsverwarming verplicht.
     

    Hessie

    Specialist Verwarming
    • #11
    Ik vermoed zomaar dat door het openen van de servo door een thermostaat (en gelijk het inschakelen van de pomp)de temperatuur in huis geregeld wordt. Haal je m los, dan gaat alleen de pomp nog aan en uit maar loopt de SV door. Wordt een leuke afrekening aan het eind v/h jaar.

    Als de pomp (en klep) voorheen rechtstreek in het stopcontact zaten (en de klep dus permanent open stond) kan hij inderdaad vervallen. Dan moet er elders in het systeem een servoklep zitten die door een thermostaat gestuurd wordt.
     

    Cabrilo

    • #12
    Thxs allen, ik denk dat ik de pompschakelaar fijn op MP zet. En van de zomer weer de gewone tijdschakelaar gebruik om de pomp 15 min per 24 uur te laten draaien. Heeft het altijd gedaan. PS we hebben deze installatie een paar jaar terug juist laten vervangen omdat de vorige niet voldeed aan de eisen van stadsverwarming. Bijzonder allemaal. Maar goed, nogmaals dank allen.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu