Geen warm water thermomaster 2hr en 3hr

Mr.D

  • #1
Hallo beste mensen,
Ik loop tegen een bijzonder probleem aan.
Ik had eerst een thermomaster 2hr, al een oud beestje en geen onderhoud gehad verder. Probleem is geen warm water en gaat in storing.
Ntc's en kabels heb ik allemaal doorgemeten. 3weg klep zat vast deze weer gangbaar gemaakt helaas zonder succes.

Ben maar eens gaan kijken naar een jongere ketel, daarbij heb ik nu een thermomaster 3hr van 2010 met laatste onderhoudsbeurt op 6 juli 2021. dan zou je dus verwachten dat het installeren is en draaien. maar helaas. ik heb met deze ketel precies het zelfde probleem als met de 2hr.
Ook bij deze ntc's e.d maar doorgemeten en dit lijkt allemaal in orde.
Met deze ketel is het wel wat duidelijker wat er mis gaat.

Bij warmwater vraag gaat de ketel branden, de temperatuur loopt ineens flink op 90+ en de maximaalthermostaat word geactiveerd en krijg vervolgens error 14 (aanvoer temp groter dan 95 graden) als je de ketel reset krijg je op gegeven moment error 05 na het handmatig resetten van de maximaalthermostaat blijft het probleem zich herhalen.
brander automaat en pomp functioneren
cv gedeelte werkt naar behoren

Wie o wie heeft er het verlossende antwoord voor mij, wat er hier in vredesnaam aan de hand is.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Onderhoudtje

    • #2
    Ketel kan zijn warmte niet kwijt, waarschijnlijk geen probleem met de ketel maar de cv installatie.
    Wat voor Cv installatie heb je, radiatoren die allemaal dicht staan. Of een tado of evo home systeem zonder bijpass.
     

    Mr.D

    • #3
    Onderhoudje bedankt voor je antwoord.
    Ik weet niet wat een tado of evo home systeem zonder bypass is. Maar heb 6 radiatoren in huis waarvan 1 dicht staat (slaapkamer) ik heb een foto bijgevoegd van mijn ketel en leidingen. Ketel staat beneden in de bijkeuken mocht dit nog van invloed zijn.
    Zostraks nog geconstateerd dat alleen de ketel heet word en de leidingen van en naar de platenwarmtewisselaar koud blijven.

    20210925_135722.jpg
     

    Mr.D

    • #4
    betreffende tado en evo home, van wat ik begrijp. Slimme thermostaten enz. Nee die heb ik niet. Heb een programmeerbare thermostaat van plieger, waar ook maar 2 draadjes uitkomen. Alles heeft altijd gewoon gewerkt en er is niks veranderd.
     

    Mn22

    Vaste beantwoorder
    • #5
    De onderhoudsbeurt op 6 juli zegt helemaal niets. Kan goed zijn dat er daarna een probleem is opgetreden waarom de ketel alsnog vervangen is.

    Want waarom een ketel onderhoud geven en direct daarna verwijderen?
     

    The headhunter

    Specialist Elektra
    • #6
    Als er bij ww vraag de platenwisselaar leidingen koud blijven is daar ook je probleem te vinden.

    Pomp, drieweg of wisselaar.

    Je kan de drieweg met de hand omstellen en dan ww vraag creeren, dan worden alleen de radiatoren warm, dan is de pomp en aansturing juist, houd je een wisselaar en motor over.
     

    Mr.D

    • #7
    De reden dat in dat huis de ketel is vervangen, komt doordat er een projectontwikkelaar op zit die er studenten woningen van gaat maken. De aannemer heeft aangegeven of nu vervangen of met een paar jaar en hebben ze voor nu gekozen.

    Radiatoren worden idd warm. Water word ook rond gepompt, 3weg klep functioneerd.
    ik blijf het vreemd vinden dat het euvel optreed bij 2 ketels.
     

    The headhunter

    Specialist Elektra
    • #8
    Voer je de test uit zoals ik heb beschreven?

    De storing die je beschrijft geeft NL aan dat er geen stroming is
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu