Foutmelding F14 bij Miele G1520 vaatwasser

Pooky

  • #1
Ik heb een Miele vaatwasser type G1520SCI. Na het voorspoelen pompt het water weg, en dan krijg ik foutmelding F14. Ik heb de filter gereinigd, maar dit haalt niks uit. Telkens na het afpompen valt ie stil (let wel, het water wordt WEL weggepompt). In de handleiding wordt geen vermelding gemaakt van foutmelding F14 :?
Wie weet raad?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Pooky

    • #2
    Niemand? :( :?
     

    Tjenne

    • #3
    Waterlek zit er diep in

    waterpomp die lekt

    kijk eens op de bodemplaat of er geen water sta
     

    Pooky

    • #4
    Ik zie geen water, lek lijkt me onwaarschijnlijk.
    Heb daarstraks ff gebeld met Miele, enkel de foutmeldingen waarvan verondersteld wordt dat je als "leek" er zelf iets kan aan doen worden vermeld in de handleiding, de andere niet. Ze gaan er van uit dat daar de hulp van een technieker nodig is (hadden ze ook wel even kunnen vermelden, heb me suf gezocht naar de bewuste foutmelding).
    Heb nog geprobeerd de afvoerpomp en de terugslagklep te reiniging. Ik dacht dat ik het probleem gevonden had, want er zat een stukje plastiek in de terugslagklep, maar.. tevergeefs, nog altijd F14 :?
    Iemand nog ideeën? Ik las hier ergens anders een topic van iemand met F14 dat 290€ kostte om te maken? Ik hoop van niet, dat is toch niet wat ik verwacht van zo´n duur toestel van amper 3j oud :(
     

    Tjenne

    • #5
    Denk dan dat de leidingen aan de waterdrukpomp verstopt zijn

    heb da ook al es voorhad

    heb de bodemplaat verwijderd en heb alle lijdingen gedemonteerd en gekuist.
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu