Electrische vloerverwarming - Hoe kan ik testen of de verwarming het nog doet

pc1404

  • #1
En weer een vraag mbt mijn ouders huis :) En dank voor alle hulp tot nu toe :)

Zij hebben een electrische vloerverwarming op het toilet die aangestuurd wordt met een busch jaeger UF1098 thermostaat
(het is al 20 jaar oud; dus ik vermoed een ouder model)

Deze thermostaat is eigenlijk continue ontregeld & zij snappen ook niet hoe hij werkt. Daarom het idee hem er maar helemaal tussenuit te halen en de vloerverwarming simpelweg met een aan/uit schakelaar te schakelen.

Nu blijkt dat deze verwarming al 10 jaar niet gebrand / gewerkt heeft gezien de thermostaat die ze niet snappen.
Dus stap 1 was dacht ik hem even aansluiten met 2 wago klemmen en kijken of hij gaat branden. Nu merk ik weinig verschil (koude stenen vloer) en heb eigenlijk een paar vragen.


zo was hij aangesloten (de meest linkse draden zitten op de sensor aansluiting, de meest rechtste fase/nul)
PXL_20210218_124027411.jpg


Dit is de fase/nul draad naar de verwarming. Hoe moet deze draad precies worden aangesloten ?
De nul draad zit om de fase draad heen maar ligt bloot ? Ik heb dit niet eerder gezien. Stop je dan gewoon het blote gedeelte in de wago klem? Ik bedoel ik snap wel wat fase en nul is; maar ik heb nog nooit een draad gezien waarin de kern bloot ligt zonder hoesje eromheen ofwel hoe strip je deze draad.

PXL_20210218_185737187.jpg


Hoe kan ik testen of de verwarming het nog doet (anders dan dat ik hitte zou moeten voelen) ? Ik voel dus niks gebeuren na enige uren...

Tot slot; is mijn aanname correct dat het zou moeten worden door nul/fase direct aan te sluiten ? De sensordraden die naar de thermostaat gingen negeer ik dan. Die zouden in nieuwe setup ook niet gebruikt worden met een simpele aan/uit schakelaar
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Degooijer

    Specialist Vloerverwarming
    • #2
    Nou, aan je vragen te zien heb je weinig ervaring met het aansluiten van elektrische apparaten.
    Die "kale" draad is de ommanteling: eventueel aan te sluiten op aarde.
    Sluit die draad dus zeker niet aan op 230 Volt, want dan gaat geheid fout.
    Ik zou je adviseren om er maar iemand bij te halen die weet waar hij over praat.

    Het is trouwens een belachelijk dure thermostaat: goedkopermetschakelmateriaal.
    Ik adviseer je om alles eens even door te meten voordat je het aansluit op 230 Volt.
    Die sensor kan je niet zomaar weglaten bij het aansluiten. Meet eens even de ohmse weerstand.
    Dan zou je de blauwe (de nul) en de bruine (de fase) draad op 230 Volt kunnen aansluiten en kijken of die vloerverwarming warm wordt.

    Zit je dan nog niet in het donker en wordt de vloer na verloop van tijd (minimaal 15 min.) warmer, dan weet je dat die verwarming nog werkt.
    Koop dan voor een fractie van de prijs van dat "goedkope schakelmateriaal" een nieuwe inbouwthermostaat met vloersensor. Wanneer je mazzel hebt, is de vloersensor niet stuk (dat gebeurt overigens zeer zelden)

    Zie hier het aansluitschema van die thermostaat
    ki-180221.jpg

    De vloerverwarming wordt aangesloten tussen N en contact1 (dus helemaal rechts) Dus zo te zien was dat juist
    Download de handleiding HIER

    Dan zal dat "goedkope" thermostaatje wel defect zijn (Tjonge wat een prijs, en nog steeds niet werken....)
    Maar heel eerlijk: begin er niet aan, voordat je echt weet wat je aan het doen bent!
     
    Laatst bewerkt:

    Service Monteur Jurgen

    • #3
    De om manteling van de kabel hoort bloot te zijn ter bescherming , mocht er een verkeerde weerstand optreden in de kabel en bijvoorbeeld ergens te heet worden dan treed er een sluiting op.

    je zou de nul en fase van de kabel van het warmte element direct kunnen aansluiten op 230 volt , enkel alleen om te testen.

    Het zal even duren voordat de vloer opwarmt , ik raadt het niet aan om de vloerverwarming met een schakelaar te bedienen.

    de originele besturingen kan je makkelijk vervangen met sensor , de sensor zorgt ervoor dat de vloer niet te warm word , met een simpele schakelaar kan je dit niet regelen.
     

    pc1404

    • #4
    Dank voor jullie reacties.

    Toch ben ik nog steeds in de war met de blote ommanteling. Die zat namelijk wel degelijk aangesloten op de NUL in de thermostaat. Zie bovenste foto ; de rechtse blauwe is namelijk de de blote draad waarop het einde wel een klein blauw "jasje" zat.

    Klopt het dus dat de eerste blote ommanteling de nul is ? (matched ook met het blauw eromheen) En daarboven zit nog een tweede blote ommanteling wat de aarde is (matched ook met geel). Het is gewoon een soort draad dat ik niet ken.

    Okay ; de sensor is dus voor het te warm worden van de vloer met name van belang. Daar had ik niet aan gedacht om het eerder al tien jaar te koud is....
     

    Degooijer

    Specialist Vloerverwarming
    • #5
    Ondanks de aanwijzingen blijk je het nog niet te snappen. Er ooit aan gedacht, dat het wel eens verkeerd aangesloten zou kunnen zijn....?
     

    pc1404

    • #6
    @Degooijer ik probeer het te begrijpen; dus dank voor je antwoorden. Het heeft ooit gewerkt; dus ik ga er vanuit dat de aansluiting wel correct was; maar de thermostaat de laatste jaren de problemen veroorzaakte.

    Heb je de bovenste foto gezien ?

    Er is slechts 1 zwarte aansluit kabel die uit 3 lagen lijkt te bestaan; bruine/fase binnenkabel; daaromheen een blauwe mantel & daaromheen weer een geel/groene mantel.

    Dit is expliciet anders dan wat bijvorbeeld hier wordt uitgelegd:
    Hier spreken ze over 2 zwarte draden; 1 fase , 1 nul; waarbij beide inderdaad een gevlochten aardedraad er omheen hebben.

    Alleen bestaat mijn zwarte draad dus uit 3 lagen; dat is de verwarring; wellicht heb ik de vraag onduidelijk gesteld.
     

    Service Monteur Jurgen

    • #7
    de huidige modellen vloerverwarming hebben inderdaad twee zwarte draden (nul en fase)
    de kabel van jou betreft een oud model.

    jou binnen kabel is bruin (fase) en daar omheen de nul (blote kabel) en daar omheen de gevlochte aardedraad.
     

    pc1404

    • #8
    dank @Service Monteur Jurgen. Ik had dit soort draad nog nooit gezien. Dan ga ik deze even fatsoendelijk proberen te strippen; de weerstand meten en hem rechstreeks aansluiten om te kijken of eea nog werkt.

    Mocht ie nog werken; dan neem ik jullie advies mee om er toch een andere thermostaat op te zetten.
     
    • Like
    Waarderingen: Service Monteur Jurgen

    The headhunter

    Specialist Elektra
    • #9
    Deze kabel is een 3 laags kabel.
    De fase zit in het midden de nul er omheen en de aarde buitenom.
    Het is niet de bedoeling dat deze blank blijven!
    Normaal voorzie je deze van een krimpkous deze schuif je tot het punt dat de isolatie begint.
    En dan zet je over de overgang weer een krimpkous. Er mag geen blanke stroomvoerende geleider bloot liggen!
     
    Laatst bewerkt door een moderator:

    pc1404

    • #10
    dank @The headhunter !

    De verwarming brandt inmiddels. Een stap dichter bij de oplossing :)
     

    pc1404

    • #11
    Uiteindelijk alles gelukt :super:

    Verwarming werkt

    Thermostaat teruggezet naar fabrieksinstellingen; die werkt gewoon. Dus ook de vloersensor gewoon kunnen houden.

    Shelly 1 relay op de 1 uitgang van de thermostaat gezet zodat ik via de shelly app een override kan doen (voor als ze m toch weer ontregelen; niet snappen hoe ie uit moet in de zomer etc...)
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu