Douce thermokraan Grohe Automatic 2000 - te weinig waterdruk

Rik

  • #1
Onze thermostaatkraan Grohe Automatic 2000 (type 34650) gaf afgelopen dagen wijnig warm water. IK heb dan deze kraan gedemonteerd en met een beetje azijn ontkalkt zodat alles soepel ging.
In de thermostaatstuk zef zat er tevens een koperen staafje dat behoorlijk vast zat. Na montage en afregeling van temperatuur krijg ik bij 38 graden te weinig druk. Draai ik de temperatuur via de knop van de douche naar beneden krijg ik wel veel waterdruk, maar dan koud water.
Graag een tip voor een oplossing van mijn probleem.
Hierbij het schema van de kraan :
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Peter

    Specialist Bouw/Sanitair
    • #3
    Heb je ook de zeefjes gecontoleerd, die op de s-koppelingen zitten.
    Onderdeel 7.1 op de tekening.

    Als die vol met vuil zitten, dan heb je ook minder (wam) waterdruk.
     

    Cvolieboy

    Specialist Verwarming
    • #4
    Bij dit type kraan werd vaak een geluiddemper gebruikt, deze zit in de Skoppeling die in de muur gedraaid zit.

    De geluiddemper zwelt op waardoor de doorlaat voor het water te gering wordt.

    Als de kraan gedemonteerd is kijk dan in de Skoppeling die in de muur zit en verwijder de rubber geluid demper.

    Vr Gr en succes ermee
     

    Rik

    • #5
    Zoals de link hierboven laat zien, had ik reeds de thermostaat via een beetje azijn ontkalkt zodat de thermostaatstuk terug goed werkte, want het mag gezegd worden, het was nodig. Dus weinig debiet bij warm water en jullie raad opgevolgd :
    Ik heb de kraan gedemonteerd van de aansluitingen en zeefjes gecontroleerd : ze waren nog steeds proper. Ik heb
    de hoofdkraan terug opengedraaid zodat ik kon zien hoeveel warm water er uit de Skoppeling kwam. Daar zat het probleem bij het warm water : ik heb een aantal keren met een schoevendraaier in de aansluiting geweest terwijl het water liep zodat er meer druk kwam van het warm water.
    Terug alles gemonteerd, en alles werkt terug normaal.
    In de S-aansluiting zit een rubberen afdichting. Is het een geluidsdemper ofzo, ik weet het niet, maar alles werkt voorlopig terug met veel debiet.
    Allen hartelijk dank voor de hulp.

    Rik
     

    Chathanky

    • #6
    Is het een geluidsdemper ofzo, ik weet het niet, maar alles werkt voorlopig terug met veel debiet.
    Lees even 1 bericht terug. :mrgreen:
     

    Rik

    • #7
    Inderdaad, door dit bericht is mijn aandacht tevens gevestigd geweest op de S-koppeling en niet alleen op de kraan. Ik heb kunnen merken dat op de rubberen ring van warm water slijtage aanwezig was in tegenstelling tegen de aansluiting van koud water. Ik had geen exemplaar om te vervangen en heb de rubberen ring laten zitten. Ik hoop dus dat ring niet opnieuw problemen zal opleveren, want dan zal ik hem vlug vervangen.

    Nogmaals dank voor de tip
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu