CV ketel, drukverschilschakelaar wordt niet geactiveerd

GP2006

  • #1
Ik heb een iets meer dan 20 jaar oude Agpo Ferroli NEV 324T CV ketel waarvan de brander niet meer aangaat. Als ik de warmwaterkraan opendraai gaat de ventilator draaien, maar er wordt geen, of te weinig, lucht aangezogen door het slangetje (zie foto) waardoor de drukverschilschakelaar niet wordt geactiveerd, en dus gaat de brander niet aan. Als ik het slangetje aan de rechterkant losmaak en heel zachtjes eraan zuig (er is echt niet veel voor nodig) dan hoor ik direct de schakelaar klikken en gaat de brander aan.
Weet iemand hoe ik dit kan oplossen? Is de ventilator te vuil misschien?

Ik wil dan wel zeer binnenkort deze ketel vervangen, maar het zou tot dan wel leuk zijn als ik toch warm kan douchen.

 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Obelix2

    Specialist Verwarming
    • #2
    Demonteer de ventilator en reinig zijn schoepjes.
     

    GP2006

    • #3
    Bedankt voor de tip. Ik heb zojuist de ventilator eraf geschroefd en ieder schoepje met een tandenborstel schoongeveegd, ongelofelijk hoeveel stof er uit zo'n klein ventilatortje kan komen, ook nog een stukje karton eruit gevist. Hij snort weer vrij geruisloos, maar helaas wordt de schakelaar nog steeds niet geactiveerd.

    Wat zou nog meer de oorzaak kunnen zijn?

    Ik snap ook niet hoe het werkt eigenlijk. De ventilator moet lucht door het slangetje zuigen? Hoe gaat dat in z'n werk dan, want ik begrijp niet hoe het slangetje verbonden is met de ventilator.
     

    Cvolieboy

    Specialist Verwarming
    • #4
    Zorg ervoor dat de messing nippel waar het slangetje opzit aan de ketelzijde niet verstopt is, zo ja maak het gaatje dan goed schoon ook aan de binnenkant van de luchtkast :wink:

    Maak dan de ketel weer dicht want zonder voorkant kan de ventilator geen druk maken in de verbrandingsruimte, waardoor de Delta P schakelaar inschakelt.

    In het allerslechtste geval is de drukschakelaar niet meer in orde en is de druk niet voldoende om deze om te schakelen.

    Vr Gr en succes ermee
     

    GP2006

    • #5
    Bedankt Cvolieboy, het was inderdaad de voorkant die er niet opzat, niet aan gedacht als amateur :lol: Hij doet het nu weer beter dan ooit en hij is weer stil, de ventilator maakte altijd een enorm lawaai, waarschijnlijk door dat stukje karton wat erin zat. Ik had dit 5 jaar geleden al moeten doen. Ik heb zo'n idee dat de onderhoudsmonteur nooit de ventilator eraf heeft geschroefd.
     

    Rbak

    • #6
    Even ter informatie. Ik had hetzelfde probleem dat de drukverschil schakelaar niet meer goed leek te reageren. In eerste instantie zocht ik het dan ook in de schakelaar zelf.

    Echter wanneer ik licht aan de siliconenslang van de drukverschil schakelaar zoog dan schakelde hij wel goed. Daarnaast schakelde hij ook goed als ik de buis voor de aanzuiging van de frisse lucht los haalde. Op die manier ondervond de ventilator duidelijk ook minder weerstand en was de luchtverplaatsing duidelijk ook groter.

    Na advies van de leden op het forum de ventilator verwijderd en de schoepen schoongemaakt (ongelofelijk wat een rommel kwam daar af na al die jaren). Ook de messing nippel waar de siliconen slan van de drukverschil schakelaar op zit nog even schoongemaakt (inclusief het gaatje aan de zijkant).

    Daarna de boel weer netjes afgesloten en getest. En wat een wereld van verschil! Waar het eerder meerdere seconden duurde, of helemaal niet lukte, om led 1 aan te laten gaan (kortom voldoende druk verschil) gebeurde dat nu binnen een seconde!

    Kortom door het snelle en vakkundige advies hier op het forum heb ik net als de topic starter dit probleem op dezelfde manier en in korte tijd op kunnen lossen. En nu draait onze 23 jaar oude Agpo Feroli 324T weer als een zonnetje!
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu