COAX Wandcontactdoos

CoenA

  • #1
Hallo allemaal,

Ik volg al heel lang dit forum en heb al veel informatie en hulp kunnen halen uit vele vragen die hier gesteld zijn. Nu heb ik zelf een vraag waar ik niet uitkom.
De situatie is als volgt.

Ik heb een aantal jaren geleden een coax kabel getrokken naar de slaapkamer. Nu wilde ik dit eens netjes doen en heb een coax wandcontactdoos gekocht om dit netjes af te werken (dit had ik al die tijd niet gedaan).
Ik sluit deze wandcontactdoos precies aan volgens de bijgevoegde instructie. Wanneer ik nu de tv aansluit krijg ik geen signaal. Voor de goede orde, de kabelaansluiting in de meterkast is niet veranderd, alleen in de slaapkamer. Ik heb dit een paar maal geprobeerd, coax opnieuw gestripped en aangesloten...geen resultaat.
Dan lijkt het erop dat ik niet goed kan strippen of dat de aansluiting in de WCD niet goed is. Daarom eerst maar eens de wcd gebypassed en met coax stekkers verbonden. Resultaat wel beeld.
Voor mij leek het er op dat de wcd defect is. Dus heb ik deze bij de bouwmarkt omgeruild voor een ander exemplaar. Wederom geen signaal.
Het betreft een wcd van een fabrikant wiens naam begint met K en eindigt op OPP

Het lijkt me geweldig als iemand een idee heeft wat ik nog zou kunnen proberen.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Boertje125

    Vaste Beantwoorder
    • #2
    heb je een duidelijke foto van hoe je de wcd aansluit?
     

    Vonken_trekker

    • #3
    Dan sluit je de wcd dus verkeerd aan. Aan de hand van foto's kunnen we je inderdaad wellicht tips geven.
     

    The headhunter

    Specialist Elektra
    • #4
    Is het een rijgdoos ? kabel in de juiste opening? en afsluitweerstand geplaatst?
    Kijk een of deze Kabelkeur heeft, dan weet je iig dat deze voldoet aan de afscherming voor 4/5g.
    Overigens zegt het niets dat de kabel rechtstreeks wel werkt, een doos heeft een demping van 3dB om storing op andere toestellen te voorkomen, als het signaal op de kabel net sterk genoeg is zonder doos kan heb best zijn dat 3dB verlies al te veel is, dan is dus je signaal op de kabel te laag voor een extra aansluiting op die kabel.
     

    XanderH

    • #5
    Welke kabel gebruik je?

    Bij sommige coax kabels zit er een niet geleidende folie om de mantel heen, deze moet je verwijderen bij installatie!

    Screenshot_20200701-213416_YouTube.jpg
     

    Freakie

    • #6
    Tot slot nog iets wat fout kan gaan: hoe heb je de tv aangesloten? Met digitale decoder? Deze laatste willen een retour signaal kunnen versturen voordat ze het doen. Daar kan het dus ook nog aan liggen.
     

    Vonken_trekker

    • #7
    Dan zou het alsnog niet moeten werken als TS de doos overbrugt met een directe stekkerverbinding. En dat werkt volgens TS juist wel.

    Foto's vanuit TS zullen waarschijnlijk wel duidelijk maken wat er mis is.
     

    Ronny

    Specialist Verwarming
    • #8
    Ik denk eerder dat een versterker retourgeschikt moet zijn, volgens mij zit er in de eind- of rijgdoos geen beperking.
    (maar dat is even een aanname)
    Ik zou het ook zoeken in de verkeerde aansluiting zoals the Headhunter al aangaf.
    Het kan ook zijn dat de aansluiting in de aansluiting in de meterkast slecht is en dat de combinatie
    met de doos net teveel demping geeft.
     

    CoenA

    • #9
    Alvast bedankt voor alle reacties. Ik zal inderdaad ook eens de aansluiting in de meterkast vernieuwen en dan probeer ik het nog eens. Dan maak ik ook meteen wat fotootjes.
     

    CoenA

    • #10
    Nogmaals dank voor het meedenken. Ik heb afgelopen weekend weer zitten stoeien.

    1) De meterkast kan niet het probleem zijn omdat ik met de directe kabel wel signaal heb. Zie foto 1. Voor de zekerheid heb ik de kabel wel opnieuw gestript en aangesloten zoals XanderH aangaf. Zoals jullie zien heb ik hier een signaal.
    2) Het signaal van Foto 1 heb ik bereikt met de verbinding in Foto 2. Ook hier heb ik weer opnieuw de kabels gestript een connectoren aangesloten.
    3) Daarna weer geprobeerd de WCD aan te sluiten zoals aangegeven in Foto 3. De weerstand heb ik laten zitten.
    4) Het resultaat is geen enkel signaal zoals te zien in foto 4.
    5) Ik dacht laat ik het eens zonder het weerstandje proberen, zoals in foto 5. Resultaat is hetzelfde als in foto 4 namelijk geen enkel signaal.

    Enig idee?

    Foto1.jpg Foto3.jpg Foto4.jpg Foto5.jpg Foto2.jpg
     

    Vonken_trekker

    • #11
    Ervan uitgaande dat je alles goed hebt aangesloten, denk ik dan toch dat je signaal net te zwak is om via een doos te werken.
     

    The headhunter

    Specialist Elektra
    • #12
    1 kan nogsteeds het geval zijn, je hebt geen meter om dat uit te sluiten.
    Als het signaal uit AOP niet het juiste niveau heeft is elke demping teveel en zal de ontvanger het signaal negeren.

    Je sluit een rijgdoos aan, eigenlijk moet je die niet willen gebruiken in een installatie tenzij het echt niet anders kan.
    net als direct op de kabel aansluiten, dat kan storingen veroorzaken op andere toestellen.
    Bij analoge signalen kreeg je dan bv 2 zenders door elkaar te zien, bij digitale signalen gaat het blokken of valt het kanaal stil omdat de bitstream teveel verstoort word.

    wil je meerdere toestellen aansluiten gebruik dan een zgn, Multitap en geen splitters.
     
    • Like
    Waarderingen: Vonken_trekker

    Jules1962

    • #13
    Bij digitaal zijn goede kabel en goede verbindingen cruciaal.
    Wat ik in het verleden bij verschillende personen heb gedaan, en ik heb ze niet meer gehoord over storingen, alleen op een voeding van een versterker na, die het niet meer deed.

    P1060610.JPG


    Bij de AOP een retour geschikte versterker met meerdere uitgangen kijk hier eens plaatsen en van daaruit richting verschillende vertrekken, en afmonteren met een einddoos, en een goed merk kabel, goede connectoren en goede contactdozen. en niet de goedkoopste bouwmarktprut.
     
    Laatst bewerkt:
    • Like
    Waarderingen: Vonken_trekker

    The headhunter

    Specialist Elektra
    • #14
    en dan daarbij ook de niet gebruikte uitgangen van versterker en multitaps voorzien van een afsluitweerstand.
     
    • Like
    Waarderingen: Vonken_trekker

    Jules1962

    • #15
    Volgens mij is dat niet bij iedere versterker nodig, dan staat het wel in de gebruiksaanwijzing beschreven.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu