Bosch vaatwasser doet geheel niets

Comput

  • #1
Na lang internet afgezocht te hebben kwam ik toevallig op dit forum terrecht.
Fantstisch dat er zoveel mensen zijn die elkaar zo willen helpen.

Het probleem wat ik bij deze machine heb is het volgende:
( E-nummer SGS 6602/12, FD 7812, Grand Prix aquasensor )

Het display werkt goed, je kunt de uren instellen. De knoppen voor de verschillende programma's geven ook via een ledje aan welke geselecteerd is, maar de machine doet geheel niets.

Hij geeft bij het inschakelen en het kiezen van een programma, na een aantal seconden eerst een plat streepje in het display ( bovenin, horizontaal ) en daarna geeft hij de foutcode " F " aan.
Heb de toevoerslang van het water al vernieuwd, maar de machine blijft stil.
Het is een machine die bij de vorige eigenaar altijd goed gewerkt heeft, maar heeft daar bijna een half jaar stil gestaan.

Hopelijk kan iemand mij helpen met dit probleem.

Met vriendelijke groeten,

Jan
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Henny

    • #2
    Vermoedelijk is er (misschien bij het vervangen van de
    toevoerslang) water in de bodembak terecht gekomen.

    Aan de linker onderzijde, voorin de witte bak, ligt een vlotter.
    Deze schakelt middels een rood staafje, de beveiliging in werking.
    Hierdoor zal de machine alleen nog maar afpompen.
     

    Comput

    • #3
    Hallo Henny,

    Bedankt voor je antwoord, het probleem is echter dat hij ook niet afpomt, hij doet helemaal niets, buiten de aanwijzingen die hij geeft in het display.
    Of loopt die afvoerpomp zo stil dat hij niet te horen is als deze in werking is ?
    Kan ik dit afpompen ook proberen door water in de machine te doen en dan na een minuutje te kijken of deze het water heeft weggewerkt ?

    PS, Sorry voor mijn late reactie, maar mijn PC heeft een paar dagen kuren gehad
     

    Henny

    • #4
    Heb de toevoerslang van het water al vernieuwd, maar de machine blijft stil.
    Heb je de toevoerslang, compleet met inlaatventiel (grijze blok bij de kraan) vervangen?
    Dan heb je dus ook de toevoerslang + elektrische bedrading in de machine moeten aansluiten.
    Is hierbij geen water onder de vlotter (linksvoor in de witte bak) terecht gekomen?
    Als je handmatig water in de machine giet, dan zal dit, indien de afvoerpomp draait, afgevoerd worden.
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu