Badafvoer blijft lekken, (bijna) alles al geprobeerd

Onn0

  • #1
Beste mede-klussers,

Ik probeer reeds 3 weken (met tussenpozen ;o) ) m'n badafvoer lekvrij te krijgen. Het meest frustrerende is dat ik reeds de hele badkamer opnieuw heb gebouwd (nieuwe muren, leiding werk, alles), zelfs van een simpel metalen bakje een fontijntje in het toilet gemaakt. Maar om de een of andere reden wil dit niet lukken.

Goed, nu nuttige info. Bad gekocht, bijbehorende (universele) afvoer erbij en gaan. Bad geplaatst en afvoer eronder. De afvoer was zo:


Die 'vouw' je door het gat in t bad, 'rooster' aan de bovenkant erin schroeven en klaar. Dit alles gedaan, vervolgens lekte hij al terwijl de stop erin zat. Harder/zachter aandraaien gaf geen ander resultaat. Contact gehad met de leverancier, nieuwe afvoer gekregen, deze geplaatst en exact hetzelfde probleem.

Dikte van het bad opgemeten, dus het stuk waar de afvoer komt, en dat is ongeveer 5mm, echter de kraag (nr 1 in de afbeelding) is 10mm. Dus wat mij betreft was dat het probleem. Uiteindelijk de kraag (nr2 in de afbeelding) er tussenuit gesneden. Immers bij een wastafel zijn het ook twee losse ringen en die lekt niet. Alles weer geplaatst, lekte nog steeds. Wat mij toen ook opviel was dat de dunne bovenste ring, de ribbels aan de bovenkant heeft. Maw: als je hem zo plaatst, zit de gladde kant op de gladde kant in het bad. Dat vind ik niet logisch dus de dunne ring omgedraaid. Ook omdat de onderkant van het 'rooster' wat je erin schroeft niet glad is. Et voila, geen lekkage met een volledig gevuld bad en de stop erin.

Helemaal blij dus, want zelfs na ruim 24uur nog steeds geen druppel. Maar ... zodra ik de stop eruit haal, loop het bad leeg (logisch :D ) begon dat pokkeding toch weer te lekken, op ongeveer de plekken zoals hieronder weergegeven:


Toen bedacht ik me, misschien is de onderkant van het bad te 'ruw'. Dus de rand aan de onderkant wat gladder/gelijk gemaakt met schuurpapier. Zojuist alles nog een keer gedaan en wederom druppelt het. Dus voordat ik uit pure frustratie domme dingen ga doen, dacht ik, ik vraag t toch nog een keer hier. Mogelijk maak ik een kapitale fout, misschien ook niet. Maar dan heb ik er in ieder geval alles aan gedaan.

Oplossingen die ik nu uit pure wanhoop reeds heb bedacht:
- kit tussen onderkant bad en de rubberen ring
- iets van vloeibaar rubber er tussen stoppen (meer voorkeur dan voorgaande)

Omdat ik me niet kan voorstellen dat een badafvoer zoveel moeite moet kosten, ben ik vooral benieuwd of iemand hier nog een mogelijke oplossing/oorzaak weet te vinden. Ik ben geen pro en hou zeker rekening met het feit dat ik een fout maak, maar ik zie hem op dit moment niet meer.

Elke (opbouwende) reactie wordt zeer gewaardeerd.

Gr.
Onno.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Hessie

    Specialist Verwarming
    • #2
    Hoe lang is de schroef die je erin draait, en heeft die wel volledig draad?
     

    Onn0

    • #3
    Je bedoeld of die schroef wel lang genoeg is om hem genoeg 'aan te trekken'? Hij is zeker lang genoeg, gezien het feit ik er een flink stuk aan kan draaien voor hij echt vast komt te zitten. Maar misschien kan hij ook te lang zijn? Hij is 35mm. De schroef heeft van boven tot onder schroefdraad.

     

    Jan

    Algemeen beantwoorder
    Moderator
    • #4
    Probeer het eens met een schroef van 30 mm lang, als het lek dan boven water is een stukje van de originele schroef afzagen.
    Geen gewone stalen schroef in laten zitten, die komt muurvast te zitten door roest.
     

    De loodgieter

    Vaste beantwoorder
    • #5
    Schroef is niet het probleem. Dit komt vaker voor bij kunststof baden.

    Mogelijke oorzaak is dat er een vezel te dik op de aansluitzijde van de onderstering aanwezig is, schuur deze voorzichtig weg en doe handschoenen aan de vezels zijn vlijmscherp.

    John
     

    Onn0

    • #6
    Beide bedankt voor de suggesties!

    Ik was reeds aan de gang gegaan met schuurpapier maar mogelijk 'te voorzichtig' geweest. Ik zal het nogmaals proberen nog wat gladder te maken. Heb vast nog wel ergens een spiegeltje liggen zodat ik ook daadwerkelijk zie wat ik daaronder doe. ;) En ik ben er inderdaad achter gekomen dat die vezels scherp zijn.

    Daarnaast kan ik inderdaad ook altijd nog even een kortere schroef proberen, wie weet!

    Ben inmiddels op een punt gekomen dat ik (bijna) elke suggestie wel wil proberen.
     

    Haplo

    • #7
    Dat zwarte rubber heeft vaak ook een kleine "inkeping". Het is de bedoeling dat die aan de kant van de afvoer geplaatst wordt.
     

    BertPleizier

    • #8
    Kun je met een klein schuurmachientje onder de badafvoer komen? Fijne korrel en de onderkant wordt mooi glad.
     

    De Bob

    • #9
    Een goede afdichtingskit tussen het rubber en de bak.

    U kan er altijd bij om het weer zonodig vlak te schuren/reinigen
     

    Roykes

    • #10
    Ik zou niet met kit gaan werken, dit gaat uiteindelijk altijd weer lekken.

    heb je het rubber zelf al bekeken? zit hier geen foutje in of iets dergelijks?
     

    Henk253

    Vaste Beantwoorder
    • #11
    Zoals dat dunne bovenste flabje komt met korfje vast te zitten en dan ook de afdichting in het bad.

    Als het daar langs lekt dan lekt het ook onder het bad.

    Hoe ziet het korfje en de rand van de bad er uit?

    Als daar een vervorming in zit dicht het niet af.
     

    Onn0

    • #12
    Allen bedankt voor de aanvullende suggesties. Hierbij een kleine update. De lengte van de schroef was het probleem niet, er zat genoeg ruimte onder.

    Het vermoedde wat ik al had en door andere ook als mogelijke oorzaak benoemd is, lijkt het probleem geweest te zijn: de onderkant van het bad was te ruw. Ik had deze reeds voor de post al opgeschuurd maar blijkbaar te 'voorzichtig' geweest. Dus van de week nog een aantal keer geschuurd en weer getest.

    Resultaat: bij het leeglopen van het bad lekt deze ook niet meer! Eindelijk!

    Het enige wat er nog gebeurt is dat de aansluiting tussen het rubber en het bad een beetje 'zweet'. Nadat het volledige gevulde bad is leeggelopen en ik kijk met een zaklamp + spiegeltje de aansluiting na dan zie ik nergens vocht of water(druppels). Alleen wanneer ik m'n vinger langs de aansluiting rubber/bad haal, wordt die een beetje vochtig.

    Kan dit kwaad? Zo niet dan ben ik eindelijk klaar daarmee en kan ik verder ... anders misschien toch nog wat verder schuren?
     

    Frank

    Vaste beantwoorder
    Moderator
    • #13
    Als het niet te veel moeite is zou ik hem toch nog een keer proberen op te schuren om te kijken of dat zweten ook op houdt.
    Anders blijf je er aan denken als je het bad hebt ingebouwd.
    En ik zou een stevige klacht indienen bij de leverancier over de afwerking van het bad. Als de bijgeleverde spullen het bad niet goed afdichten dan is hun afwerking niet in orde.
     

    Onn0

    • #14
    True ... heb je ook gelijk in .. maar na 3 weken ermee bezig zijn was ik er wel een beetje klaar mee. ;) Maar vanmiddag toch alles meer weer losgehaald en deze keer een kleine schuurmachine met fijn korrel erop gezet. Daarna lekte hij zelfs op meer plekken dan ervoor dus dat was niet echt de bedoeling. Uiteindelijk de meuk nog vaster aangedraaid en nu lijkt het wel opgelost. Zojuist bad weer gevuld en morgenochtend (hopelijk) een laatste controle. Final update volgt nog dus.

    Fijn weekend allen!

    Gr.
    Onno.
     

    Onn0

    • #15
    Hi allen,

    Nou eindelijk ... het bad lekt niet meer. Hieronder even een samenvatting van de stappen die ik doorlopen heb, mocht iemand anders een soortgelijk probleem hebben:
    - (in mijn geval): kraag tussen boven en onder rubbere ring verwijderd en de bovenste ring omgedraaid zodat de ribbels tegen het gladde bad aan zitten (zie eerste post - eerste afbeelding - nr 1+2)
    - onderkant van het bad gladgeschuurd, eerst met de hand en uiteindelijk toch maar met een kleine schuurmachine (gaat sneller / egaler)
    - alles goed vast gedraaid. Niet overdreven vast, maar wel stevig.

    Note: bij het testen op lekkage kan je het beste het bad voor in ieder geval drie kwart vullen. Dan weet je zeker dat je genoeg druk hebt en wanneer er een lekkage zit, dan krijgt die ook de tijd om te gaan lekken.

    Als aanvulling (en dat had ik hiervoor al bedacht) heb ik besloten om een watersensor onder de afvoer te plaatsen. Bij mij past er precies een bakje van de Chinees onder. ;o) De kabel van de sensor loopt straks in de vloer naar achter het wastafelmeubel. Zo kan ik altijd, wanneer ik het niet vertrouw, controleren of er lekkage is. Hieronder wat foto's van de sensor. Welke overigens puur voor mijn eigen gemoedsrust is ;)

    Iedereen bedankt voor de reacties en suggesties!



     

    Frank

    Vaste beantwoorder
    Moderator
    • #16
    :prima: Zorg in ieder geval voor een goed serviceluik in de ombouw. Dus niet afvoegen maar afkitten, zodat je hem los kan snijden.
     

    Chesini

    • #17
    Het lek kan ook zijn ontstaan owv de zgn universele zwart rubberen afdichting. Bij het monteren van een nieuwe badafvoer bij mij was de hoogte van de nieuwe dichting 21mm, terwijl de hoogte van de oorspronkelijke maar 17mm was. Ik heb de oorsponkelijke dichting opnieuw gebruikt.

    Normaliter zouden er een aantal afdichtingen met verschillende hoogtes moeten verkrijgbaar zijn - ifv de dikte van het acryl. De acryl plaatdikte kan gaan van 3mm tot 8mm. Zo een grote variatie kan je niet opvangen met een enkele zgn universele afdichting.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu