Awb Thermomaster2HR wat problemen

Marcel.doggen

  • #1
Hoi allemaal,

Wij hebben dit jaar een huis gekocht en daarbij zij we ook in het bezit gekomen van een AWB Thermomaste2HR 32.02WT uit het jaar 2000. Nu hebben we sinds een week wat problemen. Ik heb al via de zoekfunctie gezocht maar kom er nog niet helemaal uit. Hopelijk kunnen jullie hulp bieden.

De problemen:
Nu heb ik gisteren een nieuwe onsteekplug+kijkglas geplaatst omdat ik niet meer door het glas kon kijken en omdat er rare aanslag op zat (aan de buitenzijde). Zie foto 1. Tevens heb ik de brander gedemonteerd om schoon te maken. Wat mij opviel is dat de volledige verbrandingskamer vol met kalkkorrels zat, ook op de brander zit verharde kalk (aan de kant van de ontsteekplug). Zie foto 2 voor de kalkaanslag aan de binnenzijde van de ontsteekplug. Is dit normaal? Of heb ik misschien een lekke warmtewisselaar? Of wat zou het drukverlies nog meer kunnen zijn.




2. Bij warmtevraag vanuit de thermostaat wordt de CV regelmatig niet warm. Na reset doet hij het vaak weer wel. Een andere thermostaat had niet het gewenste effect en de 12kOhm tap ntc zag er droog/schoon uit en na doormeten gaf hij warm 5kOhm en koud ongeveer 20kOhm. Mijn ouders hebben dezelfde ketel dus heb ook daar de ntc doorgemeten. Deze was warm ook rond de 5kOhm en koud rond de 13kOhm. Zou dit het kunnen zijn of kunnen het nog andere dingen zijn?

3. Ik zou graag de automatische ontluchting, bovenop de ketel willen schoonmaken/testen omdat ik bang ben dat deze ook wel eens verkalkt kan zijn, aangezien mijn verbrandingskamer ook vol met kalk zit. Hoe kan ik dit het beste doen?

Alvast bedankt voor de reacties.

Mvg,

Marcel
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • DexterXL

    Specialist Verwarming
    • #2
    1: dit is puur achterstallig onderhoud, zowel de pen (want die maken ze al
    een tijdje niet meer zo) als je verbrandingsruimte.

    2: expansievat defect en prescor lek? kan zeker gezien de leeftijd, dit zou
    ik even controleren.

    3: geen reactie na warmtevraag, kan een rotte boilersensor zijn, of een zwaar
    lopende 3-wegklep....staat genoeg over hier op het forum

    4: aftappen en de ontluchter demonteren, zowel bovendeksel als via de
    onderkant te reinigen....maar!!!! een nieuwe is niet zo duur, kan je beter
    een nieuwe opzetten als je hem niet vertrouwd!!
     

    Arie1

    Specialist Verwarming
    • #3
    Wat dexter zegt, Overigens is dat geen kalk in je warmtewisselaar, maar oxide
     

    Marcel.doggen

    • #4
    Ok bedankt heren, dan ga ik toch eens kijken of ik het drukvat en de boiler ntc moet vervangen. Ik ga de ntc eerst een paar dagen uitwisselen met de ntc van mijn ouders dan kan ik kijken of het probleem zich verplaatst!
    Bedankt voor zover, en ik zal laten weten als het is opgelost!
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu