AWB Thermomaster 2HR combi - Verwarming slaat niet aan.

Chimène

  • #1
De cv-ketel slaat alleen (éénmalig) aan als ik de stekker er uit trek en er daarna weer inplug (hoe hoog ik de thermostaat ook zet). Hij levert wel gewoon warm water.

Onlangs heb ik de cv-ketel bijgevuld, ik dacht dat daar het probleem lag. Hij stond toen op 1,5 bar. Dat is nu 2,0 bar.

Een paar vragen: Wat kan de oorzaak zijn? Is het iets dat ik als onervaren klusser zelf kan verhelpen? Is het slecht voor de ketel als ik de stekker er steeds uittrek?

Alvast bedankt voor de hulp.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Xr8

    • #2
    Ketel moet op 1,5 bar ook gewoon werken, het kan zijn dat de thermostaat defect is. Maak in de ketel eens een doorverbinding op de aan/uit aansluiting, de ketel moet nu aan gaan. Zo niet dan kan er iets mis zijn met de ketel. Wat is zo niet te zeggen.

    Sluit eerst de thermostaat uit. Wil wel eens voorkomen dat hier wat kapot gaat.

    Succes.
     

    The headhunter

    Specialist Elektra
    • #3
    Kijk eens of de ketel ook in warmwater bedrijf blijft hangen.
    Wat geeft de display aan?

    Lekt er geen warmwater kraan?
    mogelijk heb je een probleem met je tapsensor.
     

    W en d

    • #4
    Waarschijnlijk een 3wegklep en of boilersensor probleem.
    je kunt de boilersensor controleren,waarschijnlijk is deze nat,dit komt doordat de dompelbuis waar deze in gemonteerd zit lek is.dit is een kwaal van de thermomaster.
    boiler sensor zit onder in de boiler achter de 3weg klep.
    kontroleer dan gelijk of het binnenwerk 3wegklep in te drukken is met een heft van een schroevendraaier.
    deze moet dan ook weer geheel tegen de veerdruk in terug komen.
     

    Chimène

    • #5
    De display geeft meestal een 7 aan; na een tijdje zonder de punt. Er lekt geen warmwaterkraan. Ik denk dat ik een buurman moet vragen me te helpen, want zelf krijg ik niet eens de voorkant van de cv-ketel af :oops: (op de pDF te zien moeten de zijkanten er eerst/ook af?).

    Ik zal de suggesties doorgeven. Mochten we nog vragen hebben, dan kom ik er graag bij julie op terug. Voor de suggesties zover, alvast bedankt.
     

    Lytjepole

    • #6
    Voorkant eraf gaat simpel met 2 schroeven. (zijkanten hoeven er niet af) Wat gebeurt er als je de inlaatcombinatie dichtdraait?
     

    Chimène

    • #7
    Zo, de voorkant is er, na veel sjorren af! (de 2 schroeven had ik er al wel uit hoor).

    (Ik heb één zijkant er ook maar af gehaald en alvast naar de sensor gekeken; die is droog.)

    Ik weet dus echt niets van installaties af, zie mij als een vliegtuigpassagier die het vliegtuig moet gaan besturen. Ik weet niet of je daar wel zin in hebt.

    De inlaatcombinatie: kun je heel precies zeggen waar die zit? Ik heb het installatievoorschrift voor me, met op blz. 3 een voorzaanzicht met lijst van componenten. Heb jij die ook? Is het nr. 20? En draai ik die dan helemaal naar links?
     

    Lytjepole

    • #8
    Inlaatcombinatie zit voor de ketel in de koudwaterleiding. Zit een knop op waarmee je de koudwatertoevoer naar de ketel afsluit. Als je trouwens een paar keer achter elkaar kort op 'mode' knop drukt kun je zien waar de ketel mee bezig is. code 3 betekent hier verwarmen cv, code 4 is verwarmen tapwater. Het is als ik het goed heb de laatste waarde voordat hij weer op de temperatuurweergave springt.
     

    Chimène

    • #9
    Op het display stond een 5 zonder punt. (Dat geeft volgens mij/het boekje de temperatuur aan. ) Daarna kraan dichtgedraaid en thermostaat hoog gezet. CV sprong toen "vanzelf" aan. Wat zegt dat jou? En hoe nu verder?
     

    Lytjepole

    • #10
    Even samenvatten: (beetje verwarrend 2 topics doorelkaar heen) (topic daarom gesplitst, mod)

    -ketel geeft geen cv, wel warmwater?
    -met inlaatcombinatie dicht geeft hij wel cv warmte?
     

    Chimène

    • #11
    Ja, klopt.
     

    Lytjepole

    • #12
    Ok, dat betekent dat er of ergens een kraan lekt/drupt of je hebt ergens een lekke (warm)waterleiding.
     

    Chimène

    • #13
    De cv deed 't wel, maar alleen als je eerst de stekker er uit haalde (en er weer in, natuurlijk)
     

    Lytjepole

    • #14
    Hmm, ok. kun je aangeven wat er gebeurt als je meerdere keren kort op de mode toets drukt totdat je bij de 'weergave status' bent. En dan even over langere periode aangeven welke cijfers er langs komen in de display. zie ook:

    handleiding

    pagina 7, hier geeft de ketel aan waar hij mee bezig is. zeg maar.
     

    Chimène

    • #15
    Lytjepole, ik was vergeten erbij te zetten dat ie wel aanslaat als je de stekker eruit en erin doet. Maakt dat nog wat uit voor je conclusie?


    De ketel staat op de tweede verdieping. Het waterreservoir van het toilet op de begane grond, laat een heel klein stroompje water door. Kan dat er de oorzaak van zijn dat de cv niet aanspringt?
     

    Chimène

    • #16
    Eerst gedaan terwijl ik de thermostaat niet hoog had gezet:
    Hij geeft aan te staan in de: sanitairmode 1 ;cv-mode 4 ; de gebruikersmode en een o voor geen cv vraag.

    Nogmaals gedaan met thermostaat hoog: idem alleen een 3 op het eind voor branden cv. Wat ik wel vreemd vind: volgens mij heb ik het kraantje weer open staan en toch slaat de cv nu wel aan. Hoe weet ik of het kraantje goed open staat? Hij draait maar een soort halve slag. Kan het kwaad als hij niet open staat?
     

    The headhunter

    Specialist Elektra
    • #17
    Spoel je dan door met warm water?
     

    Chimène

    • #18
    :lol: :lol:
     

    Lytjepole

    • #19
    Als er water uit de warme kraan komt, staat het kraantje goed open. De modus waar je de 3 en de 4 in afgelezen hebt zou je de ketel eigenlijk even moeten laten staan, dan kun je kijken wat er gebeurd. Als hier een 3 staat moeten de radiatoren warm worden, zoniet dan is waarschijnlijk de 3-wegklep defect. komt hier een 4 in te staan, dan is hij tapwater aan het verwarmen, blijft de 4 staan zonder over te schakelen naar 3 (cv) of 0 (rust), dan is waarschijnlijk je tap-ntc of eveneens je 3-wegklep stuk.

    (trouwens als ik het zo lees dan weet ik niet zeker of je wel de inlaatcombinatie dichtgezet hebt. Als de inlaatcombinatie dicht staat, dan komt er geen water meer uit de warme kant van de kraan.)
     

    Xr8

    • #20
    Kan ook een lekke warmwater leiding zijn en niet een druppende kraan, als dit onder de vloer zit dan zie je het niet en zoekt je suf.

    Is ook met de inlaatcombinatie te testen, laat deze gewoon een paar uur dicht staan en kijk of de ketel dan wel normaal werkt.

    Succes.
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu