AWB 23.29-23.39 WT geeft soms geen warm water

Franks

  • #1
Hallo mijn awb ketel van 1994 geeft soms geen warm water.

Als ik aan de bedrading van het metalen blokje kom ,wat boven op de 3 weg klep zit , dan hoor ik een klik en slaat hij wel aan en geeft warm water. Ook als ik de verwarming aanzet en de ketel brandt , dan geeft hij warm water als ik dit dan vraag.

Maar zo warm water geven dat lukt niet altijd. Ik heb geen speciale apperatuur om door te meten.
Wat te doen?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Herg

    • #2
    In dat metalenblokje zit een schakelaar.
    Uit de klep komt een stift met daarboven een kunststof dopje/plaatje.
    Het dopje/plaatje moet de schakelaar indrukken.
    Wordt de schakelaar wel ingedrukt en toch geen ww dan is het schakelaartje defect.

    Wordt het schakelaartje niet ingedrukt dan heb je een probleem met je klep.
    Klep defect, koop bij de vakhandel een nieuw exemplaar, of laat een monteur komen.
    Schakelaar defect, zien klep defect.

    succes Herg
     

    Serviceman

    • #3
    Als de sift van de 3wegklep de schakelaar soms niet raakt kun je dit tijdelijk oplossen om er een cent tussen te leggen waardoor de microschakelaars wel weer geschakeld worden.
    Anders toch wat Herg zegt nieuwe 3wegklep of de microschakelaars.
     

    Franks

    • #4
    Bedankt voor de reactie. Maar wat ik niet begrijp is het volgende. De stift komt er niet uit , maar als ik aan de schakelaar rommel (beweeg) dan komt de stift er wel uit.

    Ligt dit nu aan de schakelaar of de 3 weg klep. Als de stift er dus uit komt dan schakelt hij wel. Als de verwarming aanstaat doet hij het ook.

    Frank
     

    Serviceman

    • #5
    Dan is je 3wegklep slecht is dus denk dat dat een nieuwe wordt, haal er eventueel een vakman bij dan weet je het zeker.
     

    Franks

    • #6
    Ik heb nog eens goed gekeken en zie dat de 3 weg klep steeds eruit komt. Ook ligt er nu een stuiver op. Desondanks slaat hij pas aan als ik aan de bedrading rommel. Contact spray helpt ook niet.

    Dus de schakelaar hapert. Aan de schakelaar zitten 3 draadjes. de schakelaar bestaat uit 2 helften. Kan ik nu ongestraft de bedrading overzetten op de andere helft waar ook aansluitingen zitten? Mocht dit niet helpen hoe demonteer ik dan de schakelaar?

    Bedankt alvast
     

    MarcoDezicht

    • #7
    Dit kan je ongestraft doen en het werkt goed.
     

    Franks

    • #8
    Hallo MarcoDEZICHT, bedankt voor de informatie, ik heb de stekkertjes omgezet en wacht af of het beter functioneert.

    Frank
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu