AGPO econpact 225C storing a1

Jorris2

  • #1
Goedemorgen,

ik krijg sinds gisteravond steeds de storing A1. Wat mij opvalt is dat er steeds water lekt bij de (automatische) ontluchter. Wanneer ik de stekker er weer in doe krijg ik de foutmelding A1 al. Vervolgens op reset drukken sart hij op, gaat de gloeidraad een seconde of 10 branden en vervalt hij weer in de storing. Ik heb de sifon al schoongemaakt, dit loste niets op. Ionisatiepen ook gecontroleerd en schoongemaakt. Wat verder opvalt is dat ik het idee heb dat de ventilator ook niet opstart. Wat kan ik zelf nog doen voordat ik een cv monteur ga bellen?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • The headhunter

    Specialist Elektra
    • #2
    Laat die monteur maar komen, je loopt nu al gewoon in het wilde weg te klooien.

    Alle ketels hebben dezelfde soort opstart.
    Ventileren, controleren, ontsteken controleren, moduleren.
    Als de ventilator niet start stoot de boel.
     

    Jorris2

    • #3
    Daar was ik al bang voor. Maar om het nu in het wilde weg klooien te noemen. Ik heb gewoon de zaken uit de handleiding behorende bij storing A1 gecontroleerd.
     

    The headhunter

    Specialist Elektra
    • #4
    Het zoeken naar een storing begint met kijken en luisteren, en niet direct alles maar opendraaien en oppoetsen.

    Start de fan? Nee dan fan controleren.

    Fan ok, dan controleren op ontbranding.
    Bij geen ontbranding.

    Start gloeiplug? Neen, gloeiplug en gloeiplug circuit nazien.
    Wel gloeiplug? Dan gastoevoer nazien.

    Is er ontbranding en daarna pas uitval, ionisatie nazien.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu