AGPO Econpact 127c wel in bedrijf, geen warmte

SCHAAF

  • #1
Hai medeklussers,

Mijn Agpo Econpact 127c gaat wel in bedrijf maar de 'warmwaterstroom'voor de CV komt niet op gang! Verder geen storingindicatie. Display geeft CV-temperatuur 74 graden (1). Maar (!) als ik de stekker er even uit haal en na een aantal seconden er weer in doe komt de CV-waterstroom wel in. Wat kan het zijn dat dit veroorzaakt?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Verwarming Sp.

    Specialist Verwarming
    • #2
    Welke letter staat er voor de CV temperatuur op het display?
     

    Mobel

    Specialist Verwarming
    • #3
    Zeer waarschijnlijk blijft de pomp hangen of wordt de pomp niet aangestuurd, kan ook een lucht probleem zijn, druk cv is goed ? installatie goed ontlucht ? pomp ontlucht ?
    lekkende terugslagklep kan ook voor de nodige problemen zorgen .
     

    SCHAAF

    • #4
    Bedankt voor de reactie mannen tot zover!
    CV is vanmorgen 'uit zichzelf' opgestart zonder rare fratsen uit te hoeven halen. Ik hou het ontluchtingsverhaal in m'n achterhoofd voor als het probleem zich weer voordoet.

    Groet SCHAAF
     

    SCHAAF

    • #5
    Hai mannen, hier ben ik weer!

    Ik kan inmiddels iets specifieker zijn wat betreft de storing. Die ie er dus nog steeds, met tussenposes dat de CV het wel (!) doet. Alleen wordt de frequentie groter dat 'ie het NIET doet.
    De opstartcyclus verloopt normaal. Dat is wat er gebeurt als ik de stekker er uit haal en er weer in doe (Dat verklaart uiteenzetting 1e verhaaltje hierboven).
    Aan het eind hiervan blijft het toestel echter in 'ruststand' (o74...die 74 is vanzelfsprekend de CV-setpoint) ) en reageert niet op warmtevraag van de kamerthermostaat. Vraag is nu, wat is hier mis?
     

    Mobel

    Specialist Verwarming
    • #6
    Nieuwe batterijen plaatsen in je thermostaat ? :mrgreen:
     

    DexterXL

    Specialist Verwarming
    • #7
    Toch in de pomp of aansturing hiervan zoeken of 3-wegklep
    74 graden zal boven zijn max ingestelde cv temp. zijn
    dus kan hij zijn warmte niet kwijt....
     

    Obelix2

    Specialist Verwarming
    • #8
    Een 127 heeft geen driewegklep!

    Geeft hij die 74 aan voordat hij gebrand heeft?
     

    SCHAAF

    • #9
    Die o74 geeft 'ie aan aan het eind van de opstartcyclus. En dan zou íe over moeten schakelen op stand c (werking CV-vraag)en dat gebeurt niet.
     

    Obelix2

    Specialist Verwarming
    • #10
    Vermoedelijk een sensor defect.
    Als hij niet gebrand heeft klopt die aangifte niet.
     

    Mobel

    Specialist Verwarming
    • #11
    Daar kun je makkelijk achter komen, voelof wisselaar wel warm is , indien een aan/uit thermostaat op ketel zit aangesloten . overbrug deze ff en test nog eens. sommige thermostaten werken niet goed bij een zwakke accu spanning , relais op print wordt niet goed aangetrokken/vastgehouden.
     

    SCHAAF

    • #12
    Ik zal aangeven wat er gebeurt als ik de stekker er uit haal en er weer in doe.
    I40 & E3.3 verschijnen na elkaar zeer kort op het display. Ik weet niet in hoeverre dit wat wil zeggen.
    Dan geeft het display FHi aan. Dat is normaal. Vervolgens zo'n seconde of 10 de aanduiding t43. In die tijd loopt de temperatuur terug naar zo'n 28 C. Dan komt de vlamindicator erbij (t.) en loopt de temperatuur over zo'n 2 minuten op tot 77 a 78 C.
    Dan verspringt het display op P.76 (zo'n 1 seconde. vervolgens op P 76 (zonder vlamindicator) zo'n 2 minuten. Tot slot geeft het display weer o76 a o77 C aan. Ruststand dus, terwijl de kamerthermostaat wel warmte vraagt.

    Maar!!!!...nu zit ik dus wat te klooien op het display en dan komt ineens de CV wel in!!!
    Na de P76 zie je nu opeens c.76 staan, dat weliswaar qua temeperatuur afneemt, maar hij doet 't wel.
    Dit is trouwens eerder gebeurt nu ik 't erover heb.

    Ra ra ra hoe kan dit?

    Als ik tijdens de opstartcyclus het display 'kietel' dan gaat de CV wel in bedrijf. Het zal niet altijd zijn, maar wel typisch. Toch?
     

    SCHAAF

    • #13
    Nu weer niks meer.....074 :(
     

    Mobel

    Specialist Verwarming
    • #14
    Nou dan draait de pomp dus niet en raakt de ketel zijn warmte niet kwijt , misschien een losse contact , indien je handig genoeg bent zou je tijdelijk de pomp van cv deel rechtstreeks op 230v kunnen aansluiten om ff te testen of pomp goed werkt, kan ook een luchtprobleem zijn , of te lage druk in systeem ,is drukmeter nog goed ?misschien blijft deze hangen , ff aftappen en weer vullen als je twijfelt of meter nog goed werkt.
    :wink:
     

    Obelix2

    Specialist Verwarming
    • #15
    Idd of de pomp loopt niet door los contact.
    Of de print moet je doorsolderen.
    Alle dikke stekker verbindingen op de print doorsolderen.
    Is een bekend euvel.
     

    SCHAAF

    • #16
    Druk is goed. Heb 'm afgelopen week drukloos gemaakt en weer op druk gebracht. Daarna alles ontlucht. Dus dat is 't niet. Jullie komen eigenlijk allebei bij de pomp uit. Of de pomp zelf wil niet echt meer of de aansturing (vanaf printplaat) fungeert niet naar behoren. Ik ga dit eens nader bekijken. Jullie horen van mij :? . Bedankt mannen zover!
     

    SCHAAF

    • #17
    Druk is goed. Afgelopen week drukloos gemaakt en weer op druk gebracht. Daar na ontlucht. Euvel zit 'm volgens jullie in de pomp. Of hij wordt niet aangestuurd of hij werkt zelf niet naar behoren. Ik ga daar eens wat dieper op in. Jullie horen van mij.
    Bedankt zover mannen :wink: !
     

    Obelix2

    Specialist Verwarming
    • #18
    Nadat je drukloos had gemaakt heeft ie toen nog gewerkt?

    Ontluchten op de ketel wel open?
     

    Mopar

    • #19
    Ik heb het zelfde probleem weet jenog wat toen het probleem was.

    Gr mopar
     

    Screech

    Specialist Verwarming
    • #20
    Bij bovenstaande zal het de printplaat solderingen zijn geweest.

    Bij meer vragen hierover zal u een eigen topic aan moeten maken met de vraag stellingen. Topic kaping is niet toegestaan nl.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu