Agpo econpact 127C F6 en F8 storing.

Krul

  • #1
Ventilator loopt prima bij opstart (F-Hi), daarna gaat de verbranding ook goed. Temperatuur loopt op. Maar op een gegeven moment volgt er een aantal keer kort een F8 storing (te hoge CV watertemperatuur). Hierop stopt de verbranding en uiteindelijk na een tijdje pauze wil het tapwaterbedrijf weer starten en volgt een F6 storing (ventilator). Dit laatste blijft zich herhalen.
Met veel geduld wil het water langzaam heet worden. Maar de temperatuur wordt niet zo hoog dat uiteindelijk de CV gevoed wordt.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Rola

    Algemeen Bouwkundig Specialist
    • #2
    Loopt de pomp wel?
     

    Krul

    • #3
    Uiteindelijk nu ook een A1 (ionisatie). Zoals gezegd is er wel al de hele tijd verbranding. En ook de gloei en ionisatiepen zijn vervangen.
    Even ter info: kachel is paar dagen geleden in storing gevallen doordat de condensafvoer verstopt zat. De condensbak zat overvol. Dat is inmiddels opgelost. Kan het zijn dat er eea nat is geworden waardoor ik al die storingen krijg. Printplaat is niet nat geweest en lijkt in orde.
     

    Marcn.88

    Vaste Beantwoorder
    Moderator
    • #4
    heeft toestel geen smeltschade aan de wisselaar? pomp loopt wel?
     

    Onderhoudtje

    • #5
    F8 kan de pomp zijn die niet meer goed werkt, dopje aan de voorkant eraf halen en als deze draait met een grote platte schroevendraaier proberen om de as te stoppen. Lukt dit dan is de pomp af.

    F6 en A1 kunnen de ventilator zijn, of de condens afvoer zit nog steeds verstopt. Deze kan ook binnenin de condensbak prima verstopt zitten.

    Persoonlijk ben ik deze storingen ook al tegengekomen met een verstopt wisselaar. Als de condensbak al overvol zat dan ben ik wel benieuwd hoe de wisselaar eraan toe is.

    Wanneer was de laatste onderhoudsbeurt en is de smeltbeveiliging al geplaatst?
     

    Krul

    • #6
    Dankjewel voor jullie reacties.
    Er lijken geen lekkages te zijn. Ventilator draait, pompen lopen en zitten ook niet vast. Kan ze met een schroevendraaier gemakkelijk draaien.
    Ik heb zelf het vermoeden dat de verbrandingskamer nat is geworden. De ketel komt steeds verder. Tapwater is al op temperatuur gekomen. Cv zijdig heeft ie het ook al even gedaan.
    Steeds blijven resetten en zo lijkt het alsof ie langzaam droog wordt.
    Op dit moment wel gloeien, maar geen ontbranding. Kan dus ook een haperende gastoevoer zijn.
     

    Krul

    • #7
    Gelukkig is het buiten niet koud. Nieuwe ketel is besteld. Maar zou fijn zijn als je het tot die tijd nog zou doen
     

    Onderhoudtje

    • #8
    Als de ketel condenseert dan wordt de verbrandingskamer “wisselaar” altijd nat, dit heeft helemaal geen invloed op de werking van de ketel. Tijdens onderhoud wordt de wisselaar altijd doorgegespoeld.

    Als ik bij zo’n storing zou staan dan zou ik gaan kijken naar de wisselaar of deze niet verstopt zit, dit zou de storingen kunnen verklaren die je hebt.
     

    Marcn.88

    Vaste Beantwoorder
    Moderator
    • #9
    heb je de metalen kap achter de witte mantel al los gehad?
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu