Afpompen bosch vaatwasser

Meltingbosch

  • #1
Hallo,

Onze vaatwasser pompt niet goed meer af, het is een Bosch SGS4662 EU/17.

De programma's starten wel goed, je hoort ook dat er water in de vaatwasser gepompt wordt. De programma's draaien dan ook de normale tijdsduur, en het water wordt ook normaal verwarmt.

Alleen het pompen tussendoor en op het eind loopt niet goed. Wegens omstandigheden is de vaatwasser profesorisch op de kraan bij de wasbak in de keuken aangesloten, en komt de afvoer van de vaatwasser ook in de wasbak uit. Normaal zie je bij het afpompen van de vaatwasser een 'normale' straal water uit de slang komen, nu is dat slechts een klein straaltje, en blijft er dus ook water in de vaatwasser staan.
Als je na het programma de vaatwasser weer op een programma aanzet, en 'm dan meteen reset, gaat hij weer een beetje afpompen, en als je dit een keer of 3 herhaalt is de vaatwasser wel leeg.

Het schoonmaken met soda heb ik al een paar keer geprobeerd, maar haalt niets uit.

De zijkant van de vaatwasser heb ik ook opengehad, en ziet er hetzelfde uit als de vaatwasser genoemd in https://www.klusidee.nl/Forum/topic/bosch-exclusiv-vaatwasser-sgs8482eu-13-vuil-niet-drogend.4464/ Ook wij hebben hier in het labyrint zo'n zwarte plek bovenin, deze heb ik wat schoner gekregen met schoonmaakazijn, en er lijkt gewoon water doorheen te kunnen lopen.
De vlotters onderaan heb ik schoongemaakt, daar zat inderdaad best wel wat drab in. De geribbelde slang die daaraan gekoppeld is zag er echter brandschoon uit.

Nu was ik van plan om wat verder in de machine te gaan kijken, maar hoe kom ik daar nu? Want van binnen uit kan ik wel wat schroeven los draaien, maar echt iets los halen kan dan niet.
Iemand een idee wat het zou kunnen zijn of hoe ik verder de binnenkant kan bekijken?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Meltingbosch

    • #2
    Ik ben nog wat verder gegaan met demonteren, maar kom nu niet echt verder.
    Hierbij nog wat foto's ter verduidelijking:

    Dit stuk dus losgehaald en schoongemaakt, de geribbelde slang hier rechts op de foto is van binnen helemaal schoon.




    Hier dacht ik dus die 'witte bak' te kunnen demonteren, maar daarvoor moet de vaatwasser op zijn kant of zo?


    Hier staat nu nog wat water in, maar kan dus nog verder afgepompt worden. Echt veel vuil of een verstopping kan ik hier niet ontdekken, en dat radartje/schoepje kan vrij ronddraaien.



    Hier dus het labyrint, met het vuil in de bovenhoek. Gister geprobeerd schoon te maken met schoonmaak azijn en soda, er lijkt nu wel water door te lopen. Dat rode ding, is dat ook iets van een vlotter? Die beweegt namelijk niet als er water in zit...

    Nu kom ik dus even niet verder, dus ga ik nu maar de vaat met de hand afwassen :(
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #3
    Hang de afvoerslang eens in een emmer om te controleren of de pomp wel goed draait, het is mogelijk dat de pomp de opvoerhoogte niet aan kan.

    Die witte bak zou ik mooi laten zitten, daar zit de storing niet in.
     

    Meltingbosch

    • #4
    Afvoerslang in emmer gehangen, labyrint weer aangesloten, en draaien maar. En nog voor het labyrint half gevuld was met water, komt dat water er via de zijkant van het labyrint er weer uit gesijpeld...

    Er zit nu blijkbaar ergens een lek. Als ik het goed heb is het labyrint aan de achterkant gesealed met een dun laagje plastic, dat lijkt nu los te laten, ik zie het ook bobbelen en als ik er op druk zie ik water tussen het labyrint en dat gesealde laagje, volgens mij niet helemaal hoe het hoort.

    Nu is de vraag wat verder te doen. Zonder labyrint doet de vaatwasser het dus nooit, maar moet ik nu een nieuw labyrint gaan bestellen in de hoop daarna de vaatwasser nog aan de praat te krijgen? Met andere woorden: wat kost een nieuw labyrint en loont het de moeite om een nieuwe te bestellen?
     

    REGT

    • #5
    Het labyrint is aan de achterzijde (folie) erg kwetsbaar. Zo te lezen is het daar stukgegaan. Nieuw labyrint kost rond 100 euro tegenwoordig. Misschien kan je eerst proberen het labyrint te kitten of lijmen zodat je zeker weet dat verder alles goed werkt. En vervolgens een nieuwe labyrint plaatsen.
     

    Meltingbosch

    • #6
    Ik zal gaan kijken of ik het kan kitten of zo. Maar dat zal niet de oplossing zijn voor de oorspronkelijke storing; bij het nu weer aanzetten van de vaatwasser (met kapot labyrint) stroomt er meteen water uit de zijkant van het labyrint, waardoor de vaatwasser aan de verkeerde kant nat wordt. Toen ik hem de eerste keer uit elkaar haalde heb ik niets kunnen zien van water wat toen ook al uit het labyrint had gelekt...
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu