AEG Lavamat 74738 update stopt tijdens programma

Jan Hazeleger

  • #1
Hallo,

Een vraagje over onze AEG wasmachine (OKO-lavamat 74738 update).
PNC=914 002 041 02
S-nr: 04094585

Probleem is dat ie sinds een paar dagen ergens midden in het programma
stopt, de klok gaat dan weer naar de beginstand en de deur kan niet geopend worden. Hoe doet dit bij alle temperaturen.

Het wasprogramma begint gewoon, water wordt ingepompt, hij draait, hij verwarmt, maar na een tijdje staat de klok opeens weer op de oorspronkelijke stand en doet ie niets meer, reageert niet meer op de knoppen. Na uitzetten kan ik dan weer opnieuw beginnen.
Het water staat er dan meestal nog in.

Als ik vervolgens pompen of centrifugeren kies, heb ik geen enkel probleem, dat wordt gewoon gedaan en daarna kan ik de deur gewoon open maken.

Iemand een idee waar ik dit moet zoeken?
NB: hij geeft dus geen foutmelding of code!

Met dank,
Jan
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Jan Hazeleger

    • #2
    Ondertussen na veel andere problemen gelezen te hebben het volgende gedaan:
    Machine open gemaakt, alle draden langsgelopen en de afvoerslang iets minder diep in de afvoer gedaan (werkt zo al ruim een jaar, maar goed).
    Vervolgens "gereset"door de stekker er een kwartier uit te halen.
    Opnieuw laten draaien en heeft nu al twee wassen zonder problemen gedraaid!
    Hoop dat ie het blijft doen, heb zelf het vermoeden dat de reset het gedaan heeft. Enige wat ik nog wel zie is dat tijdens het programma het lampje van de duer af en toe groen gaat branden, heb daar eerder nooit opgelet dus weet niet of dit normaal of nieuw is.
    Weet iemand of dit normaal is, of is dit een teken aan de wand?

    Groet,
    Jan
     

    Henny

    • #3
    De led brandt naar gelang de vergrendelingsvoorwaarden:
    -waterniveau
    -watertemperatuur (tot 60 graden)
    -trommelsnelheid
    -defecte tachogenerator
    Als de led groen brandt tijdens het programma, dan kan de deur geopend worden nadat de machine in de pauze stand is gezet en de vertragingstijd is overschreden.
     

    Jan Hazeleger

    • #4
    Heeft het een week probleemloos gedaan (iets van 10 wassen gedraaid),
    sinds vandaag is exact hetzelfde probleem weer terug.
    Iemand nog een idee waar ik dit zoeken moet?
     

    Henny

    • #5
    Je kan in het diagnose systeem controleren of er een foutcode is opgeslagen.
    In dit diagnose systeem is het mogelijk de machine geheel te ontregelen.
    Druk daarom op geen enkele toets, als de machine in het diagnose systeem is geschakeld!
    Om in dit systeem te komen, doe dan strikt de volgende handelingen:
    Schakel het toestel uit door de keuzeschakelaar op de UIT stand te zetten.
    Druk de toetsen voorwas en inweken gelijktijdig in en draai
    de keuzeschakelaar naar 95 graden.
    Houd beide toetsen ingedrukd totdat de leds oplichten.
    Draai de keuzeschakelaar naar de voorlaatste positie. (centrifugeren)
    Indien er een foutcode is opgeslagen, dan verschijnt deze nu in de display.
    Draai de keuzeschakelaar weer naar de UIT stand.
     

    Jan Hazeleger

    • #6
    Bovenstaande diagnose uitgevoerd, hij geeft code E52.
    Zegt dit iets over wat er mis is?
     

    Henny

    • #7
    Storingscode E52 geeft aan dat er een motorstoring is.
    Meestal onstaat deze storing door (bijna) versleten koolborstels.

    Demonteer deze eens en controleer de lengte hiervan.
    (indien korter dan ca. 1 cm, vervang deze dan)
     

    Jan Hazeleger

    • #8
    Helaas, koolborstels eruit gehaald, zijn nog ongeveer 3cm lang.
    Alles schoongemaakt en weer in elkaar gezet.
    Nieuwe was gedraaid, zelfde probleem, weer code E52.
    Ben bang dat het nu tijd wordt voor een service monteur..
     

    Henny

    • #9
    Code 52 geeft letterlijk aan: geen signaal van de tachygenerator.
    In de praktijk betekent dit dat er geen motorbeweging wordt gedecteerd.
    Meestal is de oorzaak hiervan: versleten koolborstels.
    Ook kan het zijn dat deze foutcode zich reeds eerder heeft
    voorgedaan en niet gewist is.
    Daar deze storing zich niet altijd voordoet, zou dit mogelijk een
    probleem met de electronische sturing (PCB) kunnen zijn.
    Dan wordt het inderdaad tijd om een (fabrieks)monteur te laten komen.
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu