AEG/Electrolux vaatwasser blijft pompen

Vincent bruckmann

  • #1
Hallo forum,

Mijn AEG/Electrolux vaatwasser blijft pompen. Nu zie ik in het compartiment naast mijn zoutreservoir (ljnker kap erafgehaald) allemaal bruine troep?! . Kan dit er iets mee te maken hebben? Geeft als foutcode 2 piepjes.

Het lukt me even niet een foto op uploaden.

Ben benieuwd of iemand mij kan helpen.

mvgr
Vincent Bruckmann
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Water wel weggepompt?
    Die bruine troep hoort daar te zitten.
    Linker kap er weer op en rechter kap er af :)
    Waarschijnlijk lekkage via de stijgbuis naar beneden bovenop het element.
     

    Vincent bruckmann

    • #3
    Ja. Water weggepompt. Als ik water erin gooi pomp ie het gewoon weg.

    Heb idd wel water gezien bij stijgbuis, maar op een gegeven moment moet dat toch weer droog zijn zodat ie weer water toelaat? Heb al het water uit alle compartimenten gehaald. Toch komt er geen water binnen. Ook reset helpt niet.

    Tips?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #4
    Verwarmingselement en stijgbuis vervangen.
     

    Vincent bruckmann

    • #5


    Stijgbuis kapot dus. Was ook wat losgetrild. Aangedraaid en machine werken als een tierelier :D . Dus stijgbuis vervangen en nog maar even wachten met verwarmingselement.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu