Zanussi wasmachine blijft pompen

grienen

  • #1
Mijn Zanussi wasmachine blijft maar afpompen. Ik heb alle filters gereinigd, afvoer op blokkages gecontroleerd en zelfs al het water eens uit de machine gehaald. Maar telkens ik een programma wil starten start hij met afpompen maar stopt niet meer. Alsof hij denkt dat er nog te veel water in de machine zit.

Kan iemand me helpen?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Lampje45

    • #2
    Jouw verhaal is me niet helemaal duidelijk.
    Zit er nu wel water in de machine waardoor hij niet stopt?
    Of is het water weg en blijft hij doordraaien?

    Graag alle gegevens van het machineplaatje rondom de deur
     

    grienen

    • #3
    Lampje45 schreef:
    Jouw verhaal is me niet helemaal duidelijk.
    Zit er nu wel water in de machine waardoor hij niet stopt?
    Of is het water weg en blijft hij doordraaien?
    Beiden eigenlijk. Toen hij het laatste water niet afpompte dacht ik dat de pomp te zwak was door slijtage. Ik heb dan al het water uit de kuip verwijderd om dit te testen, maar nog steeds start hij met afpompen en stopt niet.
    Ik vermoed nu dus dat het aan de niveauregelaar/pressostaat ligt, maar heb dus geen idee waar dat ding zich bevindt in de wasmachine.
     

    Lampje45

    • #4
    Er lijken twee problemen door elkaar te lopen dan.
    Als de pomp draait en het water niet zakt heeft dat weinig te maken met de niveau pressostaat.
    Dan zul je het moeten zoeken in een verstopping van de waterflow. Heb je het filter er al uit gehad?
    Zit daar niets in? Je kunt dan de vlinder van de pomp zien, ligt die soms los op de as?
    Dan is het volgende om te controleren om de sumphose (de rubber mof die trommel verbindt met de pomp) die onder aan de kuip zit, om die los te maken en te inspecteren op bijv een kindersokje. Vanaf deze aansluiting loopt ook een slangetje naar de niveauschakelaar die meer naar boven gemonteerd zit. Dit slangetje zou ik ook even doorblazen als het aan beide kanten los ligt en daarna aan de pressostaat kant vastzetten en blazen en controleren of je hem hoort klikken.
     

    grienen

    • #5
    Lampje45 schreef:
    Er lijken twee problemen door elkaar te lopen dan.
    Als de pomp draait en het water niet zakt heeft dat weinig te maken met de niveau pressostaat.
    Dan zul je het moeten zoeken in een verstopping van de waterflow. Heb je het filter er al uit gehad?
    Zit daar niets in? Je kunt dan de vlinder van de pomp zien, ligt die soms los op de as?
    Dan is het volgende om te controleren om de sumphose (de rubber mof die trommel verbindt met de pomp) die onder aan de kuip zit, om die los te maken en te inspecteren op bijv een kindersokje. Vanaf deze aansluiting loopt ook een slangetje naar de niveauschakelaar die meer naar boven gemonteerd zit. Dit slangetje zou ik ook even doorblazen als het aan beide kanten los ligt en daarna aan de pressostaat kant vastzetten en blazen en controleren of je hem hoort klikken.
    De waterflow is geen probleem, want als ik 2 emmertjes in de kuip gooi kan hij deze probleemloos afpompen, maar ik heb toch de filter en dergelijke uitgekuist.
    Ik ga straks de sumphose checken, al denk ik niet dat deze bij mijn machine van rubber is. Kan het ook zijn dat er in deze machine geen pressostaat is? Ik heb me al suf gezocht naar iets dat er op kan lijken, maar vind niets. Mag ik de machine op z'n zij of rug leggen om onderaan te kunnen kijken?
     

    Lampje45

    • #6
    Ik kan alleen een zinnig antwoord geven als je de gegevens van het machineplaatje vermeldt
     

    grienen

    • #7
    Lampje45 schreef:
    Ik kan alleen een zinnig antwoord geven als je de gegevens van het machineplaatje vermeldt
    IMG_20201007_194859.jpg
     

    Lampje45

    • #8
    Helaas kan ik het onderdeel wat tussen trommel en pomp hoort te zitten niet vinden in de onderdelentekening en stukslijst neem daarvoor contact op met https://shop.aeg.nl/contact-us.

    De drukschakelaar zit vast in de zijrail net onder het bovendeksel. Dus twee schroeven achterzijde los en het bovendeksel iets naar achteren schuiven en liften.
    Drukschakelaar Zanussi.png
     

    grienen

    • #9
    Lampje45 schreef:
    Helaas kan ik het onderdeel wat tussen trommel en pomp hoort te zitten niet vinden in de onderdelentekening en stukslijst neem daarvoor contact op met https://shop.aeg.nl/contact-us.

    De drukschakelaar zit vast in de zijrail net onder het bovendeksel. Dus twee schroeven achterzijde los en het bovendeksel iets naar achteren schuiven en liften.Bekijk bijlage 6050
    Oke, we zijn al een stap verder! Hoera!
    De pressotaat zat idd net onder het deksel, ik heb de rubberen darm afgehaald en eens door geblazen, maar dat hielp niet. Onderaan kreeg ik hem niet los dus heb ik met behulp van een rietje in de pressotaat geblazen. Ik testte de machine, maar geen succes. Als ik echter de darm van de pressostaat haalde begon hij wel met water vullen. Is al meer dan hij ervoor deed
     

    Lampje45

    • #10
    Kijk wel uit dat de slang naar de pressostaat geen water mag bevatten dus slang platleggen en leeg knijpen voordat de pressostaat weer wordt aangesloten.

    Maar dan zit er onderin wel degelijk iets verstopt.
     

    grienen

    • #11
    EUREKA! ze werkt!

    Onderaan zat niets verstopt, maar eens ik de pressostaat had losgekoppeld tijdens het pompen sloeg hij over naar het programma, weer aangekoppeld en het programma laten draaien. Nu stopt hij terug op tijd met afpompen en kan ik weer gebruik maken van de machine!

    Bedankt voor je hulp, zonder jou had ik nog aan het sukkelen geweest
     
    Laatst bewerkt door een moderator:

    Lampje45

    • #12
    Een storing oplossen door niets te doen, dat maakt mij altijd achterdochtig.
    Want alles heeft een oorzaak.
    Dus mijn verdenking gaat dan toch nog steeds uit naar de pressostaat, nu blijkt dat toevoer met de waterkolomdruk open is en de juiste druk op het membraan aankomt.
    Als dit nog vaker voorkomt tik dan eens tegen de sensor, misschien zit er een zwaar punt in, en moet deze toch vervangen worden.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu