Whirlpool diepvries

Jacqueline90

  • #1
Hoi!

Wij hebben sinds oktober 2016 een Whirlpool diepvries (UW6 F2Y WBI F)
In oktober 2020 hadden we een stroomstoring van enkele uren. Toen de stroom er weer op ging bleef onze diepvries piepen. Na overleg met de winkel waar we hem hadden gekocht, hebben we de diepvries 48 uur laten ontdooien en daarna weer aangezet. Hierna leek hij het weer te doen.

Afgelopen week heb ik de stroom er voor maximaal 15 minuten af gehad, de diepvries deur is dicht gebleven in deze tijd. Maar de diepvries is/was helemaal van slag hierna.
De aan/uit knop en de alarm knop knipperen en het alarm gaat continue af (piep piep piep), de diepvries reageert op geen enkele knop op zon moment. Hij geeft geen fout code of iets, alles knippert op zon moment (geen F in het display)
Op een gegeven moment doet de diepvries het wel weer, maar hij blijft piepen (pieppiep pieppiep), een andere melodie.
We kunnen nergens op internet vinden wat de melodien betekenen en ook krijgen we nergens duidelijk wat er aan de hand is met de diepvries als hij zo van slag is, en belangrijker: wat moeten we doen op zo'n moment?

Alvast bedankt voor jullie hulp!
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Sleutelmeneer

    • #2
    Screenshot_20210313-174446_Chrome.jpg


    Vaak moet na een stroomstoring het alarm even gereset worden. Valt te proberen. In principe geeft dit apparaat een foutcode bij problemen.
     
    • Like
    Waarderingen: Jacqueline90

    Jacqueline90

    • #3
    Sleutelmeneer schreef:
    Bekijk bijlage 17052

    Vaak moet na een stroomstoring het alarm even gereset worden. Valt te proberen. In principe geeft dit apparaat een foutcode bij problemen.

    Super bedankt voor uw reactie! Ik had dit inderdaad ook gelezen in de handleiding, maar dit lijkt het ook niet te zijn. Hij blijft piepen enz.
    Toch bedankt voor uw reactie!
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #4
    Ik denk een elektronisch probleem.
    Als een print onder spanning staat wordt deze warm althans de onderdelen.
    Condensatoren kunnen hun waarde verliezen hierdoor en bij spanningsloos maken koelen deze af en kan print niet opstarten.
    Als de onderdelen weer opwarmen kan het zomaar zijn dat deze weer probleemloos werken.
     
    • Like
    Waarderingen: Jacqueline90

    Jacqueline90

    • #5
    Dankjewel voor je reactie! Zou de oplossing dan iedere keer geduld zijn in de hoop dat het gaat werken en de onderdelen opgewarmd zijn?
     
    Laatst bewerkt door een moderator:

    Sleutelmeneer

    • #6
    Als blijkt dat dat daadwerkelijk het probleem is dan zou ik op termijn de print laten vervangen zodat het probleem is verholpen of een handige harrie de verlopen condensatoren laten vervangen.
     
    • Like
    Waarderingen: Jacqueline90

    Jacqueline90

    • #7
    Dank u wel voor jullie hulp!
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu