Vaatwasser pompt water niet weg tijdens programma, wel tijdens opstart.

pol456

  • #1
Vaatwasser Whirlpool type DWL-DEA603-s.

Probleem: Vaatwasser lekt enorm veel water via deur tijdens programma draaien. Bij het openen van de deur blijkt het vuil water veel te hoog te staan. (Maw pomp wordt niet aangestuurd) Dat het via de deur overloopt. Dus ik kan de deurrubbers al uitsluiten. Filters en afvoer gereinigd. Pomp losgehaald geen vervuiling aanwezig. pompstekker is ok. En pomp zit los

Het rare van de zaak is dat, als het water eruit loopt. (Dus het water staat hoog in de vaatwasser). En ik de vaatwasser uitzet en terug opzet na enkele seconden de pomp in werking schiet en het water probleemloos wegpompt.

Ik zou hier uit concluderen dat al de hardware in orde is, en dat dit een software probleem is. Bv fabrikant die bij een bepaalde tellerstand in programatie de pomp nimmer laat aansturen door de ecu?

Suggesties, opmerkingen en nieuwe inzichten altijd welkom. Machine is 3 jaar oud en draait maar 2 x per week.

Het zou zonde zijn deze machine nu al weg te moeten gooien.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • pol456

    • #2
    Na wat verder gelezen te hebben op het forum.. blijkt dat er idd wel wat andere oorzaken kunnen spelen ipv software probleem. Het gaat in dit geval om de aansturing van de afvoerpomp.
    Hoe wordt bij dit model bepaald wanneer de afvoerpomp aangestuurd moet worden? Door Waterdetectie/ niveau sensor?

    2de puntje? Kan een defecte flowmeter (afwijking)er voor zorgen dat er teveel water in de vaatwasser komt en hierdoor overloopt tijdens programma?
    Ik heb helaas geen idee hoe de werkings logica geprogrammeerd is bij vaatwassers. Dus ik zit even met de handen in het haar.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu