Vaatwasser: ETNA EVW 8161 WIT - wel water, stop, bromlicht

Ceesass

  • #1
Onze vaatwasser ETNA EVW 8161 WIT - pompt, neemt wel water, stopt, brom licht

geeft geen fout meldingen, alleen (linkse) DRUPPELS lampje begint te knipperen..

enig idee?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Als hij het water wel wegpompt zal de lichte brom komen van de hoofdpomp.
    Een nieuwe motorcondensator kan dan al het probleem oplossen indien de motor niet vaststaat.
     

    Ceesass

    • #3
    Ik heb naar de motor gekeken, ik zou toch ergens de motor moeten kunnen draaien (handmatig), om te kijken of hij wil draaien?

    kan ik de condensator meten met Multimeter ?

    resultaat: heb condensator gemeten 356,1nF = 0.3561uF en dat is geen 5uF
    kan ik dan aannemen dat de condensator stuk is?

    als je hem aanzet, pompt af, neemt water, stopt (tjak) en dan volgt de brom. De brom komt uit de motor.

    wat zouden jullie doen of adviseren om te controleren?



     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #4
    Aan de achterkant kan je met een platte schroevendraaier de motoras draaien.
    Maar om daar bij te komen is een ander verhaal.
    Als de as soepel draait de condensator vervangen.
    Is alleen te meten met multimeter met capaciteitsmeting.
     

    Ceesass

    • #5
    Resultaat: heb condensator gemeten 356,1nF = 0.3561uF

    en dat is geen 5uF

    kan ik dan aannemen dat de condensator stuk is?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #6
    Ja
     

    Ceesass

    • #7
    Blijkt dat hele huis van voren en van achter helemaal gesloten te zijn.. moet nog eens goed kijken of er iets los kan.. suggesties?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #8
    Metalen beugel achterop de pomp los?
     

    Ceesass

    • #9
    Beugel los, maar dan nog zie je en voel niks, pielen met schroevendraaiers.

    tot ik boven in (dus bij de schoepenrad?) een klein stukje as zag wat uit het motorhuis komt…

    met schroevendraaier.. de as zetjes gegeven.. en de as draait nog netjes..
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #10
    Je weet wat je te doen staat dan :)
     

    Ceesass

    • #11
    Ja, dank, is besteld….
     

    Ceesass

    • #12
    Gemeten, gemonteerd, draaien doet het.. reuze bedankt
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu