Startproblemen Vaillant Geiser Mag Turbo 19/2

MDK80

  • #1
Mijn Vaillant Geiser Mag Turbo 19/2 (gesloten systeem) slaat soms niet aan. Dit probleem los ik dan op door de volgende stappen uit te voeren:

- Warmwaterkraan opendraaien (geiser slaat niet aan, geen geluid)
- Warmwaterkraan dichtdraaien (Binnen 5 seconden slaat dan wel de "na-ventilatie" o.i.d. aan, wat na normaal functioneren ook gebeurd) :?
- Zodra de "na-ventilatie" draait functioneert de geiser opeens wel weer goed. Hij slaat aan en blijft dat voorlopig ook gewoon doen.

Helaas als de geiser weer een tijd niet actief is komt dit probleem weer voor..

Heeft iemand een idee wat de oorzaak zou kunnen zijn?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Obelix2

    Specialist Verwarming
    • #2
    Hou oud is deze?

    Ik meen me nog te herinneren dat de luchtklep soms bleef hangen.
    Dat kon je noodoplossen door aan de rechter zijde (dacht ik) een paperclip er te duwen. Wel zo'n grote.
    Als dat het probleem oplost, luchtklep vervangen.
     

    MDK80

    • #3
    Denk een jaar of 10..
    Bedoel je ipv de luchtklep niet de windvaanklep?
    Dat paperclip trucje had ik inderdaad ook ergens anders gelezen.
     

    Obelix2

    Specialist Verwarming
    • #4
    Ja dat is het, en als je nog nooit een andere klep er in hebt gezet, zou dat best wel eens de oplossing kunnen zijn.
     

    Standby

    • #5
    Mocht hij het weer niet doen geef dan even een stevige tik rechtsboven aan de zijkant op de mantel. Start hij nu wel gelijk op is de vaanschakelaar slecht. Komt vaker voor.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu