Siemens vaatwasser SE25260/07 spoelt niet na

Ksmho7

  • #1
Heren,

Na heel wat rondlezen op deze site zie ik nu wel dat ik aan de linkerzijkant moet zijn.
Nu heb ik die twee schroeven eruit gedraaid, maar durf niet al te hard te trekken.
Moet ik nog meer losdraaien, of waar moet ik nog op letten om hem open te krijgen?

Alvast bedankt,

Marjolein
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Ksmho7

    • #2
    Heren,

    Nu ik de zijkant van mijn vaatwasser open heb, weet ik beter wat het probleem is. Na het voorwassen en de hoofdwas pompt hij leeg, en blijft dan brommen, maar gaat niet verder met spoelen etc.

    Hij heeft al een aantal keer met soda gedraaid op het 70 graden programma, en hij heeft ook al een hele nacht met soda op de bodem staan weken.
    Het labyrint ziet er netjes uit, is alleen in dat ene linksboven hoekje vuil met lichtbruine rommel.
    Het rode staafje van de vlotter beweegt goed, ik kan niet zien of de drijver zelf ook beweegt. Als ik er met iets op duw wiebelt het wel.

    De machine is altijd op het standaard 55 graden programma gebruikt, en is dit weekend verhuisd.

    Wat zou er aan de hand kunnen zijn?

    Alvast bedankt, Marjolein
     

    Henny

    • #3
    Kan je localiseren waar het brommend geluid vandaan komt?
    (bijvoorbeld van het inlaatventiel?)
     

    Co de Witgoedman

    • #4
    De vieze boven hoek in het labyrint is vermoedelijk de oorzaak, demonteer dit labyrint en probeer de vervuiling met bleekwater los te weken, anders dient u het labyrint te vervangen, kost rond de 100 euro.
     

    Ksmho7

    • #5
    Heren,

    Alvast bedankt voor het meedenken. Op dit moment wast de machine de afwas goed schoon. Hij doet nog steeds af en toe raar, maar ik heb geen tijd om er anderhalf uur naast te gaan zitten om te horen wat er gebeurt. Ik laat het maar even zo.
    Wel vraag ik me af hoe het komt dat hij elke was op 99 minuten wil beginnen. Zelfs een ECO-wasje start hij op 95 min. Niet erg eco denk ik. Co, heeft dat ook met dat vieze hoekje te maken?

    Met vriendelijke groet,

    Marjolein
     

    Co de Witgoedman

    • #6
    Vermoedelijk wel :cry:
     

    Ksmho7

    • #7
    Heren,

    Bij het demonteren van het labyrint van mijn Siemens vaatwasser SE25260/07 heb ik wat water onderin de machine geknoeid. Ik kan niet goed zien hoeveel het is, maar meer dan een kopje zal het niet zijn.

    Uiteraard was de stekker uit het stopcontact. Ik krijg dit water er niet uit.

    Het labyrint staat nu te weken met bleekwater. Als het straks schoon is, kan ik de machine dan zo weer aanzetten? Of hoelang moet ik wachten tot alles weer gedroogd is?

    Alvast bedankt,

    Marjolein
     

    Henny

    • #8
    Zolang het rode staafje de schakelaar van de aquabeveiliging niet activeert, zal de machine weer normaal functioneren.
    Het resterende water zal na verloop van tijd vanzelf verdampen.
     

    Ksmho7

    • #9
    Nou, dat schiet niet echt op zo. :(

    Nadat ik de machine weer in elkaar heb gezet blijft hij raar doen. Hij doet maar een deel van het programma, en dan blijft hij staan zoemen. Hij telt wel de tijd af, maar spoelt niet na.

    Toen heb ik hem weer open gemaakt, en daarna heeft hij een heel programma goed gedraaid. Toen weer dichtgemaakt, en nu dus weer hetzelfde probleem...

    Ik denk dat er ergens een schakelaartje zit dat de pomp aan/uit bedient, en dat blijft hangen, zou dat kunnen? Wat kan ik daaraan doen?
    Ik weet bijna zeker dat deze machine nog een heel lang leven voor zich heeft, als-ie eenmaal weer goed draait...

    Marjolein
     

    Co de Witgoedman

    • #10
    Heeft u ook de slang schoongemaakt van het labyrint naar de kuip toe, deze wil ook wel vervuild zijn, ook de unit met de 2 schakelaars erop wil wel eens vervuild zijn, kunt u evt een foto van het geheel naar het forum mailen zodat we dit kunnen beoordelen?

    Het gemorste water kunt u verwideren door de machine even een klein beetje schuin te zetten en met een doek het vocht op te nemen.
     

    Ksmho7

    • #11
    Co,

    De foto staat hieronder. De machine staat nu weer open, en raar te doen.
    Ik vermoed dat de rechtse rode drijver(?) niet vrij kan bewegen. Moet ik dit schoonmaken, en vooral hoe? Een nachtje laten weken met soda of bleek, kan ik dat er zo ingieten?

    De slangen heb ik bekeken toen het labyrint los was. Ze maakten op mij geen vieze indruk, maar ik kan niet om een hoekje kijken...
    Het water op de bodem is voorzover ik kan zien verdampt.

    Alvast een prettig weekend,

    Marjolein
    (Die de machine nu fluitend met de ogen dicht kan openmaken :wink: )

     

    Co de Witgoedman

    • #12
    Kijk even wat deze drijver doet als u de machine vult, indien hij afwisselend omhoog komt, dan is de slang die op de foto rechts onder zit en die naar de kuip loopt verstopt.
     

    3 Fase

    • #13
    Dat klopt.

    Het water moet snel genoeg naar de kuip stromen.

    Indien dit niet gebeurt gaat de machine afpompen tot dat de vlotter weer gezakt is en pakt dan weer water.

    Een veel gehoorde klacht is dan ook: "de waterleiding slaat zo vaak achter elkaar".
     

    Ksmho7

    • #14
    De drijver doet helemaal niets, niet als de machine vult, niet als-ie afpompt. Hij blijft dan ook pompen, en pompt dan ook het nieuwe water weg. Daarna blijft de machine staan brommen. Afwisselend water pakken is niet aan de orde, geen last van waterslag.

    Soms helpt het als ik het rode stangetje zelf omlaag beweeg, of als ik zelf water in de machine giet.
    Is het mogelijk om de rechter rode drijver schoon te maken?
    De linker rode drijver, waar het schone water langs komt doet het prima.

    De machine staat nu (voor de zoveelste keer) te weken in de soda. Als het na dit weekend niet in orde is, gaan we toch maar een nieuwe kopen...

    Nog steeds in afwachting van jullie antwoorden/inzichten,

    Marjolein
    (die het geld wel beter kan gebruiken :( )
     

    Co de Witgoedman

    • #15
    Hallo Marjolein, nog even goed naar de foto gekeken en het lijkt mij zo dat de rode staaf te hoog zit en het onderste schakelaartje indrukt, kan je het staafje redelijk vrij bewegen?
     

    Ksmho7

    • #16
    Co,

    Het staafje kan vrij bewegen. Als ik het optil hoor ik het schakelaartje.
    De machine heeft nu alweer twee keer goed gedraaid. De binnenkant is wit uitgeslagen van al die soda!
    Ik heb het drijvertje nu één keer zien bewegen, verder doet-ie volgens mij niets.
    Ik ga hem nu de hele nacht in de soda zetten, dan maak ik hem dicht en mag-ie kiezen: werken of wegwezen!

    Prettig weekend,

    Marjolein
     

    Ksmho7

    • #17
    Ik heb gisteravond sodaoplossing met een gieter door het gaatje boven de drijver naar binnen gegoten. En zie! Vanmorgen zit er beweging in. Als de machine water neemt beweegt het op en neer. De drijver raakt niet het rode staafje.

    Laatste vragen van mij:
    Hoe soepel hoort dit drijvertje te bewegen? En: wat is de functie van het rode staafje? Is dat alleen een overloopbeveiliging, of heeft het ook een functie in het afwasproces?

    Groet, Marjolein
     

    Co de Witgoedman

    • #18
    Zit toch nog vuil in de slang naar de kuip toe, de rode drijver hoort eigenlijk nauwelijks te bewegen.
     

    Ksmho7

    • #19
    * zucht * Er is de afgelopen maand al een heel pak soda door die machine gespoeld... Als dat die slang niet schoon heeft gekregen... :cry:

    Ik zie het niet zitten om die slang ook te demonteren, dan staat straks die hele machine vol water...
    Ik heb de machine nu weer dicht gemaakt, en op zijn plek gezet. Ik hoop maar dat-ie het straks gewoon doet, dan maar programma's van 99 minuten draaien...

    In ieder geval heel erg bedankt voor je/jullie hulp! Ik heb een hoop geleerd, plezier gehad in het klussen, en had zonder dit forum zeker een nieuwe moeten kopen!

    Veel groeten, Marjolein
     

    Co de Witgoedman

    • #20
    Als u de voorplint aan de onderkant losschroeft, kunt u deze slang er zo tussenuit halen, het is mischien 10 minuten werk, de slang zit er gewoon ingedrukt.

    Wel eerst even afpompen en eventueel het vocht met een dweiltje of doek onder het filter vandaan halen (blijft de vaatwasser eronder droog).
    Slang schoonmaken, eventueel ook het filter even met een borsteltje schoonmaken en dan zou hij weer goed moeten gaan...

    PS De kosten vielen denk ik wel mee, 1 pak soda a 97 eurocent...
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu